Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1076 Le 05/12/2014, à 11:06

enebre

Re : [Conky] Alternative à weather.com (3)

Bonjour Loutch, Didier-T,
le paquet alien ferait-il le boulot de conversion ?

doc a écrit :

L'application Alien se veut être un programme en ligne de commande pouvant convertir des paquets d'un système à un autre. Il gère ces cinq formats (.deb, .rpm, .tgz, .slp et .pkg). Si un programme que vous recherchiez n'est pas disponible dans un paquet pour Ubuntu mais l'est pour d'autres distributions, Alien vous sera alors d'une aide précieuse.

De même, si vous créez un programme et que vous souhaitez le partager avec une autre personne utilisant une autre distribution, vous pouvez lui convertir votre paquet .deb en paquet pour sa distribution, tout autant que votre paquet respecte les critères de la Linux Standard Base.

Toutefois, faites attention lorsque vous utilisez Alien : la conversion d'un type de paquet à un autre n'est pas toujours parfaite. Lorsque cela est possible, vous devriez toujours utiliser des paquets au format .deb et créés spécifiquement pour votre version d'Ubuntu. Alien ne devrait pas être employé pour remplacer des éléments vitaux du système Ubuntu !

Dernière modification par enebre (Le 05/12/2014, à 11:09)


Voyager 14.04 en 32  bits see but unseen & seen but not see - site

Hors ligne

#1077 Le 05/12/2014, à 21:50

loutch

Re : [Conky] Alternative à weather.com (3)

smilies%20(204).gif




Didier-T a écrit :

Bonjour loutch,
les pack deb ne sont que des archives, tu peut donc les décompresser, par contre l'installation risque d'être laborieuse.


Installation réussi tout fonctionne au poil juste cette erreur

[loutch@localhost ~]$ conky -c ~/.conky/conky-meteo/meteo6jours/conkyrc
Conky: forked to background, pid is 2853
[loutch@localhost ~]$ 
Conky: desktop window (380022c) is subwindow of root window (173)
Conky: window type - normal
Conky: drawing to created window (0x6a00002)
Conky: drawing to double buffer
        version = v1.11
        web = http://www.accuweather.com/fr/fr/sarreguemines/135050/weather-forecast/135050
        Pévision Nb jours = 7 
        Pévision Matin = non
        Pévision Après Midi = non
        Pévision Soirée = non
        Pévision Nuit = non
        Prévision sur 8 heures = oui
        nbFoisHuit= 1
        Délais = 15
        Chemin de travail = /tmp
        Palier = 20
        Chemin de sauvegarde = /home/loutch/.conky/conky-meteo/meteo6jours/reptravail
        Chemin script = /home/loutch/.conky/conky-meteo/meteo_lua_2/scripts
        Notification = non
        ID = 2853
Condition courante Ok
Prévision 1 Ok
Prévision 2 Ok
Prévision 3 Ok
Prévision 4 Ok
Prévision 5 Ok
Prévision 6 Ok
Prévision 7 Ok
huit heures Ok
oui
Version = 1.31b
Conky: llua_do_call: function conky_Meteo_enligne execution failed: ...ch/.conky/conky-meteo/meteo_lua_2/scripts/meteo2.lua:143: field 'day' missing in date table
huitHeures 1 Ok
Jour 1 Ok
Jour 2 Ok
Jour 3 Ok
Jour 4 Ok
Jour 5 Ok
Jour 6 Ok
Jour 7 Ok
CC Ok
mise a jour en : 10.095120191574097
Condition courante Ok
Prévision 1 Ok
Prévision 2 Ok
Prévision 3 Ok
Prévision 4 Ok
Prévision 5 Ok
Prévision 6 Ok
Prévision 7 Ok
huit heures Ok

voici la ligne incriminée

d = os.time{year=a, month=m, day=j, hour=h, min=min}

D'ailleurs j'ai la même erreur sur mageia 3 et mageia 4

smilies%20(1).gif

Dernière modification par loutch (Le 06/12/2014, à 19:53)

Hors ligne

Haut de page ↑