Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 01/06/2008, à 12:12

colorado

Problème de son après la mise en veille....

Bonjour à tous voilà ben.. Tout est dans le titre, à chaque fois que je met le pc en veille je n'ai plus de son quand je le rallume, je sais pas d'où ça vient. J'ai essayé de regardé un peu partout mais tout semble normal. Je suis donc obligé de rebooté, et là de temps en temps plante à la fermeture de ubuntu ou au demarrage... Bref si quelqu'un connait le problème et sait d'où ça vient...


Asus m2n-mx plus, Athlon X2 4200+
Nvivdia 7300LE
2Go DDr2
Windows SP2 + Ubuntu 8.04

Hors ligne

#2 Le 19/06/2008, à 20:27

chao92

Re : Problème de son après la mise en veille....

Bonjour,

Même problème de mon côté.

Après chaque mise en veille, je ne reçois plus de son quelle que soit l'appli utilsée (Rythmbbox,VLC,Firefox, ...)
J'ai essayée pas mal de choses :
  -test de son avec différentes cartes sur Préférences >> Son
  - serveur de son Pulse Audio
mais rien de concluent.

Je n'ai plus d'idées ...

Hors ligne

#3 Le 20/06/2008, à 18:02

deor

Re : Problème de son après la mise en veille....

Idem pour moi, sur un Dell Vostro 1310, que ce soit après une mise en veille manuelle ou par rabat du clapet.
Ce n'est pas systématique, par contre, quelques-fois ça fonctionne encore...

Dites-moi quelles traces je peux poster pour aider à diagnostiquer le problème...

PS:je suis sous hardy ...

Hors ligne

#4 Le 30/07/2008, à 11:39

chérif n'ath lkadi

Re : Problème de son après la mise en veille....

pas besoin de rebooter Ubuntu. Il suffit de lancer cette commande
sudo alsa force-reload
Ubuntement votre

#5 Le 30/07/2008, à 20:04

chao92

Re : Problème de son après la mise en veille....

Merci chérif n'ath lkadi,

ça marche très bien maintenant

Chao92

Hors ligne

#6 Le 12/10/2008, à 15:26

Splasher

Re : Problème de son après la mise en veille....

Merci beaucoup pour votre aide ^^
( moi sa ne marchait pas sur un TravelMate 5720 )

Hors ligne

#7 Le 31/01/2009, à 13:31

patate_violente

Re : Problème de son après la mise en veille....

Bonjour merci pour cette belle réponse !

quelqu'un saurait s'il est possible d'exécuter cette commande "sudo alsa force-reload" automatiquementbig_smile après le déveil ?

merci !

EDIT : en fait suffit de regarder la doc tongue http://doc.ubuntu-fr.org/veille_et_hibernation

Dernière modification par patate_violente (Le 31/01/2009, à 13:45)


Mon site/forum de traitement vidéo/ PostProduction : Post-Prod-Fr

Hors ligne

#8 Le 27/02/2009, à 00:17

jemo

Re : Problème de son après la mise en veille....

Bonsoir,

J'ai le même problème et en tapant la formule magique, j'obtiens :

jn@jn-desktop:~$ sudo alsa force-reload
[sudo] password for jn:
lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/jn/.gvfs
      Output information may be incomplete.
Terminating processes: 5795 5949lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/jn/.gvfs
      Output information may be incomplete.
lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/jn/.gvfs
      Output information may be incomplete.
.
lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/jn/.gvfs
      Output information may be incomplete.
Unloading ALSA sound driver modules: snd-hda-intel snd-seq-dummy snd-pcm-oss snd-mixer-oss snd-seq-oss snd-pcm snd-seq-midi snd-rawmidi snd-seq-midi-event snd-seq snd-timer snd-seq-device snd-page-alloc.
Loading ALSA sound driver modules: snd-hda-intel snd-seq-dummy snd-pcm-oss snd-mixer-oss snd-seq-oss snd-pcm snd-seq-midi snd-rawmidi snd-seq-midi-event snd-seq snd-timer snd-seq-device snd-page-alloc.

En fait, après cette action, je peux entendre mes messages audio sur Thunderbird mais je vois les vidéos sur Internet sans entendre le son . De plus, l'icône en haut à droite du son disparait et un message me prévient que je peux la faire réapparaître en cliquant à l'endroit du message, ce que je fais pour récupérer cette commande.

PS : mes connaissances en anglais ne me permettent pas de bien comprendre ce message et surtout de savoir quoi faire.

Hors ligne

#9 Le 16/03/2009, à 23:46

lord_gothmog

Re : Problème de son après la mise en veille....

ah ouais moi qui tentais désespérément des sudo /etc/init.d/alsa-utils restart
je devrai parcourir mieux que ça la doc xD, merci à vous !

Hors ligne

#10 Le 17/03/2009, à 09:47

serged

Re : Problème de son après la mise en veille....

Moi, c'est quand je recharge le serveur X (après un Ctrl-Alt-Backspace ou un "déconnecter"). D'autant plus étrange que j'ai bien le son de démarrage de la session Gnome...

Mais le "sudo alsa force-reload" semble y remédier...


Linux-Mint Qiana 64 (Cinnamon) sur ASUS F2A55/AMD A8-5600K APU

Hors ligne

#11 Le 18/03/2009, à 00:17

jemo

Re : Problème de son après la mise en veille....

Bonjour à nouveau,

J'aimerai trouver une solution à ce problème d'absence de son après mise en veille.
Je ne passerai pas sur ubuntu sans parvenir à trouver la solution à ces problèmes de sortie de veille car j'utilise mon ordinateur par séquences dans la journée.
Aussi, j'ai besoin d'aide pour comprendre le message qui m'est renvoyé lorsque je fais "sudo alsa force-reload" (voir mon message du 26 juste un peu plus haut).

Hors ligne

#12 Le 19/03/2009, à 17:34

chat2gouttieres

Re : Problème de son après la mise en veille....

UP
Je viens me greffer au sujet car j'ai sensiblement le même problème. Lors de la mise en veille (juste de l'écran), quand je reviens (surtout au bout d'une nuit), je n'ai plus de son.
Ce qui m'amène aujourd'hui, c'est que je regardais un film et d'un coup, le son s'est freezé sur une note/un mot sans jamais s'arrêter alors que le film continuait.

J'ai tenté sudo alsa force-reload :

lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/alfred/.gvfs
      Output information may be incomplete.
lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/alfred/.gvfs
      Output information may be incomplete.
Unloading ALSA sound driver modules: snd-rawmidi snd-seq-midi-event snd-seq snd-timer snd-seq-device snd-page-alloc.
Loading ALSA sound driver modules: snd-rawmidi snd-seq-midi-event snd-seq snd-timer snd-seq-device snd-page-allocFATAL: Error inserting snd_seq (/lib/modules/2.6.27-11-generic/kernel/sound/core/seq/snd-seq.ko): Cannot allocate memory
WARNING: Error running install command for snd_seq
WARNING: Error inserting snd_seq_midi_event (/lib/modules/2.6.27-11-generic/kernel/sound/core/seq/snd-seq-midi-event.ko): Unknown symbol in module, or unknown parameter (see dmesg)
FATAL: Error inserting snd_seq_oss (/lib/modules/2.6.27-11-generic/kernel/sound/core/seq/oss/snd-seq-oss.ko): Unknown symbol in module, or unknown parameter (see dmesg)
WARNING: Error running install command for snd
FATAL: Error inserting snd_seq (/lib/modules/2.6.27-11-generic/kernel/sound/core/seq/snd-seq.ko): Cannot allocate memory
WARNING: Error running install command for snd_seq
WARNING: Error inserting snd_seq_midi_event (/lib/modules/2.6.27-11-generic/kernel/sound/core/seq/snd-seq-midi-event.ko): Unknown symbol in module, or unknown parameter (see dmesg)
FATAL: Error inserting snd_seq_midi (/lib/modules/2.6.27-11-generic/kernel/sound/core/seq/snd-seq-midi.ko): Unknown symbol in module, or unknown parameter (see dmesg)
FATAL: Error inserting snd_seq (/lib/modules/2.6.27-11-generic/kernel/sound/core/seq/snd-seq.ko): Cannot allocate memory
WARNING: Error running install command for snd_seq
FATAL: Error inserting snd_seq_midi_event (/lib/modules/2.6.27-11-generic/kernel/sound/core/seq/snd-seq-midi-event.ko): Unknown symbol in module, or unknown parameter (see dmesg)
FATAL: Error inserting snd_seq (/lib/modules/2.6.27-11-generic/kernel/sound/core/seq/snd-seq.ko): Cannot allocate memory
FATAL: Error running install command for snd_seq
 (failed).

L'icône du son présente un petit carré rouge avec une croix blanche au milieu et quand je clique dessus, j'ai ce message "Aucun greffon de contrôle de volume GStreamer et/ou périphériques trouvés."

une idée ? un bug ?


Il y a 3 grands mensonges en informatique : ça fonctionne, c'est compatible, ça sort bientôt :p

Hors ligne

#13 Le 03/04/2009, à 15:36

nicodup

Re : Problème de son après la mise en veille....

Salut à tous,

il me semble préférable d'utiliser la commande gksudo (gksudo alsa force-reload) puisqu'il s'agit d'applications s'exécutant en mode graphique.
Voir à http://doc.ubuntu-fr.org/sudo pour les explications.

Bonne journée.

Hors ligne

#14 Le 04/04/2009, à 09:16

chat2gouttieres

Re : Problème de son après la mise en veille....

Pour ma part, il semble que ce soit résolu, mais comment ? j'ai suivi tellement de manip hmm
En espérant qu'en installant la prochaine version cela ne se produise plus.


Il y a 3 grands mensonges en informatique : ça fonctionne, c'est compatible, ça sort bientôt :p

Hors ligne

#15 Le 03/09/2012, à 17:49

Lok€n

Re : Problème de son après la mise en veille....

Bonjour,

ça ne marche pas pour moi, que tape la commande sudo alsa force-reload ou gksudo force-reload.
J'ai besoin d'aide ! smile

Hors ligne

#16 Le 03/09/2012, à 22:33

chat2gouttieres

Re : Problème de son après la mise en veille....

Si ton appli qui utilise le son est ouverte, tu la fermes, sudo alsa force-reload et tu la relances. J'ai ce problème entre Minecraft et Mumble. Au bout d'un moment, je perds Mumble. et je fais ce que je t'ai dit.


Il y a 3 grands mensonges en informatique : ça fonctionne, c'est compatible, ça sort bientôt :p

Hors ligne

Haut de page ↑