Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 30/01/2006, à 10:42

boytruc

Installation en mode server sur un imac

Bonjour
j'ai installé hier Xubuntu sur un imac vieille génération. L'installation c'est très bien passé, j'ai suivie l'aide ( http://doc.ubuntu-fr.org/wiki/installation/xubuntu )
mais quand j'ai voulue saisir

startxfce4

après avoir installé le bureau

sudo apt-get install xubuntu-desktop

L'ecran est vide, un symbole "underscore" apparait en haut mais ne clignote meme pas...
Que faire?:D

Hors ligne

#2 Le 30/01/2006, à 10:47

boytruc

Re : Installation en mode server sur un imac

je précise que j'ai installé wdm est c'est peut ca qui fait planté, car il se lance juste avant que j'ai l'ecran "noir".

Hors ligne

#3 Le 30/01/2006, à 12:49

Achille

Re : Installation en mode server sur un imac

Il te faut déjà tester si Xorg est bien configuré. Que se passe-t-il si tu lances la commande:

startx

Hors ligne

#4 Le 30/01/2006, à 17:37

boytruc

Re : Installation en mode server sur un imac

je peux jamais lancer de commande, vue que j'arrive tout de suite sur cette écran. Je pense que WDM est configuré pour lancer l'interface et que l'interface bloque a son démarage.

Hors ligne

#5 Le 30/01/2006, à 17:40

Achille

Re : Installation en mode server sur un imac

Dans ce cas, va en console en appuyant Ctrl+Alt+F1, et lance la commande

sudo /etc/init.d/wdm stop

avant de pouvoir tester startx

Tu devrais aussi t'assurer que /etc/X11/xorg.conf est bien configuré en te basant sur ce post:

http://forum.ubuntu-fr.org/viewtopic.php?id=13213

Dernière modification par Achille (Le 30/01/2006, à 17:42)

Hors ligne

#6 Le 31/01/2006, à 10:18

boytruc

Re : Installation en mode server sur un imac

aie aie
la combinaison de touche marche pas
je suis meme pas sur d'avoir alt sur mon clavier car la touche est effacée

Hors ligne

#7 Le 31/01/2006, à 12:12

Achille

Re : Installation en mode server sur un imac

Maintenant que je suis sur un Mac, je viens de tester: c'est Ctrl+Pomme+F1 pour passer en console et alt+F7 pour retourner en mode graphique.

Hors ligne

#8 Le 05/02/2006, à 12:04

boytruc

Re : Installation en mode server sur un imac

jai fait tout ce qui est dit dans le forum, j'ai modifier xorg.conf mais cela n'a pas résolue mon probleme

Hors ligne

Haut de page ↑