Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 05/02/2006, à 18:11

Tengu

Mono et ces dépendances

Salut à toutes et à tous,
voilà j'ai un tout petit problème, je souhaite exploiter MONO, pour faire du gtk sharp ( hi hi c'est fait pour ça ), Je l'ai installer simplement  pas en entier, apparemment, car j'ai des problèmes de dépendances. L'installation, je l'ai effectué via synaptic... puis par apt-get pour essayer de voir pourquoi ça bloque. Le problème vient de paquets defectueux...

Les paquets suivants contiennent des dépendances non satisfaites :
  mono: Dépend: mono-common (= 1.1.13.2-0pre1) mais 1.1.8.3-1ubuntu2 devra être installé
        Dépend: mono-jit (= 1.1.13.2-0pre1) mais ne sera pas installé
E: Paquets défectueux

C'est la dernière version de mono, qui figure  dans ce dépôt   [deb http://debian.meebey.net/ ./] .
Je souhaiterais savoir est-ce que c'est possible d'installer cette version?
ou je dois installer une ancienne?
Et aussi, s'il y a une subtilité à faire pour installer mono?

Merci de votre aide à bientôt

Dernière modification par Tengu (Le 05/02/2006, à 20:13)

Hors ligne