Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 10/04/2005, à 18:30

VerrNum
Membre

[WINEX/CEGEDA] Warcraft3 / FrozenThrone mauvaise performance !!

Salut tout le monde,

J'utilise une version récente de Cegeda pour faire tourner Frozen Throne.
Ma configuration est :

Athlon XP 2100
512 Mo de RAM
ATI Radeon 9800 PRO

j'ai les derniers drivers ATI :

OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON 9800 Pro Generic
OpenGL version string: 1.3.4769 (X4.3.0-8.8.25)


Mais Frozen est lent, que ce soit en D3D ou en openGL , le jeu à une trés grosse de performance par rapport à windows et deviens injouable quand il y a trop d'unités en même temps..

Je suis d'accord que les jeux émulés seront moins performants que sous Windows, mais là la perte de vitesse est trop suignificative , genre 50 %.


De plus, j'ai beau baisser la résolution dans le jeux, la vitesse n'est pas plus rapide.

Y aurait til une option dans Cegeda/Winex qui provoquerait cela, ou un problème de config Ubuntu ?

Merci de votre aide !!

Hors ligne

#2 Le 10/04/2005, à 22:02

coffee
Membre

Re : [WINEX/CEGEDA] Warcraft3 / FrozenThrone mauvaise performance !!

Je passerai voir cedega pour leur demander une meilleur version ou un suivi


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#3 Le 11/04/2005, à 17:42

shinji
Membre

Re : [WINEX/CEGEDA] Warcraft3 / FrozenThrone mauvaise performance !!

coffee a écrit :

Je passerai voir cedega pour leur demander une meilleur version ou un suivi

pareil chez moi, j'ai un FPS de 10 voir moin en full détail contre mini 30 sous XP...

Hors ligne

#4 Le 18/04/2005, à 14:13

VerrNum
Membre

Re : [WINEX/CEGEDA] Warcraft3 / FrozenThrone mauvaise performance !!

shinji a écrit :
coffee a écrit :

Je passerai voir cedega pour leur demander une meilleur version ou un suivi

pareil chez moi, j'ai un FPS de 10 voir moin en full détail contre mini 30 sous XP...

Salut,

Aprés moult recherche je viens de résoudre le problème,

tu doit rajouter l'option :

"UseFastTLS" "2"

dans xorg.conf pour que Winex, logiciel externe puisse utiliser tes jolies drivers fglrx.


Avec ça, le jeu tourne trés trés bien..

Bye

Hors ligne