Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 19/02/2015, à 16:03

Coeur Noir

[résolu] Zone de notifications → paquet(s) responsable(s) ?

Bonjour !

J'ai un (simili) serveur de documents qui tourne bien sous Lubuntu 14.04

Par souci de "légèreté" m'a pris l'idée de supprimer via synaptic ce qui concerne la gestion du bluetooth sur cette machine qui n'en a pas besoin.

Pas de souci majeur, sauf que depuis, certains indicateurs ont disparu de la zone de notification, celui concernant les connexions réseau, notamment.

Je suppose qu'en supprimant les paquets concernant bluetooth j'ai également viré un ou deux paquets utiles aux indicateurs ou à la zone de notification…

D'où la question : quels sont les paquets responsables du fonctionnement de ces indicateurs / zone de notif' ???

Dernière modification par Coeur Noir (Le 23/02/2015, à 21:54)

Hors ligne

#2 Le 20/02/2015, à 02:35

Coeur Noir

Re : [résolu] Zone de notifications → paquet(s) responsable(s) ?

À part cette absence des indicateurs je ne constate aucune "panne" mais si quelqu'un sait comment les remettre d'aplomb, je prends…

Hors ligne

#3 Le 20/02/2015, à 10:55

marcp06

Re : [résolu] Zone de notifications → paquet(s) responsable(s) ?

Salut,

De mémoire, pour l'indicateur de connexion réseau c'est : network-manager-gnome

@++
Marc


Clevo W650SZ : I7-4710MQ, Ram 16G, Chipset Graphique Intégré Intel HD-Graphics : Xubuntu 14.04 ( Ici, Un petit retour sur le Clevo )
Lenovo G550 Dual-Core CPU T4400, Ram 2G : Xubuntu 14.04

Hors ligne

#4 Le 20/02/2015, à 18:43

Coeur Noir

Re : [résolu] Zone de notifications → paquet(s) responsable(s) ?

Merci pour cette piste.

network-manager-gnome est bien en place, l'ai ré-installé à tout hasard, pas de différence : l'icône réseau à "double-flèche" n'est pas réapparue dans la zone de notif's…

nm-applet est bien dans les autostart dans "default applications for lxsession".

Hors ligne

#5 Le 21/02/2015, à 08:12

marcp06

Re : [résolu] Zone de notifications → paquet(s) responsable(s) ?

Salut,

Alors désolé, je ne vois pas. Peut-être si quelqu'un d'autre passe par là wink

Pour info, je faisait pareil (virer tout ce qui n'était pas utile), et effectivement l’icône disparaissait, et réinstallant network-manager-gnome, c'était bon.
Je suppose que tu as regarder dans la configuration de ton tableau de bord voir s'il était toujours là ?

Je regarderais dans mes notes, mais vu le bordel quand j'écrivais  lol
Bref, je vais essayer de voir ça wink

@++
Marc


Clevo W650SZ : I7-4710MQ, Ram 16G, Chipset Graphique Intégré Intel HD-Graphics : Xubuntu 14.04 ( Ici, Un petit retour sur le Clevo )
Lenovo G550 Dual-Core CPU T4400, Ram 2G : Xubuntu 14.04

Hors ligne

#6 Le 21/02/2015, à 10:39

marcp06

Re : [résolu] Zone de notifications → paquet(s) responsable(s) ?

Re,

Alors j'ai reproduit en usb live 14.04 et c'est bien network manager gnome.

Si tu as fait comme moi, tu as fait une recherche sur " bluetooth "

Dans Synaptic :

1) Recherche sur le mot bluetooth, tu as certainement enlevé " libgnome-bluetooth11 " ce qui désinstalle aussi network-manager-gnome ainsi que lubuntu-desktop

1424505252.png

2) Je déconnecte et me reconnecte, l’icône à effectivement disparu.

3) Je réinstalle network manager gnome (comme tu peux le voir ci-dessous, il réinstalle aussi libgnome-bluetooth11, le reste doit être parce-que je suis en live je suppose)

1424505493.png


4) Déconnexion/reconnexion, l’icône est revenu

Je crois me souvenir que sur installation en dur, l’icône disparaît de suite (pas besoins de déconnecté) mais c'était sur la 12.04 donc ... à voir

voili voilou, j'espère que ça t'aideras wink

@++
Marc


Clevo W650SZ : I7-4710MQ, Ram 16G, Chipset Graphique Intégré Intel HD-Graphics : Xubuntu 14.04 ( Ici, Un petit retour sur le Clevo )
Lenovo G550 Dual-Core CPU T4400, Ram 2G : Xubuntu 14.04

Hors ligne

#7 Le 21/02/2015, à 19:02

Coeur Noir

Re : [résolu] Zone de notifications → paquet(s) responsable(s) ?

network-manager est bien installé.

Tout comme les libnm et un certain nombre de paquets concernant les indicateurs et les données d'introspection relatifs à network-manager…

J'ai comparé avec une installation "fonctionnelle" de Lubuntu 14.04 sur un autre pc, à priori tout est là.

J'ai à tout hasard copié ( dans /home/moi/.config/autostart )le fichier .desktop "réseau" trouvé dans /etc/xdg/autostart mais toujours pas d'icône réseau dans la zone de notification…

Je ne vois plus trop où chercher ?

Dernière modification par Coeur Noir (Le 21/02/2015, à 19:12)

Hors ligne

#8 Le 21/02/2015, à 20:51

Skubu

Re : [résolu] Zone de notifications → paquet(s) responsable(s) ?

Salut,

Créer un utilisateur "test", se connecter avec et vérifier que c'est OK. Ça confirmera que les paquets concernés sont bien réinstallés et opérationnels.


ArchLinux - AwesomeWm/Openbox
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
«Money, so they say
Is the root of all evil today»  Pink Floyd

Hors ligne

#9 Le 22/02/2015, à 05:30

marcp06

Re : [résolu] Zone de notifications → paquet(s) responsable(s) ?

Salut,

Pour ma part, je ne peux plus trop t'aider malheureusement.
Comme cela m'était arrivé j'ai pu en dire plus et reproduire en live, mais là ...

L'idée à Skubu est bonne, au moins, d'un coté comme de l'autre, ça donnera une piste 

@++
Marc


Clevo W650SZ : I7-4710MQ, Ram 16G, Chipset Graphique Intégré Intel HD-Graphics : Xubuntu 14.04 ( Ici, Un petit retour sur le Clevo )
Lenovo G550 Dual-Core CPU T4400, Ram 2G : Xubuntu 14.04

Hors ligne

#10 Le 22/02/2015, à 16:16

Coeur Noir

Re : [résolu] Zone de notifications → paquet(s) responsable(s) ?

Ok, je ferais ce test une fois "physiquement" devant le pc en question !

Hors ligne

#11 Le 23/02/2015, à 21:54

Coeur Noir

Re : [résolu] Zone de notifications → paquet(s) responsable(s) ?

Ha ! Bah merci les gars pôur les idées !

Démarrer avec un autre utilisateur → l'icône réseau est bien là !

Donc il s'agissait d'un problème de config'

J'ai viré du dossier autostart ( dans .config) réseau, indicator sound et indicator power (ces 2 derniers absolument inutiles dans mon cas)
J'ai viré du desktop.conf ( dans .config/Lubuntu) le nm-applet indiqué après GUI_network=
J'ai viré nm-applet des autostart dans Default Applications for Lx sessions

…et l'icône est de retour ! Qui l'eût cru ?

Hors ligne

#12 Le 24/02/2015, à 06:35

marcp06

Re : [résolu] Zone de notifications → paquet(s) responsable(s) ?

Salut,

Coeur Noir a écrit :

…et l'icône est de retour !

Cool ...  cool content que ton ptit souci soit résolu

Coeur Noir a écrit :

Qui l'eût cru ?

Je pense tout le monde car ... A tout problème il y a une solution  wink

@++
Marc


Clevo W650SZ : I7-4710MQ, Ram 16G, Chipset Graphique Intégré Intel HD-Graphics : Xubuntu 14.04 ( Ici, Un petit retour sur le Clevo )
Lenovo G550 Dual-Core CPU T4400, Ram 2G : Xubuntu 14.04

Hors ligne

#13 Le 24/02/2015, à 11:04

Coeur Noir

Re : [résolu] Zone de notifications → paquet(s) responsable(s) ?

Quel optimisme !

…solution, oui si on veut. Mais une explication m'importerait davantage…

Hors ligne

#14 Le 25/02/2015, à 07:27

marcp06

Re : [résolu] Zone de notifications → paquet(s) responsable(s) ?

salut,

Alors coté explication, je ne peux pas te dire.
Peut-être que quelqu'un avec une bonne âme te détailleras ça par rapport à ce que tu dis au dessus ?

Ou reproduire le tout sur un autre utilisateur pour voir ce qui t'as mis dans cette situation.

Je sais que ça ne répond pas à tes interrogations, mas là, je ne peux pas t'en dire plus car je ne sais pas.  neutral

@++
Marc


Clevo W650SZ : I7-4710MQ, Ram 16G, Chipset Graphique Intégré Intel HD-Graphics : Xubuntu 14.04 ( Ici, Un petit retour sur le Clevo )
Lenovo G550 Dual-Core CPU T4400, Ram 2G : Xubuntu 14.04

Hors ligne