Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 22/07/2008, à 01:42

Alexxx

Je crois que j'ai un probleme de partition mai pas sur?

Bonsoir a tous

voila je viens seulement de me rendre compte que j'ai plusieurs partition je sais pas si tout est correcte voila un fdisk -l

Disque /dev/sda: 80.0 Go, 80060424192 octets
255 heads, 63 sectors/track, 9733 cylinders
Units = cylindres of 16065 * 512 = 8225280 bytes
Identifiant disque: 0x158141f0

Périphérique Amorce    Début         Fin      Blocs    Id  Système
/dev/sda1   *           1        9733    78180291    7  HPFS/NTFS

(ici tout me semble normal mai ses après que je comprend pas)

Quand je vais dans le gestionnaire de tache j'ai 3 partition  dans l'onglé "système de fichier"
voila se que j'ai:

Périphérique                                  Répertoire                  Type                                   Total
/host/ubuntu/disks/root.disk          /                                  ext3                                   4.3 Gio
/host/ubuntu/disks/boot                 /boot                          none                                  74.6 Gio
gvf-fuse-daemon                            /home/alex/.gvfs        fuse.gvfs-fuse-daemon     4.3 Gio

voila voila....j'ai installer ubuntu depuis windows xp j'ai fait une installation dans windows pour ne pas avoir de problème avec grub mai je vois que j'ai quand même une partition ext3 ses normal? et dans le poste de travail je vois aucune partition j'ai juste Système de fichier et le lecteur cd/dvd...

voila merci de me faire partager votre connaissance en linuxage.

Hors ligne

#2 Le 22/07/2008, à 01:47

tiky

Re : Je crois que j'ai un probleme de partition mai pas sur?

Non tu n'as pas de partition ext3. Sinon tu aurais des lignes de la forme /dev/sdaX avec X un entier. Seule la partition windows en ntfs existe réellement. Linux pense que les autres lignes sont également des partitions mais ce n'est pas le cas. Donc pas de panique c'est normal !

Dernière modification par tiky (Le 22/07/2008, à 01:48)


Conseil d'expert: il vous faut un dentifrice adapté...

Hors ligne

#3 Le 22/07/2008, à 02:05

Alexxx

Re : Je crois que j'ai un probleme de partition mai pas sur?

heu...ok smile merci...j'ai un autre piti problème es-que ses normal que j'ai seulement 671.0 Mio de libre quand je regarde dans propriété du Système de fichier?

Hors ligne

#4 Le 22/07/2008, à 02:14

tiky

Re : Je crois que j'ai un probleme de partition mai pas sur?

Visiblement tu as pris 4.3 Go pour le système, donc c'est pas tellement étonnant. Ubuntu occupe environ 2 Go et comme tu as du installer d'autres programmes et ajouter des données dans ton dossier home, tu atteinds vite les 4.3 Go.


Conseil d'expert: il vous faut un dentifrice adapté...

Hors ligne

#5 Le 22/07/2008, à 02:17

Alexxx

Re : Je crois que j'ai un probleme de partition mai pas sur?

ahh ok merci...question débile: es-que je peux installer des truck sur ma partition windows depuis ubuntu?

Hors ligne

#6 Le 22/07/2008, à 02:25

tiky

Re : Je crois que j'ai un probleme de partition mai pas sur?

En principe non, linux a une structure bien définie pour les applications. On trouve les exécutables dans /usr/bin, les bibliothèques dans /usr/lib, la documentation dans /usr/share/doc, etc... On peut donc installer que des programmes dans la partition contenant le dossier /usr. Cependant tu as aussi des applications généralement pas libres qui s'installent dans le dossier /opt par exemple. Celles-ci tu peux les mettre dans la partition windows. Ces applications sont très rares et puis elles ne sont pas libres en général. Bref je te conseille de faire une vraie installation de linux avec des vraies partitions en ext3. Comme ça tu auras assez d'espace pour y mettre toutes les applications que tu veux. En général 20 Go suffisent largement pour la racine du système, pour le /home il faut prévoir plus car les données sont gourmandes en espace disque.

Dernière modification par tiky (Le 22/07/2008, à 02:27)


Conseil d'expert: il vous faut un dentifrice adapté...

Hors ligne

#7 Le 22/07/2008, à 02:40

Alexxx

Re : Je crois que j'ai un probleme de partition mai pas sur?

OKI merci, j'avais faite une partition avant mais je pouvais plus booter sur windows rien a faire alors pour finir j'ai fait une installation dans windows pour pas avoir de problème...

donc pour le moment je laisse comme sa..puis si j'ai des problème je changerais...

Hors ligne

#8 Le 22/07/2008, à 02:45

tiky

Re : Je crois que j'ai un probleme de partition mai pas sur?

Ok, sinon tu fais un peu le tri dans tes applications et tu supprimes celles qui ne te servent pas. Tu peux aussi copier tes photos, vidéos... de ton dossier home sur la partition windows pour gagner de la place. Un analyseur d'utilisation du disque est disponible sous Gnome. Je crois qu'il se trouve dans applications > accessoires sous ubuntu mais j'en suis pas sûr. Il te permettera de voir les dossiers qui consomment le plus. Fais attention avant d'effacer certains dossiers. Je te conseille de ne toucher qu'à ton dossier /home. Le contenu de certains dossiers comme /tmp ou /var/tmp peut être effacé.

Dernière modification par tiky (Le 22/07/2008, à 02:46)


Conseil d'expert: il vous faut un dentifrice adapté...

Hors ligne

#9 Le 22/07/2008, à 22:13

baz

Re : Je crois que j'ai un probleme de partition mai pas sur?

Alexxx a écrit :

ahh ok merci...question débile: es-que je peux installer des truck sur ma partition windows depuis ubuntu?

Si ces "trucks" sont des fichiers par exemple(et non des camions), tu peux effectivement les installer dans l'arborescence de Windows à partir de l'installation d'Ubuntu faite par Wubi: il te suffit de te rendre dans le répertoire /host sous Ubuntu et magie(je sais, j'exagère un peu), tu te retrouves avec la racine de ton arborescence de Windows.

PS: il y avait un problème avec les fichiers contenant un caractère accentué dans leur nom(ils ne pouvaient apparaitre dans l'arborescence de Windows présentée par Wubi dans la première 8.04). Un correctif a été confectionné depuis(que j'utilise actuellement) mais je ne sais pas s'il a déjà été incorporé dans la 8.04.1.:|

Dernière modification par baz (Le 22/07/2008, à 22:17)

Hors ligne