Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 10/02/2006, à 09:09

derdaff

probleme d'entrer dans l'environnement

salut à tous
je viens de telecharger ubuntu 5.10 i386 install cd.j'ai verfié le md5sum et il est pareil que celui fourni par le "site ftp".
donc je viens même de l'installer sur une partition de mon "disk dur". mon pc se redemarre à la fin de l'installation, et je laisse "ubuntu" se lancer tout seul.
à la fin "ubuntu" m'ecrit:
Ubuntu5.10 "Breezy Badger" ubuntu tty1

ubuntu login: j'ecris 'dazendaffer'
password:     j'ecris mon mot de passe
 
à la fin "ubuntu" m'affiche:
   dazendaffer@ubuntu:~$.

et il ne se passe rien. y'a t-il une personne qui m'aider SVP? merci.


le guerrier massaï est un homme simple!

Hors ligne

#2 Le 10/02/2006, à 16:37

kikdijon

Re : probleme d'entrer dans l'environnement

bonjour

essaie de taper 'startx'

mais je t'avoue que j'entend souvent parler de problèmes comme ça en ce moment, et je n'ai pas encore compris ni entendu d'où ça venait. Apparemment, c'est l'install qui plante, mais va savoir pourquoi... hmm


blog : http://blog.olivier-elmekki.com
site professionnel : http://olivier-elmekki.com

Hors ligne

#3 Le 10/02/2006, à 16:55

derdaff

Re : probleme d'entrer dans l'environnement

merci beaucoup
voilà oùj'en suis maitenant toujours sans resultat: j'arrive jusqu' à là

 dazendaffer@ubuntu:~$  sudo nano /etc/X11/xorg.conf 
Password:......

après l'ecran m'affiche une page où il y a certaines sections:

je cherche: section"Device" je dois changer Device par noaccel.

je me trouve alors à deux problèmes.

1- dois je ecrire

Noaccel ou noaccel?

2- comment sortir de cette page et enregister la nouvelle configuration ainsi changée?
merci de votre comprehension

Dernière modification par derdaff (Le 10/02/2006, à 16:58)


le guerrier massaï est un homme simple!

Hors ligne

#4 Le 10/02/2006, à 18:35

kikdijon

Re : probleme d'entrer dans l'environnement

pour sauver est quitter nano, il faut faire ctrl + x et répondre oui (ou yes suivant que tu as la version francaise ou non) quand il te demande si tu veux sauver.

  pour le noaccel, je ne pourrais pas te dire exactement lequel tu dois mettre, essaie les deux, au pire ca ne démarrera pas (le serveur graphique, je veux dire wink ).

  une dernière chose: quand tu fais une modification dans xorg.conf, fais en une sauvegarde d'abord

sudo cp /etc/X11/xorg.conf /etc/X11/xorg.conf_

tu peux ensuite le rétablir en faisant l'inverse (cp /etc/X11/xorg.conf_ /etc/X11/xorg.conf)

  Ce n'est pas forcément nécessaire dans ton cas puisque xorg ne marche déjà pas, mais c'est un réflexe à prendre wink


blog : http://blog.olivier-elmekki.com
site professionnel : http://olivier-elmekki.com

Hors ligne

#5 Le 10/02/2006, à 18:40

Black_pignouf

Re : probleme d'entrer dans l'environnement

Ah! et si tu ne veux pas faire d'aller-retours entre ta ubuntu à moitié installée et une autre station pour faire un tour sur les forums.
tu peux toujours taper

sudo apt-get install lynx
lynx

l'interface est ... spéciale (mode texte) mais au moins ca permet de naviguer.

Hors ligne

#6 Le 10/02/2006, à 18:41

kikdijon

Re : probleme d'entrer dans l'environnement

Si tu as un xorg configuré pour le driver ati 'fglrx', ceci peut t'aider: (extrait de mon xorg.conf)

Section "Device"
    Identifier                          "ATI Graphics Adapter"
    Driver                              "fglrx"
# ### generic DRI settings ###
# === disable PnP Monitor  ===
    #Option                              "NoDDC"
# === disable/enable XAA/DRI ===
    Option "no_accel"                   "no"
    Option "no_dri"                     "no"

mais si tu as un xorg.conf basique, il n'est pas dit que ces options soient les memes... neutral


blog : http://blog.olivier-elmekki.com
site professionnel : http://olivier-elmekki.com

Hors ligne

#7 Le 10/02/2006, à 18:44

kikdijon

Re : probleme d'entrer dans l'environnement

sudo apt-get install lynx

j'opterai plutot pour

sudo apt-get install gpm
sudo apt-get install links2
sudo /etc/init.d/gpm start
links2 -g -driver fb http://www.google.fr

ce qui te permet d'avoir les images et la souris wink


blog : http://blog.olivier-elmekki.com
site professionnel : http://olivier-elmekki.com

Hors ligne

Haut de page ↑