Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 06/02/2006, à 21:02

lefredator

problème après le premier redémarage

salut tout le monde
Bon ba voila mon problème.
J'ai essayé d'installer Ubuntu sur un disque dur externe (tout en gardant windowsn sur le disque interne). et donc l'installation se passe bien jusq'a ce que je redémare (la première fois). ça va jusqu'à l'écran de chargement mais là ça plante il me dit que /dev/sda2 n'existe pas (je crois que c'est la que j'ai installé!!) Donc je voulais savoir si ça vient du fait que j'ai fait ça sur un disque externe où d'un autre truc que j'aurais mal fait.
Et sinon un autre détail (mais ça c'est pas grave je m'en doutais un peu), Grub ne démarre pas du tout si je ne mets pas le disque externe, il y a moyen d'éviter ce genre de pb ou pas?

Voila Merci d'avance

quelque détails mais je ne sais pas si c'est intéressant :
avant d'installer, j'avais formater (en fat 32) mon disque externe avec Gparted et après, à l'install j'ai choisi cette partition pour l'installation.

#2 Le 06/02/2006, à 22:27

kvb

Re : problème après le premier redémarage

je suis loin d'etre un expert de ce genre de truc
mon avis c'est que les deux problemes sont lies

je crois que Grub est reglé pour demarrer forcement avec ubuntu

pour sauver je crois qu'il y a un outil dans le disque systemrescueCD
http://www.sysresccd.org/download.en.php

bon courage

sinon il existe une install différente pour les disques durs externes
mais je ne m'en rappelle plus

Hors ligne

#3 Le 06/02/2006, à 23:03

wam

Re : problème après le premier redémarage

lefredator a écrit :

Grub ne démarre pas du tout si je ne mets pas le disque externe

C'est peu être parce que tu as installé grub sur le disque externe non?
Sino, comme dit précedemment, la procédure d'installation est légèrement diffrente pour un disque externe. Je ne l'ai jamais réalisée, mais j'ai vu beaucoup de post à ce sujet me passer sous les yeux. Je te conseille donc de faire une petite recherche sur ce même forum. Je ne pense que ça sera assez simple à résoudre

Hors ligne

#4 Le 07/02/2006, à 21:12

lefredator

Re : problème après le premier redémarage

re salut
bon ba mon problème n'est pas résolu mais j'ai finalement trouvé un post qui correspondait à mon souci (et que j'avais pas trouvé avant malgré quelque recherches) donc du coup je vais regarder ça en détail...Mais ce topic ne sert plus a rien...et peut donc etre suprimer (je sais pas si ça ce fait j'y connais rien) merci

PS : le topic en question :
http://forum.ubuntu-fr.org/viewtopic.php?id=23866

#5 Le 07/02/2006, à 21:31

wam

Re : problème après le premier redémarage

Tu peux regarder le topic et le résumer ici si tu réussis (en n'oubliant pas de marquer [résolu])
On est habitué aux doublons tu sais, surtout dans cette section. Mais c'est normal quand on découvre wink

Hors ligne

#6 Le 07/02/2006, à 22:33

lefredator

Re : problème après le premier redémarage

Ok merci mai par contre j'ai trouvé ou je pouvais mettre que le sujet est résolu alors soit ça vient du fait que j'ai posté en tant qu'invité soit je suis très bète roll

Hors ligne

#7 Le 07/02/2006, à 22:34

lefredator

Re : problème après le premier redémarage

rectification au message précédent (que j'aurais du relire avant) j'ai PAS trouvé....

Hors ligne

#8 Le 07/02/2006, à 22:37

wam

Re : problème après le premier redémarage

oui, tu ne peux pas modifier le titre car tu l'as posté comme invité, on demandera à un modérateur quand tu auras la solution.
Et tu en es où? ça marche pas?

Hors ligne

#9 Le 10/02/2006, à 19:52

lefredator

Re : problème après le premier redémarage

bon ba je crois que on peut mettre ce message résolu. j'ai plus de disque externe avant un bon moment donc ça sert a rien que ce sujet reste ouvert surtout que le lien indiquer dans message précédent traite exactement de ce problème!! (merci)

Hors ligne

Haut de page ↑