Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 11/04/2005, à 15:17

Nairolf

WiFI... encore et toujours... mais ca marchait avant hoary

J'ai utilisé pendant les 3 derniers mois ubuntu warty et une carte pcmcia belkin pour le wifi qui marchait très bien avec ndiswrapper...

Je suis passé ce week end à hoary mais j'ai cependant un problème.

Au démarage, comme avant, il charge le module ndiswrapper et active ma carte (La led s'allume) jusqu'ici ok. Mais elle se réteint aussitôt (1,5/2 secondes) et la procédure continue. Arrivé sous gnome je dois lancer l'admin réseau et désactivé pui réactiver wlan0 pour utiliser le wifi.

Après cela marche. Mais j'aimerai m'affranchire de cette manip bien chiante à la longue

Thx d'avance.


"Join us now and share the software... You'll be free hacker, you'll be free"

Hors ligne

#2 Le 12/04/2005, à 07:11

Ju.

Re : WiFI... encore et toujours... mais ca marchait avant hoary

Tu peux faire un copier coller de /etc/network/interfaces ?

Le truc à verifier  : que la ligne

auto eth0 ne soit pas commentée, si c'est le cas enleve le #


Have Fun !

Conduite à tenir face aux trolls

Hors ligne

#3 Le 12/04/2005, à 14:32

Lttk

Re : WiFI... encore et toujours... mais ca marchait avant hoary

Bonjour,
J'avais le meme probleme que toi et c resolu:
il faut modifier les fichiers *.conf dans /etc/ndiswrapper/bcmwl5
RadioState|1 doit etre RadioState|0
ceci active la radio de la carte(les lumieres s'allument)

#4 Le 12/04/2005, à 16:43

Nairolf

Re : WiFI... encore et toujours... mais ca marchait avant hoary

Lttk jai pas de RadioState dans mes fichiers
l'auto nest pas commentée


"Join us now and share the software... You'll be free hacker, you'll be free"

Hors ligne

#5 Le 12/04/2005, à 16:55

Nairolf

Re : WiFI... encore et toujours... mais ca marchait avant hoary

Nouveauté... je viens de me rende compte que ma carte s'allume 5 minutes après le boot...

Et dans les logs j'ai un truc du genre no ipv6 routers present

J'ose espérer que ca vient de là mais j'y connais pas grand chose en réseau.


Cela dit, quand je l'utilise comme ca, c'est très très long...

Dernière modification par Nairolf (Le 12/04/2005, à 20:50)


"Join us now and share the software... You'll be free hacker, you'll be free"

Hors ligne