Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 15/02/2006, à 17:41

gnu69

Pb de son...

Bonjour à tous,


J'ai un problème de son. Quand je clique sur l'icone de son dans la barre d'xfce, aucun périphérique n'est asocié.
Comment y remédier?



Merci d'avance.

Hors ligne

#2 Le 15/02/2006, à 19:28

gnu69

Re : Pb de son...

En relancant le xfce4-panel en ligne de commande, j'ai ce message:

** (xfce4-mixer:13055): CRITICAL **: find_master: assertion `mixer_handle != -1' failed

** (xfce4-mixer:13055): WARNING **: oss: Pas de volume principal

Pourra t'on plus m'aider?

Dernière modification par gnu69 (Le 15/02/2006, à 19:29)

Hors ligne

#3 Le 15/02/2006, à 20:05

Yaen

Re : Pb de son...

ben quelle est ta configuration matérielle, ta carte son... les renseignements de d'habitude qui font que les gens du forum sont des humains plein de bonne volonté et non des magiciens qui savent tout sur toi et ta bécane.
comme d'habitude, si t'as un problème donnes le maximum d'infos à ceux qui éventuellement t'aideront. tongue


Je joue à HL2, CSS, Stalker... avec mon pingouin d'amour.

Hors ligne

#4 Le 16/02/2006, à 00:57

gnu69

Re : Pb de son...

Voici plus de détails:

 lspci
0000:00:00.0 Host bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333]
0000:00:01.0 PCI bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333 AGP]
0000:00:08.0 Network controller: Texas Instruments ACX 100 22Mbps Wireless Interface
0000:00:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8029(AS)
0000:00:0b.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 61)
0000:00:0b.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 61)
0000:00:0b.2 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 62)
0000:00:0b.3 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev 46)
0000:00:11.0 ISA bridge: VIA Technologies, Inc. VT8233 PCI to ISA Bridge
0000:00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
0000:00:11.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1b)
0000:00:11.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1b)
0000:00:11.4 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1b)
0000:00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 10)
0000:01:00.0 VGA compatible controller: nVidia Corporation NV15DDR [GeForce2 Ti] (rev a4)

C'est un Athlon 1,2Ghz

uname -r
2.6.12-10-k7

Cette semaine j'ai totalement viré gnome. Avant cela, j'avais gnome+xubuntu.
Le '/dev/mixer' n'existe plus.

Hors ligne

#5 Le 16/02/2006, à 01:21

Yaen

Re : Pb de son...

bon carte son  = Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller.
y a des posts qui traitent de ça. recherche ac97 et/ou VT8233


Je joue à HL2, CSS, Stalker... avec mon pingouin d'amour.

Hors ligne

Haut de page ↑