Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 13/04/2005, à 22:26

Splitsch

Deconnection de mon signel sans fil

Bonjour!

Voila, j'ai un petit problème avec ma carte wifi.
Elle a très bien été reconnue lors de l'installation, et tout a été pour e mieux pour installer les paquets manquant, etc.

Mais au bout d'un certain temps (très variable), la carte n'émet plus aucun signal sad
Je croyais que c'etait du à la connection d'un autre pc sur mon router, mais en fait, non, je crois que c'est du au fait que e signal est trop faible, pendant trop longtemps.
J'ai fait

sudo iwconfig

et il m'indique clairement que ma carte n'emet plus aucun signal. De plus, le diode d'emition du signal est eteinte à ce moment la. si je redémarre, elle se ralume, et tout va denouveau bien.
Idem sous Xp pro: elle fonctionne très bien!

Comme forcer l'emition d'un signal? Comment faire en sorte que ma carte emette toujours un signal? Qu'est-ce que ce symptome révèle?

Je vous remercie tous d'avance pour l'aide que vous pourrez m'apporter.

Splitsch

Hors ligne

#2 Le 14/04/2005, à 08:39

laurent

Re : Deconnection de mon signel sans fil

Salut,

je peux pas vraiment t'aider...

mais j'ai le meme genre de prob et une solution, pe:

de temps en temps, j'ai plus accès au réseau... alors que mon applet me mets "100%" de réception.

=> ma méthode:

je vais dans Système->Administration->réseau

et je vais dans les popriétés de ma carte wifi, je resélectionne "nom du réseau" (ESSID), je confirme tout et voilà c'est reparti mon kikki.

Bon, évidemment, une solution a plus long terme m'intéresse aussi...


Laurent, petit belge explorant la banquise

Hors ligne

#3 Le 14/04/2005, à 16:54

Splitsch

Re : Deconnection de mon signel sans fil

Salut,
Moi, j'ai meme plus de connection du tout!
Le diode d'émition d'onde de mon portable ne clignote meme plus!
Bref, c'est ennuyant, puisque je dois redémmarrer!

Quelqu'un sait comment faire en sorte que sa carte soit 1) ne se déconnecte pas apparemment sans raison
2)en cas de déconnection, faire en sorte qu'on puisse de nouveau émettre un signal...

Merci beaucoup!

Hors ligne