Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 17/01/2006, à 16:20

Dmacleod3

Ubuntu 5.10 sur Dell Dimension 5150

Bonjour à tous,

je cherche à installer ubuntu sur un Dell Dimension 5150 mais le disque étant en SATA il ne détecte pas le HDD et ne me permet pas de dépasser le stade de la détection du disque dur.
Je suis donc coincé et apparement même avec une Debian classique le problème ne semble pas résolu...
Quand on connait le gain mineur voir inexistant du SATA par rapport à l'IDE // classique, je regrette mon bon vieux HDD !!!

Si vous avez des news sur le sujet...:/

Hors ligne

#2 Le 17/01/2006, à 16:29

linol

Re : Ubuntu 5.10 sur Dell Dimension 5150

Je ne sais pas quelle version d'Ubuntu tu essaies mais le sata est très bien reconnu par Breezy!
C'est peut-être dans ton bios que quelque chose est mal reconnu !?
Essaies voir l'option "linux noapic" au boot de CD d'install... à tout hasard pour commencer.

Hors ligne

#3 Le 21/02/2006, à 04:44

Lapinbleu

Re : Ubuntu 5.10 sur Dell Dimension 5150

Personnellement, le serveur X ne reconnait pas la carte graphique du poste... Une idée sur ce que je dois faire?

Hors ligne

#4 Le 21/02/2006, à 06:55

mcs30

Re : Ubuntu 5.10 sur Dell Dimension 5150

Linol +1
Lapin bleu, tu ne donnes pas beaucoup de détails!
As-tu essayé en ligne de commande (je suppose que le système te laisse face à un prompt) de taper: sudo dpkg-reconfigure xserver-xorg
Tu peux configurer X, par exemple choisir provisoirement vesa comme pilote, et ensuite lancer l'interface graphique: sudo startx
Si tu as des messages d'erreur, poste-les, qu'on voit.
Cordialement

Hors ligne

#5 Le 21/02/2006, à 15:08

Lapinbleu

Re : Ubuntu 5.10 sur Dell Dimension 5150

Merci beaucoup de votre aide, mais j'ai reussi a resoudre ce probleme... grâce a ceci:
http://doc.ubuntu-fr.org/materiel/ati

Toutefois, comme vous pouvez peut-être le constate, j'ai un nouveau probleme... avec les accents...

J'explique mon probleme a cet endroit:
http://forum.ubuntu-fr.org/viewtopic.php?pid=207923

Si quelqu'un a une idee, d'avance, merci beaucoup

Hors ligne

Haut de page ↑