Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 02/02/2006, à 22:55

pierrot102

Openoffice2 base, assistant de création ne se lance pas (Résolu)

Bonjour,

Sous breezy, les assistants de création de table, de formulaires ne se lancent pas. Est-ce un problème connu? Quelqu'un a-t-il trouvé une solution?

Merci d'avance....

Dernière modification par pierrot102 (Le 24/02/2006, à 21:38)

Hors ligne

#2 Le 03/02/2006, à 13:50

bapoumba

Re : Openoffice2 base, assistant de création ne se lance pas (Résolu)

Salut,

bon tu m'excuseras mais je n'ai jamais utilisé base dans OOo2.

Les assistants de table et de formulaires se sont bien exécutés quand je les ai essayés. Peut-être une option à modifier ? (as-tu bidouillé un peu ?)


| Ubuntu Forums |
J'aime les fraises.

Hors ligne

#3 Le 03/02/2006, à 15:19

ppmt

Re : Openoffice2 base, assistant de création ne se lance pas (Résolu)

Par hasard j'ai voulu essayer OO2 Base  et j'ai un probleme similaire.

Je suis le wizard mais au moment de creer la table le programme se gele.

Est ce que tu as aussi?

/Philippe


le dock dont vous avez toujours rêvé  Cairo-Dock
irc://irc.freenode.net/#Cairo-Dock-fr

Hors ligne

#4 Le 03/02/2006, à 15:54

pierrot102

Re : Openoffice2 base, assistant de création ne se lance pas (Résolu)

Bonjour!

Oui, j'ai du bidouiller déja un peu pour le faire marcher: en consultant divers forum, j'ai du créer un lien "libhsqldb2" avec "libhsqldb2.so", dans /usr/lib/openoffice2/program/

Sinon, ca se plantait avant et il était impossible de créer une base de donnée.

Pour la suite je ne sais pas quoi faire...

Dernière modification par pierrot102 (Le 03/02/2006, à 15:55)

Hors ligne

#5 Le 03/02/2006, à 16:27

bapoumba

Re : Openoffice2 base, assistant de création ne se lance pas (Résolu)

salut.

quelques liens avec des tutos pour OOo2 base (je ne sais pas si celà te sera utile, tu connais peut-être déjà tout ça wink)
http://www.framasoft.net/article4248.html
http://www.axul.org/documentation/tutor … o.pdf/view
http://documentation.openoffice.org/

et un lien avec un exemple précis
http://www.gap.ien.05.ac-aix-marseille. … ticle=1399

sinon, la ml et le forum OOo :
http://support.openoffice.org/index.html


| Ubuntu Forums |
J'aime les fraises.

Hors ligne

#6 Le 03/02/2006, à 22:59

ppmt

Re : Openoffice2 base, assistant de création ne se lance pas (Résolu)

J'ai cree le lien comme tu le dit... maintenant ca marche je peux creer une table avec les wizard

Par contre je dois attendre longtemp avant d'avoir le wizard, genre 2 ou 3 minutes sad

Ajout: en fait avec ou sans le lien ca marche pour moi. C'est juste que je n'etais pas assez patient

/Philippe


le dock dont vous avez toujours rêvé  Cairo-Dock
irc://irc.freenode.net/#Cairo-Dock-fr

Hors ligne

#7 Le 24/02/2006, à 17:38

pierrot102

Re : Openoffice2 base, assistant de création ne se lance pas (Résolu)

Résolu!

Après avoir installé la version sun de java, ça fonctionne parfaitement maintenant!

Hors ligne

#8 Le 24/02/2006, à 21:36

bapoumba

Re : Openoffice2 base, assistant de création ne se lance pas (Résolu)

salut,
eh bien si c'est résolu, tu peux éditer ton premier post (modifier) et le rajouter dans le titre smile
merci


| Ubuntu Forums |
J'aime les fraises.

Hors ligne

Haut de page ↑