Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 13/04/2005, à 22:52

sebounet

Wifi marche mais pas avec la clé wep !!

Bonjour, voilà mon soucy, nouvo sur ubuntu et fier car je suis fou de cette distrib (en fait j ai kubuntu:P) j ai réussi a faire marché ma carte PCMCIA wifi grace a Ndsiwrapper.

MAIS :

Ca ne marche que si je n ai aucun cryptage d activé, la pas de pb encore que je dois faire un dhclient wlan0 a chaue boot pour que ca marche sad:(

Ca encore passe mais ma clé Wep...marchait sous Suse avec la m config, la j ai configuré mon driver, rajouter ndiswrapper ds /etc/modules pour qu il boot tt seul, et essayer les config avec iwconfig mais rien a faire des que je remet le wep (une cle hexa 128 bits open) ca ne marche plus !!!

Help please ?? !!

Résumons : avec clé wep sur mon routeur, je fais un iwlist wlan0 scan , il voit mon rézo, je rentre mon essid, je rentre iwconfig wlan0 key xxxxxxxxxxxxxxxxxxxxxxxxxx (restricted ou pas c pareil) , iwconfig wlan0 mode Managed
et puis dhclient wlan0 mais la ca marche plus, il tente mais ne peut se conneceter ahhhhhhhhhhh
help

#2 Le 13/04/2005, à 23:24

sebounet

Re : Wifi marche mais pas avec la clé wep !!

Ok alors voilà : en changeant ma clé wep en 64 bits au lieu de 128 et en la rentrant par iwconfig ca marche,mais il faut que je le retape a chauque boot, et que je refasse la commande dhclient wlan0
sinon j ai rien...pkoi ?

#3 Le 16/04/2005, à 00:52

jcbehr

Re : Wifi marche mais pas avec la clé wep !!

j'ai le même problème, mais impossible non plus en 64 bits :
La clef pour le 64B c'est bien 10 chiffres et lettres (majuscule) ?

@+

Hors ligne