Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 26/02/2006, à 18:36

elle

Installation de differents programmes[resolu]

Hello, Je viens de me mettre a (k)ubuntu, Mais voila quand je télécharge n'importe quel prog
Je le dezip, mais le ./configure ne va au bout, Et je ne pige pas trop pourquoi Merci

root@elle:/home/sandra/irssi-0.8.10# ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking whether make sets $(MAKE)... no
checking for working aclocal-1.4... missing
checking for working autoconf... missing
checking for working automake-1.4... missing
checking for working autoheader... missing
checking for working makeinfo... missing
checking whether to enable maintainer-specific portions of Makefiles... no
checking for gcc... no
checking for cc... no
checking for cc... no
checking for cl... no
configure: error: no acceptable C compiler found in $PATH

Dernière modification par elle (Le 23/04/2008, à 07:55)


Ubuntu 9.10 - The Karmic Koala

Hors ligne

#2 Le 26/02/2006, à 18:39

Bobbybionic

Re : Installation de differents programmes[resolu]

Bonjour
As tu installé le paquet build-essential ?


Non à la vente liée. Non au monopole Windows.
Tous ensemble, refusons les logiciels préinstallés et tournons nous vers le libre.

http://bobbybionic.wordpress.com

Hors ligne

#3 Le 26/02/2006, à 18:43

elle

Re : Installation de differents programmes[resolu]

Coucou,

Bonne question, je ne pas/plus, Explique moi comment je l'installe J'vais bien voir.
Merchi


Ubuntu 9.10 - The Karmic Koala

Hors ligne

#4 Le 26/02/2006, à 18:48

elle

Re : Installation de differents programmes[resolu]

j'vais modifié mon post 10fois lol

J'ai installé glib mais il me fait une erreur a la ./configure
*** You must have either have gettext support in your C library, or use the
*** GNU gettext library. (http://www.gnu.org/software/gettext/gettext.html

Dernière modification par elle (Le 26/02/2006, à 19:23)


Ubuntu 9.10 - The Karmic Koala

Hors ligne

#5 Le 26/02/2006, à 19:16

Bobbybionic

Re : Installation de differents programmes[resolu]

Systeme>Administration>Synaptic, tu cherches le paquet, tu le coches et c'est bon.


Non à la vente liée. Non au monopole Windows.
Tous ensemble, refusons les logiciels préinstallés et tournons nous vers le libre.

http://bobbybionic.wordpress.com

Hors ligne

Haut de page ↑