Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 08/04/2016, à 10:20

tornade

[Résolu] Bug usr/bin/marco ?

Bonjour,

Je suis actuellement sur Ubuntu MATE 15.10. Depuis ce matin mon pc a beaucoup de difficulté à rester en route. Il redémarre sans cesse après un temps d'activité plus ou moins long (de quelques secondes à plusieurs minutes).
Au démarrage j'ai eu un message d'erreur que je n'ai pas eu le temps de noter mais qui donnait comme raison un problème sur usr/bin/marco.
Après quelques recherches j'ai trouvé que c'était un bug existant depuis longtemps mais qui est censé être fixé. Hier j'ai fait une mise à jour, est-ce que ce paquet buggué était dans le lot ? Sûrement car jusqu'à présent tout fonctionnait bien.
Pour le moment mon ordi tourne mais toutes les minutes à peu prêt j'ai la boite de dialogue qui s'ouvre pour me dire que mon ordi va s'éteindre.
Est-ce que l'un(e) de vous est confronté au même problème ? Est-ce que vous avez réussi à trouvé une solution ?

Merci d'avance pour votre aide.

Dernière modification par tornade (Le 08/04/2016, à 23:58)


Windows c'est comme les antibiotiques, ça ne devrait pas être automatique !!!

Hors ligne

#2 Le 08/04/2016, à 10:25

abelthorne

Re : [Résolu] Bug usr/bin/marco ?

Marco est de toute façon présent vu que c'est le gestionnaire de fenêtres (fork de Metacity). Tu peux toujours essayer de désactiver son compositeur (via Mate Tweak) des fois que le problème vienne de lui mais j'en doute, je ne vois pas bien le rapport avec l'extinction programmée du PC.

Est-ce que tu as le même problème sur une autre session utilisateur ? Qu'est-ce que tu as dans la liste des programmes au démarrage et dans ~/.config/autostart ? Est-ce que tu utilises la version de Mate fournie avec Ubuntu 15.10 ou tu l'as mise à jour d'une façon ou d'une autre ?

Hors ligne

#3 Le 08/04/2016, à 11:17

tornade

Re : [Résolu] Bug usr/bin/marco ?

Bonjour abelthorne.
J'ai essayé de désactiver marco mais le problème n'est pas résolu.
J'utilise la version de Mate inclue avec Ubuntu15.10
A priori au démarrage je n'ai que

firefox.desktop  Hexchat.desktop  thunderbird.desktop

Je n'ai pas encore essayé avec une autre session.
Par contre entre 2 redémarrages je viens d'avoir un nouveau message :

Main Bios cheksum error


Windows c'est comme les antibiotiques, ça ne devrait pas être automatique !!!

Hors ligne

#4 Le 08/04/2016, à 13:40

Skubu

Re : [Résolu] Bug usr/bin/marco ?

Salut,

L'erreur que tu cites n'est pas lié à ubuntu mais à la configuration du setup du BIOS de la carte mère. Tu dois le réinitialiser.

Quel modèle de PC ?


Debian / Archlinux | Gnome / KDE

Hors ligne

#5 Le 08/04/2016, à 23:58

tornade

Re : [Résolu] Bug usr/bin/marco ?

Bonsoir,
Oui en effet les choses ont changé entre le 1er plantage et les autres.
Mon pc n'est pas un pc de marque. Il a été monté en fonction de mes besoins.
Ma CM est une Gygabit dual bios...
A priori le problème est résolu. J'ai fait repartir ma cm et le pc reste en route.

Merci à vous 2


Windows c'est comme les antibiotiques, ça ne devrait pas être automatique !!!

Hors ligne