Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 27/04/2016, à 16:52

Aku

reaver- wps debian

Bonjour,

Je suis débutant en debian enfin un débutant avancé on va dire XD
je souhaite installer Reaver wps sur ma debian 7, pour cela, j’essaie de suivre un tuto où je doit installer au préalable

libpcap-1.2.1.tar.gz
aircrack-ng-1.1.tar.gz
reaver-1.4.tar.gz

j'ai décompressé dans le tout dans le même dossier.

Mon problème est que je ne parviens pas a faire l’installation de libpcap et aircrack pour pouvoir installer reaver.

Dans mon dossier reaver-1.4 je lance ./configure puis j'ai le message suivant : error : pcap library not found

j'ai cherché sur internet pour résoudre le problème, il est dit qu'il faut installer libsqlite3-dev (ce qui est fait) et libpcap0.8-dev (je n'arrive pas a le télécharger) l’erreur suivante apparait : le paquet libpcap0.8-dev n'a pas de version susceptible d'être installée.
J'ai essayé d'installer libpcap-1.2.1,
dans mon dossier libpcap-1.2.1 le lance ./configurer tout ce lance correctement.
Par la suite je lance make install Makefile.in et ça ne marche pas .. j'ai le message suivant Make: *** pas de règle pour fabriquer la cible "install". arrêt

je ne sais pas non plus comment installer aircrack ..

Bref je suis pommé hmm quelqun peut il m'aider ?

Merci

Dernière modification par Aku (Le 27/04/2016, à 17:24)

Hors ligne

#2 Le 27/04/2016, à 17:44

Compte anonymisé

Re : reaver- wps debian

Bonjour,

sur debian libpcap0.8-dev est à priori disponible dans les paquets. D’ailleurs si tu veux pas t’embêter, aircrack-ng et reaver sont aussi disponible dans les paquets.

sudo apt-get install aircrack-ng reaver

il y a juste libpcap-1.2.1 qui ne semble pas disponible. La libpcap0.8 n'est pas suffisant ?

#3 Le 27/04/2016, à 18:10

cqfd93

Re : reaver- wps debian

Modération

Bonjour,

Ce problème ne concerne pas le support d'Ubuntu mais celui de Debian, donc un de leurs forums francophones (debian-fr ou Debian-Facile). Elle est déplacée dans le Café.


cqfd93

Hors ligne

#4 Le 28/04/2016, à 13:00

Aku

Re : reaver- wps debian

Bonjour,

sudo apt-get install aircrack-ng reaver ne fonctionne pas j'ai le message suivant :
E: impossible de trouver le paquet aircrack-ng, E: impossible de trouver le paquet reaver

et si je fait apt-get install libpcap0.8 j'ai le message suivant :
lecture des liste des paquets... fait
construction de l'arbre des dépendances
lecture des informations d'état... fait
aucune version du paquet libpcap0.8 n'est disponible, mais il existe dans la base de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète ou qu'il n'est disponible que sur une autre source.

E : Le paquet "libpcap0.8" n'a pas de version susceptible d'être installée

Hors ligne