Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 11/05/2016, à 18:21

gastonbreton

[RESOLU] "The system is running in low-graphics mode" Intel iCore i915

Bonjour à tous,

bien qu'utilisateur d'Ubuntu depuis 4 ans désormais, je ne m'inscris sur le forum qu'aujourd'hui à la suite d'un problème que je n'arrive pas à résoudre (forum que j'ai déjà longuement arpenté de part et d'autre, je vous remercie pour toute l'aide fournie). J'essaierai d'être le plus clair possible et de respecter les recommandations pour les nouvelles discussions. Je ne suis pas très à l'aise en informatique et dans un premier temps il se peut que j'oublie des informations, l'urgence et la précipitation aidant.

Hier matin j'essayais simplement de changer l'environnement graphique de mon ordinateur. J'avais installé UbuntuStudio il y a de ça quelques mois, et revenu sur Ubuntu, je voulais revenir à l'environnement graphique LightDM classique d'Unity, à Plymouth. Bien qu'ayant normalement supprimé UbuntuStudio, cette interface et xfce restaient présentes. J'ai modifié LightDM et je pense que le problème vient de là. J'avais essayé d'installer le driver ndivia à un moment, ça a peut-être joué également.

J'ai une carte graphique Intel iCore i915. Ubuntu 16.04 LTS

Même en réinstallant lightDM (sudo apt-get install --reinstall lightdm puis sudo reboot), en redémarrant, que ce soit  en mode graphique sans échec ou en démarrage normal, j'arrive au même message "The system is running in low-graphics mode". Pourtant, il y a bien marqué Paramétrage de lightdm (1.18.1-0ubuntu1)

J'ai testé la commande
sudo add-apt-repository ppa:xorg-edgers/ppa -y, qui me dit que le porte-clé /tmp/tmpsy9u11ha/secring.gpg a été créé, tout comme le porte clé /tmp/tmpsy9u11ha/pubring.gpg.

La commande lsmod | egrep 'i915' me donne:

i915                          1130496   3
i2c_algo_bit                 16384    1    i915
drm_kms_helper       131072    1    i915
drm                            311296    3    i915, drm_kms_helper
video                           36864     1    i915

Quand je cherche ma version xorg, ça me donne :

X.Org X server 1.18.3
Release date : 2016-04-04
X protocol Version 11, Revision 0
Build Operating System: Linux 3.13.0-85-generic i686 Ubuntu
Current Operating System : Linux Polygraphe 4.4.0-22-generic #39-Ubuntu SMP Thu May 5 16:52:40 UTC 2016 i686
Kernel Command Line : BOOT_IMAGE=/boot/vmlinuz-4.4.0-22-generic root=VVID=58375946-b7ef-4a4f-a74c-ea8c374aecc8 ro quit splash vt.handoff=7
Build date : 07 April 2016 09:18:48AM
xorg-server 2:1:18.3-1ubuntu2
Current version of pixman: 0.33.6

(EDIT : en vérifiant si le pilote Intel est compatible,
j'obtiens notamment

(WW) falling back to old probe method for modesetting
(WW) falling back to old probe method for fbdev
(WW) falling back to old probe method for vesa

entre le reste des informations qui est soit en (II) soit en (==)
je ne sais pas exactement traduire ces signes mais vous le savez sans doute.)

Voilà, j'oublie certainement des informations, faites-moi savoir lesquelles vous seraient désormais utile.
Je vais faire en sorte de sortir de la tentation de toucher à tout, qui serait pire.

Pour plus de lisibilité, s'il y a un moyen de copier directement les informations de mon autre ordi (celui qui bugue) sur le forum, je suis preneur. J'ai pu le relier à un câble ethernet.

Merci énormément.

Modération - Rappel : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre ou TDCT'Pix le permettent).

Dernière modification par gastonbreton (Le 30/05/2016, à 12:29)

Hors ligne

#2 Le 11/05/2016, à 20:25

J5012

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

tu peux essayer de forcer avec les options grub : http://doc.ubuntu-fr.org/grub-pc#exempl … _affichage

ou indiquer simplement l'option nomodeset :

GRUB_CMDLINE_LINUX_DEFAULT="nomodeset"

Hors ligne

#3 Le 12/05/2016, à 10:55

gastonbreton

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

Bonjour et merci,
comme tu m'as dit j'ai fait"vbeinfo" en mode console dans le menu du boot. La résolution la plus haute est 1600*900*32 . Il y a un astérisque devant celle-ci, et c'est marqué ensuite Version d'EDID :1.3, et Mode préféré : 1600*900. Adaptateur "VGA Video Driver".

J'ai essayé d'éditer le fichier Grub mais lorsque je tape gedit /etc/defaut/grub,
j'obitens Failed to connect to Mir : Failed to connect to server socket : Aucun fichier ou dossier de ce type
Unable to init server : Impossible de se connecter : Connexion refusée
(gedit : 1400) : Gtk-WARNING ** : cannot open display

Si je tape gksudo gedit /etc/default/grub,
j'obtiens (gksudo : 1403) : Gtk WARNING ** : cannot open display

Je dois en déduire quoi ?

Hors ligne

#4 Le 12/05/2016, à 12:39

J5012

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

sudo gedit /etc/default/grub
gksu gedit /etc/default/grub

Hors ligne

#5 Le 12/05/2016, à 14:59

gastonbreton

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

Oui c'est ce que j'ai testé mais ça répond la même chose que dans mon message précédent.

EDIT : J'ai finalement réussi à y aller grâce à nano.
J'ai changé GRUB_GFXMODE pour 1600x900x32 (c'était écrit 640*480)
Je ne trouve pas la ligne GRUB_GFX PAYLOAD_LINUX : je dois la créer ?
J'ai également changé la ligne GRUB_CMDLINE_LINUX_DEFAULT en nomodeset,

mais après tout ça j'en reviens au même message : The system is running in low-graphics mode.
Je sens qu'on s'en approche, il manque juste quelques modifications j'espère.

Dernière modification par gastonbreton (Le 12/05/2016, à 16:07)

Hors ligne

#6 Le 12/05/2016, à 19:05

gastonbreton

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

Bonsoir,
en écrivant startx dans la commande,
j'ai eu une réponse du genre :

xf86EnableIOPorts : failed to set IOPL for I/O (Operation not permitted)
(EE)
Fatal server error :
(EE) no screens found (EE)
xinit : giving up
xinit : unable to connect to X server : connection refused
xinit : server error

Modération : merci à l'avenir d'utiliser les balises code (explications ici).

Dernière modification par cqfd93 (Le 17/05/2016, à 12:34)

Hors ligne

#7 Le 12/05/2016, à 22:54

J5012

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

la commande startx ne peut pas fonctionner ...en meme temps que le gestionnaire de session ...

gedit ne fonctionnera qu'une fois la session X lancée ...
en console, il te faut recourir à l'editeur nano ...

utilise d'abord l'option "nomodeset" , puis si ca ne marche pas l'option pour le gfxmode (efface alors nomodeset, les deux options s'excluent)

/etc/default/grub est un fichier de texte, il ne participe pas directement au reglage de grub, il faut signaler à grub les changements de reglage effectues :

sudo update-grub

Hors ligne

#8 Le 16/05/2016, à 16:17

gastonbreton

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

Bonjour,

après avoir testé ce que tu m'as conseillé (éditer grub), ça ne marche toujours pas.
J'ai essayé plusieurs choses en fonction de ce que je voyais sur les forums mais j'en reviens toujours au même point.

Lors du démarrage de l'ordinateur, je vois tous les éléments qui se mettent en place (ok en vert) et les seuls qui semblent bloquer sont : Fail to start light display manager.

Aujourd'hui en testant la commande xrandr, j'obtiens : can't open display. Et si je teste sudo rm X.authority, j'ai "Impossible de supprimer .Xauthority : aucun fichier ou dossier de ce type.

La commande "sudo service lightdm start" me donne : Job for lightdm.service failed because the control process exited with error code. See "system1 status lightdm.service" and "journalct1 -xe" for details.
ça veut dire quoi ?

Je vais fouiller sur internet mais je suis tenté d'essayer plein de choses en fonction de ce que je vois sur grub, lightdm, xorg, Si je continue, j'ai peur que ça devienne dur de voir ce que j'ai fait et pas fait en une semaine.

Merci de continuer à m'aider.

Pour info, j'ai testé la commande xvinfo | grep -A11 Intel, et j'obtiens : Unable to open display.

Pour la suite, j'aimerais bien que vous me disiez exactement quelle chose chercher, et quelles informations vous manquent.

Ah oui, et concernant le premier lien que tu m'avais envoyé pour grub,
il est préconisé à un endroit de remplacer
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
par : GRUB_CMDLINE_LINUX_DEFAULT="quiet splash video=uvesafb:mode_option=1280x1024-24,mtrr=3,scroll=ywrap"

Vu que la configuration de mon ordi est 1600x900, je l'ai changé dans le code. mais qu'est ce que je dois mettre pour la fin de la ligne ?
Merci

Hors ligne

#9 Le 16/05/2016, à 18:13

moko138

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

gastonbreton a écrit :

Hier matin j'essayais simplement de changer l'environnement graphique de mon ordinateur. J'avais installé UbuntuStudio il y a de ça quelques mois, et revenu sur Ubuntu, je voulais revenir à l'environnement graphique LightDM classique d'Unity, à Plymouth. Bien qu'ayant normalement supprimé UbuntuStudio, cette interface et xfce restaient présentes.

/!\ Attention à ne pas confondre le gestionnaire (graphique) de session
avec le gestionnaire de fenêtres
ni avec l'environnement de bureau qui contient les deux précédents.

- - -

Le gestionnaire (graphique) de session, selon la Doc:

Le gestionnaire graphique de session vous permet de vous connecter à un compte d’utilisateur sur votre système d’exploitation.
Selon la variante d'Ubuntu que vous utilisez, votre écran de connexion par défaut est généralement soit :
    LightDM pour Ubuntu, Lubuntu, Xubuntu , Kubuntu et Ubuntu-Mate
    GDM (GNOME Display Manager) pour Ubuntu GNOME-shell
    KDM (KDE Desktop Manager) pour les anciennes versions de Kubuntu
    MDM (Mxxxxx Display Manager) pour Cubuntu
    LXDM (LXDE Display Manager) anciennement utilisé pour Lubuntu.


Le gestionnaire de fenêtres selon la Doc :

Un gestionnaire de fenêtres (Window Manager) est un programme qui se charge d'organiser l'agencement des fenêtres sur votre écran. Les tâches du gestionnaire de fenêtres sont :
    créer un cadre autour des programmes contenant un titre et une bordure ; c'est ce que l'on appelle une fenêtre ;
    gérer la position de ces fenêtres sur votre écran, de même que d'en gérer la taille et l'ordre d'affichage (la superposition des fenêtres) ;
    gérer les apparences et effets graphiques qui se rattachent aux fenêtres (miniaturisation, ombrages, transparence, icônification, etc.).


L'environnement de bureau, selon la Doc:

Un environnement de bureau est (...) constitué de plusieurs éléments:
    le bureau, en arrière-plan de votre écran, qui affiche une image d'arrière-plan et un ensemble d'icônes
    le gestionnaire de fenêtres qui crée les cadres entourant les fenêtres, zones d'échange entre vous et votre ordinateur
    les barres de menus et les panneaux associés qui vous permettent d'accéder à vos logiciels, d'afficher l'heure, de lister vos fenêtres ouvertes, etc. ;
    le gestionnaire de sessions qui gère vos sessions ;
    des outils graphiques qui vous permettent de contrôler votre ordinateur, de le configurer et de l'exploiter.

- - -

Tu trouveras peut-être un remède là : probleme_session_ubuntu.

Que tu parviennes ou non à éviter la réinstallation, souviens toi du conseil classique de ne pas changer d'environnement de bureau *buntu.

  Il y a des demi-mesures possibles (ajouter Classic Gnome à Unity, fonctionne parce que conçu dès le départ pour cela, cf. doc.ubuntu-fr.org/gnome-session-fallbac … _classique), mais, à part cette exception, on ne fait pas ce genre de galipettes sur son système principal.

Dernière modification par moko138 (Le 19/12/2016, à 04:25)


%NOINDEX%
Un utilitaire précieux : ncdu
Photo, mini-tutoriel :  À la découverte de dcraw

En ligne

#10 Le 16/05/2016, à 19:17

gastonbreton

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

Merci pour la clarification, j'avoue que j'utilise des notions sans même les connaître (d'où les problèmes).
Pour revenir à des choses très simples, :
quand j'écris startx, j'ai le fond d'écran de mon ordi quand il marchait (mais uniquement le fond d'écran),
et quand j'écris startx unity, j'ai les icônes, et les applications qui semblent marcher, mais un fond d'écran noir (EDIT: maintenant c'est mon fond d'écran d'avant) et un cadre blanc où sont marquées les erreurs (failed to commit changes to dconf, failed to connect fo ibus ...)

à partir de maintenant, je dois faire quoi ?
déjà, ça me rassure de voir la session comme cela.
Le libreoffice semble être dans une version plus ancienne que ce que j'utilisais.

Dernière modification par gastonbreton (Le 16/05/2016, à 20:49)

Hors ligne

#11 Le 17/05/2016, à 12:22

gastonbreton

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

Est-ce qu'il y a une commande pour savoir précisément d'où vient le problème ? Pour savoir toutes les erreurs recensées ?

Hors ligne

#12 Le 18/05/2016, à 00:37

J5012

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

i915 est un vieille puce graphique, donc c'est probablement une "vieille" machine ...

tu devrais repartir sur une 16.04 en alternate, le pilotes pour i915 seront plus facilement installable ... (i915 et cie ont ete sorties des versions officielles classiques ubuntu depuis la 14.04)

mais les alternate n'existe plus pour xenial ... il te reste l'install en netboot : ca utilise le reseau internet :
http://cdimage.ubuntu.com/netboot/xenial/

Hors ligne

#13 Le 18/05/2016, à 01:05

gastonbreton

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

Mais pourtant ça marchait bien avant que je ne fasse une fausse manip' (d'ailleurs je ne sais toujours pas ce que c'est !)
J'ai un LDLC Venus AM1-I5-4-H5, avec un processeur IntelCore i5-4210U. Je ne sais pas si c'est ce que tu appelles une vieille machine ?
Et d'après les caractéristiques sur internet de mon ordi, j'aurais un chipset graphique HD graphics 4400.

Dernière modification par gastonbreton (Le 18/05/2016, à 01:20)

Hors ligne

#14 Le 18/05/2016, à 01:15

J5012

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

aie aie ...

tu as un depot externe : ppa:xorg-edgers/ppa
leur readme dit qu'ils n'ont pas de version pour 16.04
pourquoi tu en as besoin ?

donne le retour de lspci

pourquoi tu parles d'essayer nvidia ?

Hors ligne

#15 Le 18/05/2016, à 01:26

gastonbreton

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

Pourquoi j'ai besoin de quoi ?
J'ai parlé d'essayer ndivia ?
Je suis désolé, je ne comprends pas toujours tes messages J502, est-ce que tu peux me parler comme si j'étais complètement novice stp ?
Est-ce que tu peux m'expliquer ce qu'est le ppa:xorg-edgers/ppa ? J'aimerais commencer à comprendre ce que je fais.

Hors ligne

#16 Le 18/05/2016, à 01:41

J5012

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

ton premier post :

J'avais essayé d'installer le driver ndivia à un moment, ça a peut-être joué également.

la fiche de ldlc pour ta machine ne dit pas qu'il y a une carte nvidia

J'ai testé la commande
sudo add-apt-repository ppa:xorg-edgers/ppa -y, qui me dit que le porte-clé /tmp/tmpsy9u11ha/secring.gpg a été créé, tout comme le porte clé /tmp/tmpsy9u11ha/pubring.gpg.

pourquoi faire ?

comme tu as melangé plein de choses, il devient difficile de savoir quel est exactement le probleme ...

d'ou la demande du retour lspci

Hors ligne

#17 Le 18/05/2016, à 01:46

gastonbreton

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

lspci :

Host bridge : Interl Corporation Haswell-ULT DRAM Controller (rev 0b)
VGA Compatible controller : Intel Corporation Haswell-ULT Integrated Graphics Controller (rev 0b)
Audio Device : Intel Corporation Haswell-ULT HD Audio Controller (rev 0b)
USB Controller : Intel Corporation 8 Series USBxHCI HC (rev 04)
Communication controller :  Intel Corporation 8 Series HECI#0 (rev 04)
Audio device :  Intel Corporation 8 Series HD Audio Controller (rev04)
PCI Bridge :  Intel Corporation 8 Series PCI Express Root Port 1 (rev e4)
PCI Bridge :  Intel Corporation 8 Series  PCI Express Root Port 3 (rev 04)
PCI Bridge :  Intel Corporation 8 Series  PCI Express Root Port 4 (rev 04)
USB Controller : Intel Corporation 8 Series USB EHCI #1 (rev 04)
ISA Bridge :  Intel Corporation 8 Series LPC Controller
SATA Controller : Intel Corporation 8 Series SATA controller 1 (AHCI Mode) (rev 04)
SMBus :  Intel Corporation 8 Series SMBus Controller (rev 04)
Network controller : Intel Corporation Wireless 7265 (rev 43)
Unassigned class (ff00) : Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 12)

Modération : merci à l'avenir d'utiliser les balises code (explications ici).

Dernière modification par cqfd93 (Le 18/05/2016, à 08:25)

Hors ligne

#18 Le 18/05/2016, à 02:02

J5012

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

http://www.ldlc.com/fiche/PB00184921.html
→ Intel Core i5-4210U

http://ark.intel.com/products/81016/Int … o-2_70-GHz
→ Intel® HD Graphics 4400

le i5-4210U est une generation haswell
le pilote i915 fait reference aux cartes graphiques intel de la generation skylake

retour terminal de :

cat /etc/apt/sources.list
cat /etc/apt/sources.list.d/*

le depot ppa xorg edgers , pourquoi l'as-tu installé ?

Hors ligne

#19 Le 18/05/2016, à 02:15

gastonbreton

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

ça va être long, je tape tout à la main, il y a moyen de copier depuis mon autre ordinateur (demain j'aurai un câble ethernet pour ce dernier) ?
Mais je le fais sinon, pas de problème.

Pour répondre à ta question, je te dirais que je me suis précipité pour voir et tester les réponses à mon problème sur les forums,
et il y avait notamment cette page. http://askubuntu.com/questions/141606/h … mode-error
J'ai testé pour cela, même si c'était sûrement irréfléchi (je sais que c'est pas une raison, mais j'avais et j'ai toujours besoin de mon ordinateur au plus vite).
Cependant, après réflexion, je ne me souviens pas l'avoir fait AVANT le bug. Et je ne verrais pas pourquoi je l'aurais fait. C'est possible de vérifier ?

J'écris la commande au plus vite.

Hors ligne

#20 Le 18/05/2016, à 02:38

gastonbreton

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

# deb cdrom: [Ubuntu 15.04 _Vivid Vervet _ -Release i386 (20150422)] / vivid main restricted
# see [url]http://help.ubuntu.com/community/UpgradeNotes[/url] for how to upgrade ti newer versions of the distribution
deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial main restricted
deb-src [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial main restricted

## Major bug fix updates produced after the final release of the 
## distribution.
deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial main restricted
deb-src [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial main restricted

## N.B software trom this repository is ENTIRELY UNSUPPORTED but the Ubuntu team.
Also, please note that software in universe WILL NOT receive any review or updates from the Ubuntu security team.
deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial universe
deb-src [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial universe
dep [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial-updates universe
deb-src [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial-updates universe

## N.B. Software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu team, and may not be under a free licence.
Please satisfy yourself as to your rights to use the software. Also, please note that software in multiverse WILL NOT receive any review or updates from the Ubuntu security team
deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial multiverse
deb-src [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial multiverse
dep [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial-updates multiverse
deb-src [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial-updates multiverse

## N.B software from this repository may not have been tested as extensively as that contained in the main release,
although it includes newer versions of some applications which may provide useful features.
Also, please note that software in backports WILL NOT receive any review or updates from the Ubuntu security team.
deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial-backports main restricted universe multiverse
deb-src [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial-backports main restricted universe multiverse

deb [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial-security main restricted
deb-src [url]http://fr.archive.ubuntu.com/ubuntu/[/url] xenial-security main restricted
dep [url]http://fr.archive.ubuntu.com/ubuntu/[/url]  xenial-security universe
dep src [url]http://fr.archive.ubuntu.com/ubuntu/[/url]  xenial-security universe
dep [url]http://fr.archive.ubuntu.com/ubuntu/[/url]  xenial-security multiverse
dep src [url]http://fr.archive.ubuntu.com/ubuntu/[/url]  xenial-security multiverse

##Uncomment the following two lines to add software from Canonical's 'partner' repository
This software is not part  of ubuntu, but is offered by Canonical and the respective vendors as a service to ubuntu users
# deb [url]http://archive.canonical.com/ubuntu[/url] vivid partner
# deb-src [url]http://archive.canonical.com/ubuntu[/url] vivid partner

Modération : merci à l'avenir d'utiliser les balises code (explications ici).

Dernière modification par cqfd93 (Le 18/05/2016, à 08:26)

Hors ligne

#21 Le 18/05/2016, à 02:43

J5012

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

d'abord verifier la date du tuto ! → asked 3 years ago
tu es en 16.04 ! → ce tuto ne te convient absolument pas ...

Hors ligne

#22 Le 18/05/2016, à 08:31

moko138

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

gastonbreton a écrit :

ça va être long, je tape tout à la main, il y a moyen de copier depuis mon autre ordinateur (..) ?

Oui, ça s'appelle "rediriger" et la commande est " >".
Nota : le retour de commande étant redirigée hors du terminal, on ne voit rien dans le terminal. Par exemple:

moi@mon-pc:~$ sudo parted -l > parted-l-2016-05-18.txt
[sudo] password for moi: 
moi@mon-pc:~$

  - -

N.B. :
>   crée le fichier de sortie, ou l'écrase s'il existe déjà !
>> crée le fichier de sortie, ou lui fait un ajout s'il existe déjà !

                    - - -

CAS 1, la session graphique marche

cd && ta-commande >> nom-de-ton-choix.txt

va produire le retour de ta commande dans ton home, sous le nom "nom-de-ton-choix.txt".

Ensuite tu n'as plus qu'à copier ce fichier sur clef usb et à le transférer vers le pc pleinement fonctionnel.
                    - - -

CAS 2, la session graphique ne marche pas
Brancher une clef usb et repérer son point de montage:
2.a) Dans Trusty et versions postérieures

ls -l /media/$USER

va te donner le point de montage de ta clef,
- sous son nom propre, si tu lui as donné une étiquette/label,
- sous son UUID (une site de chiffres et de lettres qui ressemblera à 1234-ABCD) sinon.

Rediriger la commande vers la clef (sans transiter par le home) :

ta-commande >> /media/$USER/1234-ABCD/nom-de-ton-choix.txt

Démonter la clef :

sudo umount /media/$USER/1234-ABCD

Il n'y a plus qu'à brancher la clef au pc pleinement fonctionnel.  smile
     - - -


2.b) Dans Precise

ls -l /media

Rediriger la commande vers la clef (sans transiter par le home) :

ta-commande >> /media/1234-ABCD/nom-de-ton-choix.txt

Démonter la clef :

sudo umount /media/1234-ABCD

Dernière modification par moko138 (Le 16/09/2017, à 06:23)


%NOINDEX%
Un utilitaire précieux : ncdu
Photo, mini-tutoriel :  À la découverte de dcraw

En ligne

#23 Le 18/05/2016, à 20:45

gastonbreton

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

Pour rediriger, j'ai fait comme tu as dit mais ça n'a pas marché.
Le nom de ma clé est 3438-04A4,
et lorsque j'essaie de transférer la commande, j'obtiens

-bash: /media/3438-04A4/ma-cle.txt : Aucun fichier ou dossier de ce type.

Hors ligne

#24 Le 18/05/2016, à 20:51

moko138

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

Tu as mal lu : tu as oublié le $USER, (à copier tel quel).


%NOINDEX%
Un utilitaire précieux : ncdu
Photo, mini-tutoriel :  À la découverte de dcraw

En ligne

#25 Le 18/05/2016, à 21:02

gastonbreton

Re : [RESOLU] "The system is running in low-graphics mode" Intel iCore i915

Merci (désolé pour l'inattention). Désormais, j'obtiens : permission non accordée.

Dernière modification par gastonbreton (Le 18/05/2016, à 21:03)

Hors ligne