Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 16/04/2005, à 18:57

axac

[abandon] cle usb plextor 5Go

Salut,
Je n'arrive pas à faire détecter ma clé usb, lorsque je fais lsusb

root@portable:/home/olivier # lsusb
Bus 004 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 002: ID 04a9:30c2 Canon, Inc.
Bus 001 Device 001: ID 0000:0000

Il ne reconnais que mon appareil photo.
J'ai fait sudo sfdisk -l

Périph Amor Début     Fin   #cyls    #blocs    Id  Système
/dev/hda1        764    5355    4592   36885240    5  Extended                      --> contient hda4 et 5
/dev/hda2   *   5356    7294    1939   15575017+   7  HPFS/NTFS                 --> windows
/dev/hda3          0+    763     764-   6136798+  83  Linux                              --> /home
/dev/hda4          0       -       0          0    0  Vide
/dev/hda5        764+    826      63-    506016   82  Linux swap / Solaris         --> swap
/dev/hda6        827+   5355    4529-  36379161   83  Linux                           --> /

et le fichier /etc/fstab

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
/dev/hda3       /               ext3    defaults,errors=remount-ro 0       1
/dev/hda6       /home           ext3    defaults        0       2
/dev/hda5       none            swap    sw              0       0
/dev/hdc        /media/cdrom0   udf,iso9660 ro,user,noauto  0       0

J'ai cherché dans le forum, mais bon à chaque fois sur les posts que j'ai lu, le pc reconnaissait au moins la clé.
Je suis en Hoary 5.04 et avec un portable HP.

Dernière modification par axac (Le 04/01/2009, à 22:19)

Hors ligne

#2 Le 16/04/2005, à 21:49

axac

Re : [abandon] cle usb plextor 5Go

J'ai regardé cette page et rien de nouveau, pas de détection.
http://ccomb.free.fr/wiki/wakka.php?wiki=UsbMassStorage
Tout ce qu'il demande est installé et j'ai bien écris dans un terminal sous root :

of=/etc/dev.d/default/updfstab.dev; wget ccomb.free.fr/usbstorage/updfstab-latest -O $of; chmod 755 $of

Dernière modification par axac (Le 16/04/2005, à 21:56)

Hors ligne