Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 26/10/2008, à 15:37

Ereos

Quel driver pour Ubuntu 8.10 [ATI]

Bonjour à tous,

Je viens de lire dans la doc du site que les drivers Catalyst 8.10 seront incompatibles avec Ubuntu 8.10 à cause de X.org qui passe en version 7.4.

Etant actuellement sous la version 8.04 d'Ubuntu, quel est le drivers de chez ATI que je devrais installer si j'upgrade mon Ubuntu en 8.10?

Merci


Ubuntu.... Et dire qu'il y a des personnes qui aiment cette chose...

Hors ligne

#2 Le 26/10/2008, à 16:24

slasher_fun

Re : Quel driver pour Ubuntu 8.10 [ATI]

La version officielle ATI pour le moment (Catalyst 8.9) ne fonctionne pas, mais celle présente dans les dépôts Ubuntu Intrepid fonctionne (ce n'est pas exactement la même version) wink

Hors ligne

#3 Le 26/10/2008, à 18:08

pierluc

Re : Quel driver pour Ubuntu 8.10 [ATI]

Ce mois ci c'est Catalyst 8.10. Ce pilote là existe en deux variantes:
- La version ordinaire qui est incompatible avec X.org 7.4
- La version Conical qui offre un support beta de X.org 7.4 aux utilisateurs d'Ubuntu 8.10.

En novembre Catalyst 8.11 devrait supporter X.org 7.4 pour tout le monde.

Utilisez l'utilitaire d'installation de pilotes propriétaires d'Ubuntu pour installer cette version là de Catalyst.

Dernière modification par pierluc (Le 26/10/2008, à 18:14)


Porte-Folio: http://pearluc.wordpress.com
Linux, là où la main de l'homme n'a jamait mit pied.
Capitaine Patnaud, Émission Dans une galaxie près de chez vous
Pour rire: www.tetesaclaques.tv

Hors ligne

#4 Le 26/10/2008, à 20:48

Ereos

Re : Quel driver pour Ubuntu 8.10 [ATI]

Si je comprends bien, en attendant de pouvoir installer les pilotes 8.11, je devrais installer les 8.10 du dépot d'Ubuntu?

Autre question, est-ce dans le synaptic que je devrais desinstaller les drivers de dépot afin d'installer proprement les drivers 8.11?

Merci pour vos messages et à Pierluc pour le tuto d'install des drivers de dépot wink


Ubuntu.... Et dire qu'il y a des personnes qui aiment cette chose...

Hors ligne

#5 Le 26/10/2008, à 21:34

JypX

Re : Quel driver pour Ubuntu 8.10 [ATI]

slasher-fun a écrit :

La version officielle ATI pour le moment (Catalyst 8.9) ne fonctionne pas, mais celle présente dans les dépôts Ubuntu Intrepid fonctionne (ce n'est pas exactement la même version) wink

Ca doit dépendre des cartes graphiques car chez moi le 8.9 fonctionne mieux que le 8.10 sous Hardy comme Intrepid. Avec le 8.10 j'ai un bug d'affichage en dual head. Alors qu'avec le 8.9, ca marche nickel j'ai même le son en 5.1 avec le cable HDMI (prise DVI avec un adaptateur HDMI)!:D


www.Ordilinux.fr

Hors ligne

#6 Le 26/10/2008, à 21:37

JypX

Re : Quel driver pour Ubuntu 8.10 [ATI]

Ereos a écrit :

Si je comprends bien, en attendant de pouvoir installer les pilotes 8.11, je devrais installer les 8.10 du dépot d'Ubuntu?

Autre question, est-ce dans le synaptic que je devrais desinstaller les drivers de dépot afin d'installer proprement les drivers 8.11?

Merci pour vos messages et à Pierluc pour le tuto d'install des drivers de dépot wink

Si ils font comme avec 8.04, il n'y aura pas de mise à jour des drivers par l'équipe d'Ubuntu... sad
Un site qui te serra utile : http://wiki.cchtml.com/index.php/Ubuntu


www.Ordilinux.fr

Hors ligne

#7 Le 26/10/2008, à 21:40

Ereos

Re : Quel driver pour Ubuntu 8.10 [ATI]

JypX a écrit :
Ereos a écrit :

Si je comprends bien, en attendant de pouvoir installer les pilotes 8.11, je devrais installer les 8.10 du dépot d'Ubuntu?

Autre question, est-ce dans le synaptic que je devrais desinstaller les drivers de dépot afin d'installer proprement les drivers 8.11?

Merci pour vos messages et à Pierluc pour le tuto d'install des drivers de dépot wink

Si ils font comme avec 8.04, il n'y aura pas de mise à jour des drivers par l'équipe d'Ubuntu... sad
Un site qui te serra utile : http://wiki.cchtml.com/index.php/Ubuntu

Ce qui signifie? Qu'il y aura les même drivers de dépot dans la 8.04 que dans la 8.10?
Quand au fait de reussir à installer les 8.9 ou 8.10 sous Intrepid, tu as quelle carte graphique?
J'ai une ATI HD4850 wink


Ubuntu.... Et dire qu'il y a des personnes qui aiment cette chose...

Hors ligne

#8 Le 26/10/2008, à 22:52

raph986

Re : Quel driver pour Ubuntu 8.10 [ATI]

Non, cela signifie juste que les pilotes ATI des dépôts resteront les mêmes pendant la période d'exploitation d'Intrepid, tout comme Hardy propose encore les pilotes de mars. Donc même dans trois mois Intrepid te proposera toujours le pilote 8.54.3 qui fait partie de la suite Catalyst 8.10, normalement...

Le "problème", c'est que les catalyst d'octobre, les 8.10, ont le pilote 8.54.2 d'après le site d'ATI mais le panneau de configuration indique qu'il s'agit du pilote 8.54.3, soit le même numéro que le pilote d'Ubuntu... Bref il y a un petit problème de dénomination. On suppose donc que les améliorations présentes dans le pilote d'Ubuntu seront disponibles dans la prochaine révision des Catalyst, les 8.11

Pour faire simple, sur le site d'ATI il y a des pilotes compatibles seulement avec les versions précédentes de Xorg, qui donc sont intéressants pour Hardy. Pour Intrepid il faut soit attendre une version des pilotes compatible avec le nouveau xorg (et le noyau 2.6.27), soit se tourner vers les dépôts et installer les paquets avec fglrx dans le nom.

Ou alors, pour ceux qui ont des cartes antérieures aux radeon HD2x00 (ce qui n'est pas ton cas puisque tu as une HD 4850), il reste le pilote libre qui est utilisé par défaut (sur ma x1600 j'ai les effets 3D dès le premier démarrage, sans avoir rien eu à installer).

Dernière modification par raph986 (Le 26/10/2008, à 23:07)


Core Duo 1.83ghz, 2go et ATI X1600 Mobility featuring Catalyst 9.1
Xubuntu 8.10 et Xfce 4.6.1

Hors ligne

#9 Le 26/10/2008, à 23:23

Ereos

Re : Quel driver pour Ubuntu 8.10 [ATI]

Donc, si j'ai bien compris ton explication, les drivers présent sur le site d'ATI = aux drivers pré-installés sur Hardy.
Bien embêtant tout ca.

Suis censé faire quoi moi demain. Re-installer la 8.04 plus les drivers 8.10 de chez ATI en attendant les 8.11 pour upgrader en Ubuntu 8.10 OU passer directement passer en Intrepid et avoir une injouabilité sous WoW...

Sachant que les autres jeux se joueront sur mon autre DD. Stalker ne passant pas sous Linux, il me trouve un X11 Windowing System comme carte graphique... big_smile

Dernière modification par Ereos (Le 26/10/2008, à 23:57)


Ubuntu.... Et dire qu'il y a des personnes qui aiment cette chose...

Hors ligne

#10 Le 27/10/2008, à 00:09

pierluc

Re : Quel driver pour Ubuntu 8.10 [ATI]

Ils semble que Conical ont pu mettre la main sur une béta des pilotes Catalyst qui supportent X.org 7.4 et que ce sont ces pilotes qui sont dans les dépots. Là, on ne sait pas trop si ce sont les 8.11 béta ou les 8.10 améliorés... En tout cas les pilotes des dépots sont compatibles avec le serveur graphique d'Ubuntu 8.10 et ceux du site d'ATI ne le sont pas officiellement, ou pas du tout.

Normalement du peut installer Ubuntu 8.10 avec les pilotes fglrx des dépots qui équivalent à des Catalyst 8.11 ou 8.10 modifié et mettre à jour vers les 8.11 quand ils vont sortir.

Notez qu'ils ne seront pas mis à jour dans les dépots et donc, Ubuntu ne t'offrira pas de les mettre à jour. Tu devra le faire toi même.

Au sujet de la documentation, je ne suis qu'un collaborateur et non l'auteur. En fait, la documentation est inspirée de celle de ati.run adapté pour Catalyst 8.3. Puis, elle a été modifiée au fil des nouvelles versions par moi et d'autres personnes.

Quant à la documentation ati.run, elle est basée sur celle qui s'appelait fglrx et qui n'existe plus.

En gros, je ne sais pas qui est l'auteur mais ce n'est pas moi.


Porte-Folio: http://pearluc.wordpress.com
Linux, là où la main de l'homme n'a jamait mit pied.
Capitaine Patnaud, Émission Dans une galaxie près de chez vous
Pour rire: www.tetesaclaques.tv

Hors ligne

#11 Le 12/11/2008, à 13:30

Fab35

Re : Quel driver pour Ubuntu 8.10 [ATI]

Arghhhh je suis coincé avec ma Radeon Mobility 9200, quelle poisse. Bon sang un portable qui date de 2005 faut pas charier sad

Haut de page ↑