Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 16/04/2005, à 16:47

Logan
Invité

Problème de son au retour dans windows

Voilà, j'ai essayé Ubuntu grâce au LiveCD (magnifique) mais voilà quand je retourne dans windows je n'ai plus de son. Ma carte son est une Sound Blaster EXtigy (externe donc) et j'ai vérifié que tout était bien en marche (cable, bouton power, pilotes, case muet coché dans un quelconque paramètre). Je ne sais pas si c'et vraiment le LiveCD qui a modifié des données mais si quelqu'un pouvait m'aider ou si quelqu'un est tombé sur un problème similaire, qu'il me le dise.

#2 Le 17/04/2005, à 08:29

lamiricore
Invité

Re : Problème de son au retour dans windows

Et dans linux elle fonctionne ta carte? Sinon essaye d'éteindre l'ordinateur, coupe le courant rebrache redémarres
Après si ça ne marche toujours  pas post dans un forum consacré à windows wink

#3 Le 17/04/2005, à 13:07

Logan
Invité

Re : Problème de son au retour dans windows

Je n'ai pas encore réglé le problème, mais les enceintes marchent (j'ai un synthétiseur relié aux enceintes et lorsque je joue avec le son sort) et il y a du son dans Linux. Je vais essayer de réinstaller les drivers, mais je persiste à croire que c'est le LiveCD.

#4 Le 20/04/2005, à 22:10

Logan
Invité

Re : Problème de son au retour dans windows

Le son marche à nouveau, merci.

#5 Le 21/04/2005, à 10:35

fabricius
Membre

Re : Problème de son au retour dans windows

je pense que le probleme n'avait rien a voir avec le LiveCD. Il n'installe rien, donc ne change rien du tout dans le systeme existant.

Hors ligne