Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 02/11/2015, à 18:06

achtungbaby

Session GNOME Classique en anglais après mise à jour 15.10

Bonjour,

J'ai mis à jour Ubuntu en 15.10, et j'utilise gnome-session-fallback pour retrouver l'environnement classique de Gnome. Suite à la mise à jour, tout est bien en français (applications), sauf l'environnement gnome qui lui est en anglais.

Si je me connecte sous Unity, l'interface est bien en français.

si je tape $ locale, j'ai le résultat suivant :
LANG=fr_FR.UTF-8
LANGUAGE=fr_FR
LC_CTYPE="fr_FR.UTF-8"
LC_NUMERIC="fr_FR.UTF-8"
LC_TIME="fr_FR.UTF-8"
LC_COLLATE="fr_FR.UTF-8"
LC_MONETARY="fr_FR.UTF-8"
LC_MESSAGES="fr_FR.UTF-8"
LC_PAPER="fr_FR.UTF-8"
LC_NAME="fr_FR.UTF-8"
LC_ADDRESS="fr_FR.UTF-8"
LC_TELEPHONE="fr_FR.UTF-8"
LC_MEASUREMENT="fr_FR.UTF-8"
LC_IDENTIFICATION="fr_FR.UTF-8"
LC_ALL=

J'ai regardé dans Paramètres Système, Prise en charge des langues. J'ai mis à jour les fichiers langue manquants, mais je reste toujours avec des menus gnome en anglais.

Quelqu'un a-t'il une solution à m'apporter ?

Hors ligne

#2 Le 02/11/2015, à 19:54

inbox

Re : Session GNOME Classique en anglais après mise à jour 15.10

Salut,

Le paquet que tu indiques n'existe plus en 15.10.

Pourrais-tu vérifier si le paquet gnome-session-flashback est installé ? C'est celui qui remplace gnome-session-fallback.

Voir ici.

A+

Dernière modification par inbox (Le 02/11/2015, à 19:55)


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#3 Le 02/11/2015, à 20:11

achtungbaby

Re : Session GNOME Classique en anglais après mise à jour 15.10

C'est bien gnome-session-flashback qui est installé.

Hors ligne

#4 Le 03/11/2015, à 10:24

inbox

Re : Session GNOME Classique en anglais après mise à jour 15.10

Je vais tester dans une machine virtuelle.


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#5 Le 03/11/2015, à 11:35

inbox

Re : Session GNOME Classique en anglais après mise à jour 15.10

Il faut vérifier si les paquets suivants sont installés :

firefox-locale-fr
libreoffice-l10n-fr
language-pack-gnome-fr
language-pack-fr
language-pack-fr-base
language-pack-gnome-fr-base

Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#6 Le 13/11/2015, à 13:06

achtungbaby

Re : Session GNOME Classique en anglais après mise à jour 15.10

Tout est installé

Hors ligne

#7 Le 24/11/2015, à 13:54

achtungbaby

Re : Session GNOME Classique en anglais après mise à jour 15.10

Le problème n'est toujours pas réglé. Quelqu'un a une idée ?

Hors ligne

#8 Le 09/01/2016, à 16:16

achtungbaby

Re : Session GNOME Classique en anglais après mise à jour 15.10

Problème toujours présent, je n'ai vraiment pas de piste pour avancer. J'ai même VLC qui est totalement en anglais alors que le reste des applications sont bien en français.

Hors ligne

#9 Le 08/03/2016, à 11:41

fluminant

Re : Session GNOME Classique en anglais après mise à jour 15.10

J'ai eu des problèmes de trucs en anglais également, mais après install d'ubuntu gnome. J'ai testé

sudo dpkg-reconfigure locales

sans succès.

Ce qui a marché pour moi c'était d'ajouter la ligne

LC_ALL="fr_FR.UTF-8"

dans le fichier etc/environnement :

sudo gedit /etc/environment

Hors ligne

#10 Le 10/05/2016, à 10:53

brozz

Re : Session GNOME Classique en anglais après mise à jour 15.10

Bonjour

j'ai le même soucis suite au passage de 15.10 à 16.04.
=> gnome, VLC, en anglais malgré la présence des paquets firefox-locale-fr  libreoffice-l10n-fr language-pack-gnome-fr language-pack-fr language-pack-fr-base language-pack-gnome-fr-base, et $ locales  =  tout en fr_FR.UTF-8.

sudo dpkg-reconfigure locales

seul fr_FR.UTF-8 est sélectionné. L’écran suivant donne systématiquement par défaut fr_BE puis fr_FR.
Je surligne fr_FR puis entrée.
Ca reconfigure en_EN (normal je sais mais cela reconfigure aussi toutes les 17 entrées en_*.UTF-8, de  en_AG à en_ZW, et les 5 fr_*.UTF-8, de fr_BE à fr_LU
sans aucun changement sur la langes de gnome et de vlc...

 sudo gedit /etc/environment

me donne

PATH="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/usr/local/games"

Je doute que cela soit le bon fichier chez moi ... mais j'ai quand meme rajouté la ligne donnée par Fluminant. sans effet.

dans system settings de gnome , tout est bien sur en français, comme ca l'était sous 15.10... config qui marchait parfaitement.

Sur un deuxieme ordi je n'ai pas encore fait l'Upgrade vers 16.04, mais fait toutes les maj. Gnome est toujours en français. J'en conclu que c'est bien l'outil d'uprgade qui a provoqué ce changement


Une idée SVP ?

merci

Hors ligne

#11 Le 25/11/2016, à 12:01

achtungbaby

Re : Session GNOME Classique en anglais après mise à jour 15.10

Bonjour,

le problème a été réglé ? Car chez moi je n'ai toujours pas réussi à le régler.

Hors ligne