Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Appel à contributeurs. Réunion pour la refonte du wiki lundi 26 juin

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 19/12/2016, à 15:23

daoka

Cinnamon - Thèmes/Controles cassés

Bonjour,
Je suis sous Mint/Cinnamon 18.1 (mais je traîne ce soucis depuis au moins la 18.0).
Dans thème lorsque je choisi un type de contrôle autre que "Adwaita", (y compris Mint-X que j'aimerais bien utiliser par défaut), j'ai des défauts d'affichage, les plus visibles étant l’absence d'espace entre les éléments du menu et les items de la barre d'outil, voir l'image ci-dessous :

1482153143.png

De plus lorsque je lance une application graphique, j’obtiens une foule de message d'erreur  (et ce ce n'est pas le cas lorsque j'utilise les contrôles  Adwaita), par exemple lorsque je lance xed avec les contrôles Mint-X, j’obtiens  :

~ $ xed
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:26:33: The style property GtkMenu:horizontal-padding is deprecated and shouldn't be used anymore. It will be removed in a future version
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:27:31: The style property GtkMenu:vertical-padding is deprecated and shouldn't be used anymore. It will be removed in a future version
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:43:33: The style property GtkWidget:focus-line-width is deprecated and shouldn't be used anymore. It will be removed in a future version
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:44:33: The style property GtkWidget:separator-height is deprecated and shouldn't be used anymore. It will be removed in a future version
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:45:32: The style property GtkWidget:separator-width is deprecated and shouldn't be used anymore. It will be removed in a future version
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:63:13: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:70:13: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:71:21: The '-gtk-image-effect' property has been renamed to '-gtk-icon-effect'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:171:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:176:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:186:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:193:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:196:49: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:197:49: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:199:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:206:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:212:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:217:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:220:19: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:223:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:251:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:292:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:293:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:302:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:303:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:409:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:412:32: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:413:33: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:428:23: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:431:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:467:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:613:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:810:27: The :prelight pseudo-class is deprecated. Use :hover instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:820:30: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:917:20: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:920:20: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:922:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:924:19: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1140:24: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1185:32: The style property GtkMenuItem:arrow-scaling is deprecated and shouldn't be used anymore. It will be removed in a future version
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1216:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1226:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1241:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1247:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1250:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1252:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1267:30: The style property GtkNotebook:initial-gap is deprecated and shouldn't be used anymore. It will be removed in a future version
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1268:30: The style property GtkNotebook:tab-overlap is deprecated and shouldn't be used anymore. It will be removed in a future version
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1269:32: The style property GtkNotebook:tab-curvature is deprecated and shouldn't be used anymore. It will be removed in a future version
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1270:33: The style property GtkWidget:focus-line-width is deprecated and shouldn't be used anymore. It will be removed in a future version
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1271:30: The style property GtkWidget:focus-padding is deprecated and shouldn't be used anymore. It will be removed in a future version
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1393:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1508:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1605:25: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1667:25: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1668:35: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1669:34: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1670:44: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1677:42: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1678:52: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1679:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1680:61: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1855:32: The style property GtkWidget:wide-separators is deprecated and shouldn't be used anymore. It will be removed in a future version
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1856:32: The style property GtkWidget:separator-width is deprecated and shouldn't be used anymore. It will be removed in a future version
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1857:33: The style property GtkWidget:separator-height is deprecated and shouldn't be used anymore. It will be removed in a future version
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1875:32: The style property GtkWidget:wide-separators is deprecated and shouldn't be used anymore. It will be removed in a future version
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1883:32: The style property GtkWidget:wide-separators is deprecated and shouldn't be used anymore. It will be removed in a future version
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1999:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2043:40: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2044:38: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2064:20: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2073:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2108:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2109:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2175:37: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2176:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2177:23: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2227:30: The style property GtkWidget:focus-padding is deprecated and shouldn't be used anymore. It will be removed in a future version
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2228:33: The style property GtkWidget:focus-line-width is deprecated and shouldn't be used anymore. It will be removed in a future version
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:2263:17: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:25:24: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:26:34: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:50:19: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:51:51: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:52:56: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:59:26: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:60:27: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:61:58: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:62:59: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:63:64: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:140:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:141:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:149:36: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:150:65: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:151:41: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:155:38: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:156:39: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:157:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:158:44: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:172:33: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:252:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:253:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:266:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-borders.css:289:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-backgrounds.css:18:24: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-backgrounds.css:20:34: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-backgrounds.css:84:19: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-backgrounds.css:85:44: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-backgrounds.css:86:43: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-backgrounds.css:93:19: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-backgrounds.css:94:19: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-backgrounds.css:125:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-backgrounds.css:149:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-backgrounds.css:161:28: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:9:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:12:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:13:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:14:37: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:16:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:23:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:26:26: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:27:39: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:28:45: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:30:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:33:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:34:32: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:35:38: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:37:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:40:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:40:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:41:32: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:41:44: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:42:38: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:42:50: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:44:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:54:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:62:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:69:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:72:18: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:73:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:74:37: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:76:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:83:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:86:26: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:87:39: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:88:45: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:90:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:93:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:94:32: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:95:38: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:97:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:100:19: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:100:31: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:101:32: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:101:44: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:102:38: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:102:50: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:104:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:122:40: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:123:41: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:127:34: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:128:34: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:132:34: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:132:46: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:133:34: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:133:46: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:137:34: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:138:34: The :inconsistent pseudo-class is deprecated. Use :indeterminate instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:157:40: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gtk-widgets-assets.css:158:41: The :insensitive pseudo-class is deprecated. Use :disabled instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: gnome-applications.css:110:47: The :prelight pseudo-class is deprecated. Use :hover instead.
(xed:15355): Gtk-WARNING **: Theme parsing error: cinnamon-applications.css:12:30: The style property GtkWidget:focus-padding is deprecated and shouldn't be used anymore. It will be removed in a future version
(xed:15355): Gtk-WARNING **: Theme parsing error: cinnamon-applications.css:17:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
(xed:15355): Gtk-WARNING **: Theme parsing error: cinnamon-applications.css:24:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'

Toute aide sera la bienvenue, merci.

Dernière modification par daoka (Le 19/12/2016, à 15:38)

Hors ligne