Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 21/12/2016, à 13:01

melgibson44

Arista transcoder et ubuntu 16.04

J'ai suivi la documentation pour installer arista transcoder sous ubuntu 16.04 et j'ai le message suivant dans le terminal :

E: Impossible de récupérer [url]http://ppa.launchpad.net/ffmulticonverter/stable/ubuntu/dists/xenial/main/binary-i386/Packages[/url]  404  Not Found
E: Impossible de récupérer [url]http://ppa.launchpad.net/mc3man/trusty-media/ubuntu/dists/xenial/main/binary-i386/Packages[/url]  404  Not Found
E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

Comment faire pour résoudre ce problème ?


Modération : merci à l'avenir d'utiliser les balises code (explications ici).

Dernière modification par cqfd93 (Le 21/12/2016, à 15:55)

Hors ligne

#2 Le 21/12/2016, à 16:56

choops

Re : Arista transcoder et ubuntu 16.04

http://ppa.launchpad.net/ffmulticonvert … ntu/dists/ ne contient pas de dossier xenial (16.04). A y regarder, ça s'arrête à utopic (14.10).
Idem pour http://ppa.launchpad.net/mc3man/trusty- … ntu/dists/ qui ne contient qu'un dossier trusty, ce qui indique que le ppa n'est accessible que pour 14.04.

Etrangement la doc ( https://doc.ubuntu-fr.org/arista ) ne mentionne pas ces ppa, mais un autre, https://launchpad.net/~mc3man/+archive/ … fmpeg-keep, à installer juste pour une library via :

sudo add-apt-repository ppa:mc3man/gstffmpeg-keep

Ce ppa ne semble pourtant pas accessible pour xenial (16.04), s'arrêtant à wily (15.10).

Je te conseillerais de retirer ces ppas que tu as ajoutés et qui ne te servent pas puisque tu n'y accèdes pas (ce qui se tient puisqu'ils ne contiennent pas de branche xenial, d'où l'erreur 404), et de te réorienter vers un autre logiciel pour faire la même chose. Handbrake me parait adapté et ne nécessite pas l'ajout de ppa.

Dernière modification par choops (Le 21/12/2016, à 16:57)

Hors ligne