Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 29/12/2016, à 20:12

KerisitAlexandre

[Résolu] Pas de son Ardour 4

Salut,

Je suis nouveau sur Ubuntu et là je crois avoir besoin d'un ptit coup de main..

J'ai installé la version 16.04 de Ubuntu Studio et tenté de configurer QjackCtl via ce site : http://linuxmao.org/QJackCtl+Configurat … +Logiciels

Je démarre le serveur jack,
Je démarre un projet sur Ardour(4) et là je reçois le message suivant : "Failed to open audio device" puis "Could not create session in "/home/kerisit/Documents/Ardour Projects/test": Cannot connect to audio/midi engine"

J'imagine que celà fait peu d'info pour comprendre d'ou vient le problème, si jamais il vous en faut plus n'hésitez pas. Si vous avez des idées ou des liens vers de la docu qui pourrait m'aider je suis preneur !

Merci d'avance !

PS : Je n'ai aucun appareil en MIDI de branché et j'utilise la carte son de base présente sur l'ordi

Dernière modification par KerisitAlexandre (Le 29/12/2016, à 22:25)

Hors ligne

#2 Le 29/12/2016, à 20:46

J5012

Re : [Résolu] Pas de son Ardour 4

le serveur jack est necessaire lorsque tu as besoin de faire communiquer differents materiels audio, ou pour creer des canaux specifiques de diffusion ...

si c'est juste pour lancer ardour sur le seul synthe de la carte audio de l'ordi, la config de base avec alsa ou pulseaudiio suffit ...

Hors ligne

#3 Le 29/12/2016, à 21:02

KerisitAlexandre

Re : [Résolu] Pas de son Ardour 4

Oui j'ai remarqué ça fonctionne bien sans jack mais j'ai aucun son qui en sort, ni sur les enceintes de l'ordi, ni sur le casque..

Hors ligne

#4 Le 29/12/2016, à 21:09

J5012

Re : [Résolu] Pas de son Ardour 4

et avais-tu du son normalement avant d'avoir joué avec jack ?
et as-tu toujours du son avec les players medias , vlc par ex ?

as-tu conscience de ce qu'est ardour ?

http://doc.ubuntu-fr.org/ardour

Hors ligne

#5 Le 29/12/2016, à 21:36

KerisitAlexandre

Re : [Résolu] Pas de son Ardour 4

Oui j'ai conscience de ce qu'est Ardour, j'ai des enregistrements de concert à retravailler, faut "juste" que j'apprenne à configurer tout ce joyeux bordel.

J'ais du son sur les players media mais rien ne sort sur Ardour. (Par contre il y a bien du signal dans le crête-mètre) Aussi dès que je lance Ardour, (sans jack) je n'ai plus de son venant des players, internet ect..
Ensuite j'ai touché à jack, forcément toujours pas de son sur les les players, et impossible de démarrer Ardour. (Avec le message d'erreur qui va bien)

Dernière modification par KerisitAlexandre (Le 29/12/2016, à 22:04)

Hors ligne

#6 Le 29/12/2016, à 22:03

J5012

Re : [Résolu] Pas de son Ardour 4

as-tu lu cette doc officielle ? http://brunoruviaro.github.io/ardour4-tutorial/

Hors ligne

#7 Le 29/12/2016, à 22:23

KerisitAlexandre

Re : [Résolu] Pas de son Ardour 4

Merci bien pour la docu J5012 !

J'ai finalement résolu le problème par moi-même, forcément celà venait du fait que j'avais mal configuré mes entrées/sorties (Shame on me)

Bonne soirée à toi et merci pour ton aide !

Hors ligne