Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 21/11/2016, à 20:54

EmW

icones invisibles dans le lanceur

Bonjour,suite à une mise à jour récente, les icônes dans la barre du lanceur ont disparu. Ils continuent à fonctionner pourtant, mais l' image n' y est plus ce qui est assez énervant.
Si quelqu' un sait comment on les fait ré apparaître...
Merci

Hors ligne

#2 Le 22/11/2016, à 09:16

EmW

Re : icones invisibles dans le lanceur

d' ailleurs suite à cette mise à jour, il y a des lenteurs au démarrage qui n' existaient pas avant. N' y connaissant pas grand chose, je me demande si je ne ferais pas mieux de tout dés/ ré installer?

Dernière modification par EmW (Le 22/11/2016, à 09:17)

Hors ligne

#3 Le 22/11/2016, à 09:31

cqfd93

Re : icones invisibles dans le lanceur

Bonjour,

Je ne pense pas que ce soit un problème de carte graphique mais plutôt un problème de paramétrage du bureau. Mais quel bureau : Unity, XFCE, … ?
Donne les retours de ces trois commandes :

cat /etc/issue
uname -a
echo "${XDG_CURRENT_DESKTOP}"

En ligne

#4 Le 22/11/2016, à 19:22

EmW

Re : icones invisibles dans le lanceur

j' ai vu affichage et cartes graphiques, et donc je me suis dit que ça devait coller avec affichage, mais je dois bien dire que j' ai un peu pris au hasard ne sachant pas où poser ma question.
Merci pour ta réponse, j' essaye.

Hors ligne

#5 Le 22/11/2016, à 19:25

EmW

Re : icones invisibles dans le lanceur

alors, comme je n' ai plus eu de souci depuis très longtemps, j' ai oublié comment tout ça fonctionne, mais j' ai tapé ta phrase dans le terminal et il me dit ça :

mathieu@mathieu-KB006AA-B14-m9150-be:~$ cat /etc/issue
Ubuntu 12.04.5 LTS \n \l

mathieu@mathieu-KB006AA-B14-m9150-be:~$ uname -a
Linux mathieu-KB006AA-B14-m9150-be 3.2.0-115-generic #157-Ubuntu SMP Tue Oct 25 16:33:23 UTC 2016 i686 athlon i386 GNU/Linux
mathieu@mathieu-KB006AA-B14-m9150-be:~$ echo "${XDG_CURRENT_DESKTOP}"

Modération : merci à l'avenir d'utiliser les balises code (explications ici).

Dernière modification par cqfd93 (Le 22/11/2016, à 19:41)

Hors ligne

#6 Le 22/11/2016, à 19:40

cqfd93

Re : icones invisibles dans le lanceur

Il manque le résultat de la troisième commande (tu n'as pas appuyé sur Entrée !)

En ligne

#7 Le 23/11/2016, à 09:46

EmW

Re : icones invisibles dans le lanceur

ah en effet :-)
C' est Unity

Hors ligne

#8 Le 23/11/2016, à 09:56

cqfd93

Re : icones invisibles dans le lanceur

Bonjour,

Tu as changé de thème d'icônes ? Si tu remets le thème Ambiance (par défaut) dans Apparence, le problème persiste ?

Si le problème persiste, on peut essayer de rétablir les paramètres par défaut de Compiz :

cd .cache
mv compizconfig-1 compizconfig-1_old

En ligne

#9 Le 23/11/2016, à 13:49

EmW

Re : icones invisibles dans le lanceur

je viens de vérifier, et les paramètres sont toujours bien sur Ambiance par défaut.
J' essaye donc ta phrase dans le terminal.

Hors ligne

#10 Le 23/11/2016, à 13:51

EmW

Re : icones invisibles dans le lanceur

voila ce qu' il me dit :

mathieu@mathieu-KB006AA-B14-m9150-be:~/.cache$ mv compizconfig-1 compizconfig-1_old
mv: impossible d'évaluer «compizconfig-1»: Aucun fichier ou dossier de ce type

Je pense n' avoir pas signalé que les icones sont invisibles dans le lanceur mais elles sont pourtant toujours bien là et fonctionnelles quand je passe dessus. C' est juste énervant car il faut chercher chaque fois .


Modération : merci à l'avenir d'utiliser les balises code (explications ici).

Dernière modification par cqfd93 (Le 23/11/2016, à 17:50)

Hors ligne

#11 Le 23/11/2016, à 17:57

cqfd93

Re : icones invisibles dans le lanceur

EmW a écrit :

voila ce qu' il me dit :

mathieu@mathieu-KB006AA-B14-m9150-be:~/.cache$ mv compizconfig-1 compizconfig-1_old
mv: impossible d'évaluer «compizconfig-1»: Aucun fichier ou dossier de ce type

Tu n'as exécuté la deuxième commande qu'une fois ? Tu as relancé ta session ?
Que donne (retour entre balises code) :

cd ~/.cache
ls c* -d

Je pense n' avoir pas signalé que les icones sont invisibles dans le lanceur mais elles sont pourtant toujours bien là et fonctionnelles quand je passe dessus. C' est juste énervant car il faut chercher chaque fois .

Oui, c'est bien ce que j'avais compris.

En ligne

#12 Le 24/11/2016, à 08:19

EmW

Re : icones invisibles dans le lanceur

En reportant  cd ~/.cache
ls c* -d dans le terminal, il me dit :   chromium  compizconfig-1  compizconfig-1_old

Et il me le dit en bleu :-). C' est écrit en bleu .

Dernière modification par EmW (Le 24/11/2016, à 08:22)

Hors ligne

#13 Le 30/11/2016, à 11:31

EmW

Re : icones invisibles dans le lanceur

autre chose à propos de ce problème, depuis que c' est apparu, il y a aussi une certaine lenteur qui est apparue. Comme s' il fallait attendre que la machine chauffe une trentaine de secondes avant de pouvoir l' utiliser. L' écran s' allume mais les commandes ne répondent pas. Les dossiers ne s' ouvrent pas etc...Peut-être que je devrais tout nettoyer et réinstaller Ubuntu?
Mais pour un non spécialiste comme moi ça me paraît une montagne insurmontable.

Hors ligne

#14 Le 26/12/2016, à 15:42

acleade

Re : icones invisibles dans le lanceur

Bonjour,
même effets, donc même cause, je navigue sur le forum en cherchant aussi la solution à ce problème d'icônes disparues, après une mise à jour. J'avais espéré que les MAJ suivantes résolvent le problème mais ce n'est pas le cas.
le retour des 3 commandes citées plus haut, en ce qui me concerne est le suivant:

 Ubuntu 12.04.5 LTS \n \l

jean-paul@jpd-bureau:~$ uname -a
Linux jpd-bureau 3.2.0-119-generic #162-Ubuntu SMP Tue Dec 6 14:02:25 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux
jean-paul@jpd-bureau:~$ echo "${XDG_CURRENT_DESKTOP}"
Unity
 

comme je vois que ce post n'est pas résolu, peut qu'être que ce update...
si quelqu'un s'ennuie le lendemain de Noël, merci d'avance

Dernière modification par acleade (Le 26/12/2016, à 15:44)


14.04 LTS sur AMD Athlon(tm) 64 X2 Dual Core Processor 4200+ × 2 - GeForce 7050 PV / nForce 630a/integrated/SSE2 
16.04 LTS sur HP Intel® Core™ i7 CPU 870 @ 2.93GHz × 8 - GeForce 405/PCIe/SSE2
Xubuntu 12.04  sur eee pc1005HA

Hors ligne

#15 Le 07/01/2017, à 20:28

EmW

Re : icones invisibles dans le lanceur

non, pas de réponse visiblement. On est laissés à notre triste sort.
Au final, je m' y fais, je commence à m' habituer aux emplacements aveugles et à les deviner mais bon...zétaient quand même pratiques ces icônes.

Hors ligne

#16 Le 12/02/2017, à 19:09

acleade

Re : icones invisibles dans le lanceur

Hello  EmW,

en ce qui me concerne les icône sont revenues la semaine passée, sans aucune intervention de ma part. Bonne chance...


14.04 LTS sur AMD Athlon(tm) 64 X2 Dual Core Processor 4200+ × 2 - GeForce 7050 PV / nForce 630a/integrated/SSE2 
16.04 LTS sur HP Intel® Core™ i7 CPU 870 @ 2.93GHz × 8 - GeForce 405/PCIe/SSE2
Xubuntu 12.04  sur eee pc1005HA

Hors ligne