Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 26/12/2016, à 12:56

neutron68

[Résolu] Controle du volume apparait et disparait - ALC887

Bonjour à tous,

Je viens de terminer de monter ma nouvelle configuration et j'ai un problème depuis la réinstallation de ubuntu 16.04. (système sur disque SSD M2 intel PCI express)

Le contrôle du volume apparaît et disparaît sans action sur le volume toute les minutes et ce pendant environ 1 ou 2 heures puis cela s'arrête de lui même.
Le problème recommence si je redémarre sinon c'est OK.

Ce qui est étrange c'est que le problème est présent même clavier sur "off" ou avec la clé unifying retirée.

Bref si vous avez une idée je suis preneur.

Ma carte mère :
GA-Z170-HD3P / Realtek® ALC887 codec

Merci d'avance
@+

Dernière modification par neutron68 (Le 09/01/2017, à 00:34)

Hors ligne

#2 Le 01/01/2017, à 16:07

neutron68

Re : [Résolu] Controle du volume apparait et disparait - ALC887

Hello,
Toujours pas mieux, ce que j'ai du mal à comprendre c'est pourquoi et comment le problème disparaît de lui même après 1 ou 2 heures sans que je ne fasse rien ? et revient à chaque démarrage...
Si vous avez une idée... merci

Dernière modification par neutron68 (Le 01/01/2017, à 16:11)

Hors ligne

#3 Le 01/01/2017, à 17:45

neutron68

Re : [Résolu] Controle du volume apparait et disparait - ALC887

J'ai tenté de faire ça:
Upgrading ALSA

Mais dans la Liste je ne trouve pas de .deb contrairement à ce qui est expliqué dans le tuto ?

Hors ligne

#4 Le 01/01/2017, à 17:48

xubu1957

Re : [Résolu] Controle du volume apparait et disparait - ALC887

Bonjour et bonne année,

Tu tournes sur quel noyau ?
donnes :

uname -mr; lsb_release -d; 

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#5 Le 01/01/2017, à 19:03

neutron68

Re : [Résolu] Controle du volume apparait et disparait - ALC887

Bonne année à toi aussi et merci de tenter de me venir en aide ;-)
Voici le retour:

4.4.0-57-generic x86_64
Description:	Ubuntu 16.04.1 LTS

Dernière modification par neutron68 (Le 01/01/2017, à 19:05)

Hors ligne

#6 Le 01/01/2017, à 19:14

xubu1957

Re : [Résolu] Controle du volume apparait et disparait - ALC887

Tu avais fais, branché en Ethernet, toutes les mises à jour ?
Sinon:

sudo apt update
sudo apt full-upgrade

et redémarrage.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#7 Le 01/01/2017, à 19:40

neutron68

Re : [Résolu] Controle du volume apparait et disparait - ALC887

Oui mais sans effet...

Hors ligne

#8 Le 01/01/2017, à 19:47

xubu1957

Re : [Résolu] Controle du volume apparait et disparait - ALC887

Tu voulais installer ce PPA : ubuntu/alsa-daily/+packages

Avais tu regardé d'abord la documentation : tutoriel/comment_compiler_les_drivers_alsa ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#9 Le 01/01/2017, à 19:59

neutron68

Re : [Résolu] Controle du volume apparait et disparait - ALC887

C'est ça, mais je ne sais pas si c'est une bonne idée.
Je suis disons "débutant averti avec ubuntu" mais je n'ai jamais rien compilé...

Hors ligne

#10 Le 01/01/2017, à 20:15

xubu1957

Re : [Résolu] Controle du volume apparait et disparait - ALC887

Quelle est ta carte son ?

lspci | grep [Aa]udio

Dernière modification par xubu1957 (Le 01/01/2017, à 20:15)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#11 Le 01/01/2017, à 20:39

neutron68

Re : [Résolu] Controle du volume apparait et disparait - ALC887

00:1f.3 Audio device: Intel Corporation Sunrise Point-H HD Audio (rev 31)

Hors ligne

#12 Le 01/01/2017, à 20:44

xubu1957

Re : [Résolu] Controle du volume apparait et disparait - ALC887

Donnes aussi :

lspci | grep -i audio 

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#13 Le 01/01/2017, à 20:54

neutron68

Re : [Résolu] Controle du volume apparait et disparait - ALC887

00:1f.3 Audio device: Intel Corporation Sunrise Point-H HD Audio (rev 31)

Même réponse

Hors ligne

#14 Le 01/01/2017, à 21:01

xubu1957

Re : [Résolu] Controle du volume apparait et disparait - ALC887

Tu as utilisé ?

alsamixer

fonctionnement-de-alsamixer

et installé : pavucontrol ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#15 Le 01/01/2017, à 23:56

neutron68

Re : [Résolu] Controle du volume apparait et disparait - ALC887

J'ai pavucontrol, j'ai aussi testé cela sans plus de succès :

sudo apt-add-repository ppa:ubuntu-audio-dev/alsa-xenial
sudo apt-get update
sudo apt-get install oem-audio-hda-daily-lts-xenial-dkms

Je précise que je n'ai aucun problème audio, tout fonctionne correctement, mon problème ne concerne que l'apparition incessante en haut à droite de mon écran du "contrôle du volume" sans que je ne touche à rien.
Même en lisant une vidéo son coupé, la barre de contrôle du volume apparaît avec un volume mais le son reste bien muet et si j'active le son je n'ai pas de variation du volume.

Depuis que j'ai désinstallé le drivers issu du ppa ci dessus je n'ai plus "hdmi" dans pulseaudio et le nombre d'apparition par minute me semble avoir augmenté, sinon rien de plus.

Une vidéo pour vous faire une idée du problème, pour info le volume est normalement coupé :
Le bug en vidéo

Dernière modification par neutron68 (Le 01/01/2017, à 23:59)

Hors ligne

#16 Le 02/01/2017, à 00:16

neutron68

Re : [Résolu] Controle du volume apparait et disparait - ALC887

Si cela aide, le retour de :

cat /proc/asound/card0/codec#* | grep Codec
Codec: Realtek ALC887-VD
Codec: Intel Skylake HDMI

J'ai testé cela :

sudo gedit /etc/modprobe.d/alsa-base.conf

J'ai rajouté alternativement cela

options snd-hda-intel model=auto index=0

puis

options snd-hda-intel model=generic

sans succès

Dernière modification par neutron68 (Le 02/01/2017, à 00:36)

Hors ligne

#17 Le 02/01/2017, à 07:38

xubu1957

Re : [Résolu] Controle du volume apparait et disparait - ALC887

Bonjour,

Regardes dans la Doc : son_via_le_port_hdmi

vérifies aussi : flash/about si tu es bien sur la version 24.

Rajout :

Michel Leunen a écrit :

Oui, il faudrait que tu tapes ceci dans un terminal et que tu nous donnes le résultat:

ps -ef | grep gnome-volume-control-applet

Ca nous dira si l'applet de contrôle de volume tourne.

Dernière modification par xubu1957 (Le 02/01/2017, à 08:20)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#18 Le 02/01/2017, à 11:44

neutron68

Re : [Résolu] Controle du volume apparait et disparait - ALC887

Merci pour le suivi du post :-)

Adobe / flash: You have version 24,0,0,186 installed

Le retour de la commande:

~$ ps -ef | grep gnome-volume-control-applet
reiming+ 15852 15840  0 10:41 pts/1    00:00:00 grep --color=auto gnome-volume-control-applet

Et ce matin comme toujours le problème c'est auto réparé jusqu'au prochain démarrage !!!

Je vais regarder pour la doc HDMI

Dernière modification par neutron68 (Le 02/01/2017, à 14:08)

Hors ligne

#19 Le 02/01/2017, à 17:21

neutron68

Re : [Résolu] Controle du volume apparait et disparait - ALC887

Voilà les news, j'ai fais cela d’après ce lien Réinstallation audio 16.04:

sudo aptitude --purge reinstall linux-sound-base alsa-base alsa-utils linux-image-`uname -r` linux-ubuntu-modules-`uname -r` libasound2

Je n'ai plus de clignotement du contrôle du volume... mais je n'ai plus de son non plus !!!  la barre de volume bouge dans PulsaAudio mais le périphérique de sortie est "sortie fictive"

J'ai donc réinstaller les divers ALSA comme ceci:

sudo apt-get install oem-audio-hda-daily-lts-xenial-dkms

Le son est de retour avec les clignotements de la barre du volume, c'est donc bien un problème de drivers lié au chipset realtek ALC887-VD

Au secours...

Dernière modification par neutron68 (Le 02/01/2017, à 17:36)

Hors ligne

#20 Le 02/01/2017, à 18:39

neutron68

Re : [Résolu] Controle du volume apparait et disparait - ALC887

Bilan au 04 janvier:

- Autre problème, le micro de la webcam n’apparaît plus dans PulseAudio...
- Les fenêtres "paramètres" sont étranges et il manque des menus => j'ai du désinstaller un truc graphique qu'il fallait pas...
- Avec le pilote OEM le clignotement ne s'arrête plus.
- Si je débranche les HP le problème d'affichage s'arrête ??
- J'ai vu ce qui ce passe, la barre de contrôle apparaît car la sortie audio bascule en permanence très rapidement entre "line" et "headphone"

Si vous pouvez m'aider ?
Sinon je pense désactiver le chipset audio, acheter une carte soud blaster Audigy Fx 5.1 qui est donné compatible sortie de sa boite et réinstaller ma partition /

Si quelqu'un à une idée je suis preneur... merci

Dernière modification par neutron68 (Le 05/01/2017, à 00:43)

Hors ligne

#21 Le 09/01/2017, à 00:34

neutron68

Re : [Résolu] Controle du volume apparait et disparait - ALC887

Après des tests avec d'autres distributions et un live CD Windows 10 pro je suis arrivé à la conclusion que le problème était matériel.
J'ai donc demandé le remboursement de ma carte mère défectueuse et acheté une autre carte mère avec un chipset différent tant qu'à faire... (ALC1150).

Le problème est donc résolu.

Hors ligne