Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 10/01/2017, à 18:44

poladoc

[Résolu] Problème lors de la mise à jour

Bonsoir à tous,
Depuis plusieurs jours lorsque j'effectue la commande :

sudo apt-get update

Je rencontre cette erreur :

Ign:1 http://dl.google.com/linux/chrome/deb stable InRelease
Atteint:2 http://fr.archive.ubuntu.com/ubuntu xenial InRelease                 
Atteint:4 http://ppa.launchpad.net/aims/sagemath/ubuntu xenial InRelease       
Atteint:5 http://dl.google.com/linux/chrome/deb stable Release                 
Atteint:6 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease         
Réception de:3 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
Atteint:7 http://ppa.launchpad.net/nemh/systemback/ubuntu xenial InRelease     
Atteint:8 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease       
Atteint:9 http://ppa.launchpad.net/noobslab/themes/ubuntu xenial InRelease     
Atteint:11 http://ppa.launchpad.net/numix/ppa/ubuntu xenial InRelease          
Atteint:12 http://ppa.launchpad.net/webupd8team/brackets/ubuntu xenial InRelease
Ign:13 http://security.ubuntu.com/ubuntu xenial-security/main amd64 Packages
Ign:14 http://security.ubuntu.com/ubuntu xenial-security/main i386 Packages
Ign:15 http://security.ubuntu.com/ubuntu xenial-security/main Translation-en
Réception de:16 http://security.ubuntu.com/ubuntu xenial-security/main amd64 DEP-11 Metadata [68,1 kB]
Réception de:17 http://security.ubuntu.com/ubuntu xenial-security/main DEP-11 64x64 Icons [47,6 kB]
Ign:18 http://security.ubuntu.com/ubuntu xenial-security/restricted amd64 Packages
Ign:19 http://security.ubuntu.com/ubuntu xenial-security/restricted i386 Packages
Ign:20 http://security.ubuntu.com/ubuntu xenial-security/restricted Translation-en
Ign:21 http://security.ubuntu.com/ubuntu xenial-security/restricted amd64 DEP-11 Metadata
Ign:22 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 Packages
Ign:23 http://security.ubuntu.com/ubuntu xenial-security/universe i386 Packages
Ign:24 http://security.ubuntu.com/ubuntu xenial-security/universe Translation-en
Réception de:25 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 DEP-11 Metadata [19,4 kB]
Ign:26 http://security.ubuntu.com/ubuntu xenial-security/universe DEP-11 64x64 Icons
Ign:27 http://security.ubuntu.com/ubuntu xenial-security/multiverse amd64 Packages
Ign:28 http://security.ubuntu.com/ubuntu xenial-security/multiverse i386 Packages
Ign:29 http://security.ubuntu.com/ubuntu xenial-security/multiverse Translation-en
Réception de:30 http://security.ubuntu.com/ubuntu xenial-security/multiverse amd64 DEP-11 Metadata [212 B]
Ign:31 http://security.ubuntu.com/ubuntu xenial-security/multiverse DEP-11 64x64 Icons
Ign:13 http://security.ubuntu.com/ubuntu xenial-security/main amd64 Packages   
Ign:14 http://security.ubuntu.com/ubuntu xenial-security/main i386 Packages
Ign:15 http://security.ubuntu.com/ubuntu xenial-security/main Translation-en
Ign:18 http://security.ubuntu.com/ubuntu xenial-security/restricted amd64 Packages
Ign:19 http://security.ubuntu.com/ubuntu xenial-security/restricted i386 Packages
Ign:20 http://security.ubuntu.com/ubuntu xenial-security/restricted Translation-en
Ign:21 http://security.ubuntu.com/ubuntu xenial-security/restricted amd64 DEP-11 Metadata
Ign:22 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 Packages
Ign:23 http://security.ubuntu.com/ubuntu xenial-security/universe i386 Packages
Ign:24 http://security.ubuntu.com/ubuntu xenial-security/universe Translation-en
Ign:26 http://security.ubuntu.com/ubuntu xenial-security/universe DEP-11 64x64 Icons
Ign:27 http://security.ubuntu.com/ubuntu xenial-security/multiverse amd64 Packages
Ign:28 http://security.ubuntu.com/ubuntu xenial-security/multiverse i386 Packages
Ign:29 http://security.ubuntu.com/ubuntu xenial-security/multiverse Translation-en
Ign:31 http://security.ubuntu.com/ubuntu xenial-security/multiverse DEP-11 64x64 Icons
Réception de:13 http://security.ubuntu.com/ubuntu xenial-security/main amd64 Packages [250 kB]
Réception de:14 http://security.ubuntu.com/ubuntu xenial-security/main i386 Packages [241 kB]
Réception de:15 http://security.ubuntu.com/ubuntu xenial-security/main Translation-en [116 kB]
Réception de:18 http://security.ubuntu.com/ubuntu xenial-security/restricted amd64 Packages [11,7 kB]
Réception de:19 http://security.ubuntu.com/ubuntu xenial-security/restricted i386 Packages [11,7 kB]
Réception de:20 http://security.ubuntu.com/ubuntu xenial-security/restricted Translation-en [2 044 B]
Err:21 http://security.ubuntu.com/ubuntu xenial-security/restricted amd64 DEP-11 Metadata
  Impossible d'ouvrir le fichier /var/lib/apt/lists/partial/security.ubuntu.com_ubuntu_dists_xenial-security_restricted_dep11_Components-amd64.yml.gz - open (13: Permission non accordée) [IP : 91.189.88.161 80]
Réception de:22 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 Packages [80,1 kB]
Réception de:23 http://security.ubuntu.com/ubuntu xenial-security/universe i386 Packages [77,4 kB]
Réception de:24 http://security.ubuntu.com/ubuntu xenial-security/universe Translation-en [43,9 kB]
Ign:26 http://security.ubuntu.com/ubuntu xenial-security/universe DEP-11 64x64 Icons
Réception de:27 http://security.ubuntu.com/ubuntu xenial-security/multiverse amd64 Packages [2 945 B]
Réception de:28 http://security.ubuntu.com/ubuntu xenial-security/multiverse i386 Packages [3 130 B]
Réception de:29 http://security.ubuntu.com/ubuntu xenial-security/multiverse Translation-en [1 053 B]
Ign:31 http://security.ubuntu.com/ubuntu xenial-security/multiverse DEP-11 64x64 Icons
102 ko réceptionnés en 5s (17,6 ko/s)       
Lecture des listes de paquets... Fait
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/dists/xenial-security/restricted/dep11/Components-amd64.yml  Impossible d'ouvrir le fichier /var/lib/apt/lists/partial/security.ubuntu.com_ubuntu_dists_xenial-security_restricted_dep11_Components-amd64.yml.gz - open (13: Permission non accordée) [IP : 91.189.88.161 80]
E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

Si j'ai bien lu les différents messages, il semblerait que j'ai un problème avec les mirror ou ce qui s'en rapproche. Le soucis c'est que je ne sais pas comment résoudre mon problème, j'ai bien sûr effectué plusieurs recherches et en général j'arrive sur ce lien mais il y a tellement de problèmes différents et qui ne correspondent pas vraiment au mien, que je préfère vous demander de l'aide d'abord pour éviter de faire n'importe quoi ^^.

Si vous pouviez donc m'aider je vous en serai reconnaissant

Dernière modification par poladoc (Le 10/01/2017, à 21:21)

Hors ligne

#2 Le 10/01/2017, à 19:00

ylag

Re : [Résolu] Problème lors de la mise à jour

Bonjour...

Essayez de vider de son contenu le dossier /var/lib/apt/lists par cette commande:

sudo rm -r /var/lib/apt/lists/*

...suivi de :

sudo apt update

...qui devrait recréer le contenu de ce dossier.

La commande update devrait prendre beaucoup plus de temps qu'à l'habitude. Lorsque le terminal vous rendra la main, s'il n'y a plus d'erreurs, vous pourrez tenter :

sudo apt full-upgrade

A+

Dernière modification par ylag (Le 10/01/2017, à 19:07)

Hors ligne

#3 Le 10/01/2017, à 21:19

poladoc

Re : [Résolu] Problème lors de la mise à jour

Merci beaucoup cela a parfaitement fonctionné ! big_smile
J'aimerais tout de même savoir la cause de ce problème qui est apparu du jour en lendemain.

Hors ligne

#4 Le 11/01/2017, à 00:06

ylag

Re : [Résolu] Problème lors de la mise à jour

Bonsoir...

Content de savoir que ça marche pour vous.
Quant à la cause du blocage, désolé, je ne saurais dire.

A+

Hors ligne

#5 Le 11/01/2017, à 08:53

hardouin48

Re : [Résolu] Problème lors de la mise à jour

Bonjour,
J'ai le même genre de probleme lors de la MAJ de ce matin, avec un premier message:

W : can’t drop privileges for downloading as file ‘/var/Lib/update-notifier/package-data-downloads/partial/adobe-flashplugin_20170110.1.orig.tar.gz’ couldn’t be accessed by user ‘_apt’. -pkgAcquire::Run (13: Permission non accordée)

puis un peu plus loin le message suivant:

W : Possible missing firmware /lib/firmware/i915/kbl_dmc_verl.bin for module i915_bpo

Pouvez vous m'aider?
merci


Ubuntu 16.04 LTS   -   Acer AspireV3-372 i3 Skylake   -   Network controller: Qualcomm Atheros QCA6174 802.11ac Wireless Network Adapter (rev 32)

Hors ligne

#6 Le 11/01/2017, à 13:25

ylag

Re : [Résolu] Problème lors de la mise à jour

Bonjour hardouin48,

Vous devriez ouvrir une nouvelle discussion pour vos problèmes, celle-ci étant marquée [Résolu], vous risquez de ne pas y attirer l'attention.

Pour le premier problème, peut-être essayer (sous toute réserve) cette commande qui tentera d'effacer le fichier adobe-flashplugin_20170110.1.orig.tar.gz semblant causer problème :

sudo rm /var/lib/update-notifier/package-data-downloads/partial/adobe-flashplugin_20170110.1.orig.tar.gz

...puis réessayez une mise à jour du système.

En passant, ce devrait être /var/lib/update-notifier/package-data-downloads/partial/adobe-flashplugin_20170110.1.orig.tar.gz et non /var/Lib/, avec un " l " minuscule...?

Pour le deuxième problème, je ne saurais dire, désolé.

A+

Dernière modification par ylag (Le 11/01/2017, à 14:13)

Hors ligne

#7 Le 11/01/2017, à 13:37

poladoc

Re : [Résolu] Problème lors de la mise à jour

ylag a écrit :

Bonsoir...

Content de savoir que ça marche pour vous.
Quant à la cause du blocage, désolé, je ne saurais dire.

A+

Ce n'est pas grave, j'espère cependant que le problème ne reviendra pas.
Encore merci pour votre aide.

Hors ligne

#8 Le 11/01/2017, à 17:08

hardouin48

Re : [Résolu] Problème lors de la mise à jour

merci ylag, j'ai effectivement ouvert une nouvelle discussion et le problème a été résolu
je vais vous donner le lien
hardouin


Ubuntu 16.04 LTS   -   Acer AspireV3-372 i3 Skylake   -   Network controller: Qualcomm Atheros QCA6174 802.11ac Wireless Network Adapter (rev 32)

Hors ligne

#9 Le 11/01/2017, à 17:16

hardouin48

Re : [Résolu] Problème lors de la mise à jour

voilà la solution à ce bug qui a été corrigé dans les nouvelles versions de ubuntu 16.04



Bonjour,
la mise à jour classique  (aujourd'hui) corrige ce petit défaut, ou faire

sudo apt update
sudo apt full-upgrad

e

Il serait aussi  préférable de mettre "serveur france"  dans logiciels et mises à jour au lieu de bouygues


Ubuntu 16.04 LTS   -   Acer AspireV3-372 i3 Skylake   -   Network controller: Qualcomm Atheros QCA6174 802.11ac Wireless Network Adapter (rev 32)

Hors ligne