Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Appel à contributeurs pour la doc.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 11/03/2017, à 14:52

viking82

[Resolu]virtualbox message lors d'une mise a jour qui ne peut se faire

Bonjour,

Lors du lancement de virtualbox, j'ai eu la proposition de télécharger la version 5.1_5.1.16 une mise à jour ce que j'ai fait.
Lorsque je veux l'installer via le gestionnaire de logithèque, j'ai le message :
"Casse le paquet existant "virtualbox-5.0" car en conflit avec virtualbox mais le
/home/toto/telechargement/virtualbox-5.1_5.1.16-113841~Ubuntu~trusty_amd64
le fourni a l'aide de virtualbox.

Question : que faut-il faire pour l'installer.
Je suis sous Ubuntu 14.04.
Merci

Dernière modification par viking82 (Le 16/06/2017, à 22:53)


Ubuntu 14.04 64  comme système hôte.
Virtualbox et Ubuntu 14.04 LTS 64 bits comme VM Principale.

Hors ligne

#2 Le 12/03/2017, à 16:39

abelthorne

Re : [Resolu]virtualbox message lors d'une mise a jour qui ne peut se faire

C'est possible que le paquet fourni par Virtualbox soit packagé différemment de celui qui est dans les dépôts, d'où conflit. Essaie de désinstaller la version actuelle avant de tenter d'installer la nouvelle.

À noter qu'il y a un dépôt dédié qui permet d'installer plus facilement les paquets et de les mettre à jour le cas échéant.

En ligne

#3 Le 12/03/2017, à 17:39

viking82

Re : [Resolu]virtualbox message lors d'une mise a jour qui ne peut se faire

Bonjour,
Merci pour ta réponse, mais c'est via le dépôt virtualbox que le paquet a été téléchargé.
Mais  c'est le gestionnaire ubuntu (logithèque) qui le refuse.
Je verrais prochainement pour désinstaller les paquets virtualbox et installer la nouvelle version.
Comme mon Ordinateur date de 2011, je ne crois pas que cette version apportera beaucoup d'amélioration.
Bon dimanche.


Ubuntu 14.04 64  comme système hôte.
Virtualbox et Ubuntu 14.04 LTS 64 bits comme VM Principale.

Hors ligne