Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 19/03/2017, à 18:36

loloc38

[Résolu] - Problemes Drivers Geforce 7500 sous ubuntu 14.04

Bonjour à tous,
J'utilise mon vieux PC HP comme média Center (Pentium dual core 1.6 GHz et 3G de ram).
J'étais depuis quelques temps sous Kodibuntu 14 qui me donnait satisfaction au niveau de l'utilisation multimédia.
Par contre un peu léger pour d'autre utilisation (bureautique, surf...)
Je me suis donc décider à le passer sous une version "complète" en l’occurrence Lubuntu 14.04.2 puis d'installer Kodi.
Hors je me retrouve avec un problème curieux qu'il m'avait semble apercevoir avec Kodibuntu.
En effet, à la fin de l'installation je retrouve avec un système parfaitement fonctionnel, configurable et tout et tout...Mais utilisant le pilote libre (Xorg). Pour l'instant rien d’inquiétant, car ça tourne.
Puis viens l'installation de Kodi (v17, puis finalement 16), puis son lancement. Et là, Pan écran noir...
Au final, reboot, idem après plusieurs essais. Je m’oriente donc vers le pilote vidéo et passe par la case "pilotes additionnels" qui me propose, hormis le Xorg utilisé 2 version de pilotes propriétaire (Nvidian 3.4 et 173).
Je tente le 173, lancement de Kodi...nickel. Sauf qu'a la sortie de Kodi, je me retrouve avec un affichage complètement inutilisable, police et fenêtres énormes, boutons, du coup, inaccessibles...
J'arrive à reprendre la main en bidouillant un peu, mais bon rien d'utilisable...
Du coup je repasse sous Xorg, mais évidement pas de média center!!!
Quelqu'un voit-il de quoi cela peut venir ?

Merci pour votre aide.

Dernière modification par loloc38 (Le 21/03/2017, à 08:48)

Hors ligne

#2 Le 19/03/2017, à 18:44

abelthorne

Re : [Résolu] - Problemes Drivers Geforce 7500 sous ubuntu 14.04

loloc38 a écrit :

Je tente le 173, lancement de Kodi...nickel. Sauf qu'a la sortie de Kodi, je me retrouve avec un affichage complètement inutilisable, police et fenêtres énormes, boutons, du coup, inaccessibles...

Ça ressemble au genre de problème qu'on a avec certains vieux jeux en basse résolution qui ne rétablissent pas celle du bureau en quittant et ce dernier se retrouve "zoomé". Est-ce que la résolution dans les paramètres de Kodi correspond à celle de ton bureau ?

Hors ligne

#3 Le 19/03/2017, à 18:58

lepetit

Re : [Résolu] - Problemes Drivers Geforce 7500 sous ubuntu 14.04

pourquoi ne pas utiliser une version plus récente d'ubuntu pour avoir un drm + pilote graphique plus récent ?

Hors ligne

#4 Le 19/03/2017, à 19:04

loloc38

Re : [Résolu] - Problemes Drivers Geforce 7500 sous ubuntu 14.04

Effectivement ça colle au niveau résolution sous kodi.
Par contre, j'ai toujours le Pb même après avoir redémarré...
J'arrive à modifier la taille des icônes par exemples, mais le texte associé est disproportionné... (du style "corbeille" sur 2 lignes. !
Et au niveau du panneau de Ctrl Nvidia, idem...il voit bien le bon écran et la bonne résolution (1920X1080).

Hors ligne

#5 Le 21/03/2017, à 08:48

loloc38

Re : [Résolu] - Problemes Drivers Geforce 7500 sous ubuntu 14.04

Bonjour,
finalement après avoir hésité à passer sur une version plus recente, par crainte d’encore plus de lenteur.
Je me suis lancer et j’ai installeé Live Voyager 16.04.2.
Et là tout fonctionne correctement. Un détail me chagrine quand même c’est que le drivers proprietaire est le même que celui qui posait probleme sous la version 14.
Enfin, tout est rentré dans l’ordre et Voyager est vraiment agréable et legére.

Merci à tous.

Hors ligne

#6 Le 21/03/2017, à 09:08

abelthorne

Re : [Résolu] - Problemes Drivers Geforce 7500 sous ubuntu 14.04

loloc38 a écrit :

Et là tout fonctionne correctement. Un détail me chagrine quand même c’est que le drivers proprietaire est le même que celui qui posait probleme sous la version 14.

Tu dois avoir un GPU un peu trop ancien qui ne peut utiliser que le pilote legacy, les plus récents ne le gérant plus. C'est un pilote qui n'est plus développé mais qui reste disponible pour le vieux matériel.

Hors ligne