Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 13/03/2017, à 18:09

giacou

message d'erreur au démarrage

bonjour
un message d'erreur de 2 pages d'écran apparaissent. Impossible de le lire car trop rapide ni de faire une copie d'écran! J'ai quand même cru déchiffrer ply_event_loop_handle_disconnect_for_source/calling disconnected_handler 0x406350 for fd 11
Ensuite un champ arrive "problème logiciel détecté voulez-vous signaler le problème maintenant? annuler-signaler le problème. Je clique sur signaler le problème et rien ne se passe.J'ai effectué les commandes suivantes:
sudo nano/etc/default/apport
sudo systemctl disable apport
sudo apt purge apport
sudo gedit/etc/default/apport
sudo service apport stop
Ensuite j'ai désinstallé et réinstallé apport.Rien n'y fait. Quelqu'un a-t'il une idée?  merci beaucoup

Hors ligne

#2 Le 13/03/2017, à 22:08

J5012

Re : message d'erreur au démarrage

sudo gedit /etc/default/apport

et alors ? .......... ?

Hors ligne

#3 Le 14/03/2017, à 00:42

giacou

Re : message d'erreur au démarrage

je clique comme demandé ctrl+0 et rien ne se passe

Hors ligne

#4 Le 14/03/2017, à 12:22

giacou

Re : message d'erreur au démarrage

je reçois un message HTTP mauvais_referer lorsque je suis sur FF. Impossible d'envoyer mes réponses. J'essaie maintenant avec chromium excusez-moi pour le dérangement

Hors ligne

#5 Le 14/03/2017, à 12:50

giacou

Re : message d'erreur au démarrage

avec chromium je reçois commande introuvable, je vais de nouveau essayer avec FF!!!

Hors ligne

#6 Le 14/03/2017, à 13:00

giacou

Re : message d'erreur au démarrage

j'ai encore HTTP mauvais_referer avec FF ce que j'ai signalé au modérateur. Je reste sur chromium en attendant et là c'est encore commande introuvable pour gedit   c'est du Kafka

Hors ligne

#7 Le 14/03/2017, à 13:10

giacou

Re : message d'erreur au démarrage

je viens de recevoir ce message que je recopie manuellement  (gedit:2496):gtk-warning**:calling inhibit p. DBus.error.serviceunkown:the name org.gnome by any.service files

encore merci de votre aide

Hors ligne

#8 Le 14/03/2017, à 23:20

J5012

Re : message d'erreur au démarrage

J5012 a écrit :
sudo gedit /etc/default/apport

et alors ? .......... ?

et alors ............................?

je ne comprends l'ordre de ton boot + problemes ?

→ ca demarre ou pas ?
les erreurs apparaissent quand et où ?

Hors ligne

#9 Le 15/03/2017, à 00:09

giacou

Re : message d'erreur au démarrage

bonjour
comme je le disais 2 pages de message d'erreur apparaissent sur l'écran au démarrage plus le message "problème logiciel détecté etc etc etc", après tout redevient normal et l'ordi fonctionne bien. Je pense qu'il faut chercher du côté du message recopié manuellemen (gedit:2496) etc etc etc
voir ma réponse d'hier à 13h10

Hors ligne

#10 Le 15/03/2017, à 13:35

J5012

Re : message d'erreur au démarrage

quel ecran de demarrage ? → grub ou lightdm ? ou la page du bureau ?

2 pages dans une fenetre gnome/unity où ? dans le terminal ? dans la console du grub ? ...

edit : des photos ??

Dernière modification par J5012 (Le 15/03/2017, à 13:35)

Hors ligne

#11 Le 15/03/2017, à 15:01

giacou

Re : message d'erreur au démarrage

l'écran de l'ordi au démarrage sur lequel il y a 2 pages de message d'erreur, voir mon premier post du 13.. Donc pas dans un terminal pas plus que dans la console du grub. Impossible de prendre une copie d'écran

Hors ligne

#12 Le 15/03/2017, à 19:13

moko138

Re : message d'erreur au démarrage

giacou a écrit :

2 pages de message d'erreur apparaissent sur l'écran au démarrage plus le message "problème logiciel détecté etc etc etc", après tout redevient normal et l'ordi fonctionne bien.

Je ne crois pas que ces messages d'erreur soient importants.

Toutefois, merci de donner :

sudo cat /var/log/dmesg | grep -iE "error|warning"

et

cat /etc/default/grub | grep "LINUX_DEFAULT"

/!\  Ne cherche surtout pas à retaper ces lignes !
utilise un triple clic gauche sur une ligne pour la sélectionner tout entière et la copier,
un clic milieu pour la coller.


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#13 Le 16/03/2017, à 00:02

giacou

Re : message d'erreur au démarrage

jacques@jacques-R540-R580-R780-SA41-E452-E852:~$ sudo cat /var/log/dmesg | grep -iE "error|warning"
[sudo] Mot de passe de jacques : 
jacques@jacques-R540-R580-R780-SA41-E452-E852:~$ cat /etc/default/grub | grep "LINUX_DEFAULT"
GRUB_CMDLINE_LINUX_DEFAULT="drm.debug=0xe splash plymouth:debug quiet"
jacques@jacques-R540-R580-R780-SA41-E452-E852:~$ 
jacques@jac

voila ce que ça donne  et merci pour votre aide


Modération : merci à l'avenir d'utiliser les balises code (explications ici).

Dernière modification par cqfd93 (Le 16/03/2017, à 00:07)

Hors ligne

#14 Le 16/03/2017, à 08:53

moko138

Re : message d'erreur au démarrage

Si je comprends bien ceci :

jacques@jacques-R540-R580-R780-SA41-E452-E852:~$ sudo cat /var/log/dmesg | grep -iE "error|warning"
[sudo] Mot de passe de jacques : 
jacques@jacques-R540-R580-R780-SA41-E452-E852:~$

il n'y a pas eu de message d'erreur au dernier démarrage.
Le confirmes-tu ?
  - -

La ligne

GRUB_CMDLINE_LINUX_DEFAULT="drm.debug=0xe splash plymouth:debug quiet"

est rarissime.
Peux-tu expliquer dans quel but tu n'as pas gardé le réglage par défaut :

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

?


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#15 Le 16/03/2017, à 13:43

giacou

Re : message d'erreur au démarrage

bonjour
j'ai  toujours les messages d'erreur au démarrage mais à part ça l'ordi fonctionne normalement. Par contre je n'ai pas enlevé le réglage par défaut car je ne l'ai jamais eu!!!  Je suis intrigué par ce retour de commande reçu le 14 

(gedit:2496):gtk-warning**:calling inhibit p. DBus.error.serviceunkown:the name org.gnome by any.service files

je me demande ce que veut dire "gedit:2496"  cordialement

Dernière modification par giacou (Le 17/03/2017, à 23:25)

Hors ligne

#16 Le 18/03/2017, à 16:30

giacou

Re : message d'erreur au démarrage

bonjour
j'ai refait

 sudo gedit/etc/default/apport

je suis arrivé à "enabled=0"   j'enregistre ainsi que demandé
et la je reçois un message qui me dit que cette commande n'est pas prise en charge sans me dire pourquoi

Hors ligne

#17 Le 19/03/2017, à 15:15

J5012

Re : message d'erreur au démarrage

il y a un espace entre la fin de gedit et le debut de /etc...

Hors ligne

#18 Le 20/03/2017, à 00:07

giacou

Re : message d'erreur au démarrage

lorsque je refais

sudo gedit/etc/default/apport

  je reçois maintenant commande introuvable. J'ai essayé à la fois sur FF et sur chromium.Je ne comprend pas

Hors ligne

#19 Le 20/03/2017, à 20:13

J5012

Re : message d'erreur au démarrage

giacou a écrit :

lorsque je refais

sudo gedit/etc/default/apport

  je reçois maintenant commande introuvable. J'ai essayé à la fois sur FF et sur chromium.Je ne comprend pas

il faut mettre un espace entre la fin de gedit et le debut de /etc...

sudo gedit /etc/default/apport

ou

gsudo gedit /etc/default/apport

Hors ligne

#20 Le 20/03/2017, à 21:29

giacou

Re : message d'erreur au démarrage

** (gedit:2835): WARNING **: Set document metadata failed: La définition de l'attribut metadata::gedit-spell-enabled n'est pas prise en charge

ça a marché avec

 sudo gedit /etc/default/apport

cependant je ne comprends pas ce que signifie la réponse gedit 2835etc etc etc

Hors ligne

#21 Le 20/03/2017, à 23:00

J5012

Re : message d'erreur au démarrage

c'est ce qui arrive tout le temps quand tu utilises une commande avec interface graphique dans un terminal ... ce sont les messages evenementielles de l'application en cours d'execution ...
avec gksudo tu ne vois pas ces messages evenementielles puisque tu n'as pas de terminal ouvert ...

alors tu as lancé ou essayé de lancer cette commande depuis le debut et .................?
as-tu eu un resultat : as-tu la fenetre gedit ouverte ?

le but d'ouvrir gedit sur /etc/default/apport etait d'utiliser un editeur de textes en mode graphique que l'utilisateur de base connait facilement pour modifier un fichier systeme afin de desactiver en permanence la gestion des messages d'erreurs d'applications ...

tu aurais pu utiliser nano aussi mais ca serait moins facile pour un utilisateur de base vu que l'interface console est plus difficile pour les personnes pas habitué à observer les details ... (petits petits details)

Hors ligne

#22 Le 21/03/2017, à 11:03

giacou

Re : message d'erreur au démarrage

bonjour et merci pour ce mail
j'ai essayé avec nano et j'obtiens bien enabled=0 mais ça ne change rien. Avec un nouvel essai gedit j'obtiens
(gedit:3621):warning**: set document metadata failed: la définition de l'attribut metadata::gedit-encoding n'est pas prise en charge.
en gros j'ai le sentiment d'avoir tout essayé et je ne sais plus quoi faire. Je ne comprends pas ce que signifie "avoir la fenêtre gedit ouverte"
cordialement

j'ai aussi essayé ça

sudo sh -c 'echo "enabled=0 > /etc/default/apport'

et la réponse est "permission non accordée"

Dernière modification par giacou (Le 22/03/2017, à 11:06)

Hors ligne

#23 Le 25/03/2017, à 23:41

J5012

Re : message d'erreur au démarrage

avoir la fenetre gedit ouverte == si tu ne comprends pas ca, ca veut dire qu'on est la en dessous du niveau de base pour l'informatique, et que c'est donc logique que tu n'y arrives pas : nos explications te sont incomprehensibles neutral

donne le retour de : (commande à taper dans le terminal puis entree)

cat /etc/default/apport

Hors ligne

#24 Le 25/03/2017, à 23:57

giacou

Re : message d'erreur au démarrage

enabled=0 

voilà le retour

Hors ligne

#25 Le 26/03/2017, à 00:09

J5012

Re : message d'erreur au démarrage

giacou a écrit :
enabled=0 

voilà le retour

et tu n'as que cela ? tu as donc peut-etre un tres gros probleme parce que ce n'est pas le fichier de configuration originale ...

Hors ligne