Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 23/03/2017, à 05:10

LienRag

[Résolu] Ouverture de session impossible

Sur un PC Asus E1000 avec Lubuntu 14.4 LTS Trusty Tahr à jour, depuis aujourd'hui je ne peux plus ouvrir de session.

J'ai deux "user", et après avoir l'écran de connexion, pour l'un entrer le mot de passe me ramène à l'écran de connexion, et pour l'autre user si je rentre le mot de passe j'obtiens le fond d'écran de Lubuntu avec le pointeur de souris mais rien d'autre, même en attendant plus d'un quart d'heure.
Et un clic droit sur la souris ne donne aucun résultat.

En ouvrant une console avec ctrl+alt+F1 je peux faire apt-get update ou shutdown mais pas lancer un service graphique.

D'où peut venir le problème?

Dernière modification par LienRag (Le 26/03/2017, à 23:44)

Hors ligne

#2 Le 23/03/2017, à 07:36

tarkan99

Re : [Résolu] Ouverture de session impossible

Salut !

c'est vraiment la V14.04 de lubuntu ? son support s'arrête en avril.

tu as peux être un problème de place, peux-tu donner le retour de

df -Th 

saisi dans le terminal ?

Dernière modification par tarkan99 (Le 23/03/2017, à 07:42)


xubuntu 16.04.1 sur HP probook 6560b et sur vieux Core 2 duo
lubuntu 16.04.2 sur Samsung NC10

Hors ligne

#3 Le 23/03/2017, à 12:40

moko138

Re : [Résolu] Ouverture de session impossible

mji974
Ta commande, approximative, ne risque pas de fonctionner.

Et si elle était formellement exacte...
Le phénomène décrit par LienRag peut avoir plusieurs causes. C'est pourquoi tarkan99, qui a attentivement lu le 1er message, a choisi de commencer par une demande d'information complémentaire pertinente.


%NOINDEX%
Un utilitaire méconnu : ncdu

Hors ligne

#4 Le 26/03/2017, à 22:43

LienRag

Re : [Résolu] Ouverture de session impossible

tarkan99 a écrit :

Salut !

c'est vraiment la V14.04 de lubuntu ? son support s'arrête en avril.

tu as peux être un problème de place, peux-tu donner le retour de

df -Th 

saisi dans le terminal ?

Euh oui, Trusty Tahr est une LTS non? Donc pourquoi elle s'arrête avant 2019?

Et sinon, bien vu, c'est un problème de place apparemment, je n'avais pas fait de /home séparée et  df -Th donne pour sda1

/dev/sda1 ext4  229G 217G  0  100%   /

Je ne sais pas pourquoi il me dit que 100% est utilisé alors que 217 c'est quand même beaucoup moins que 229, par contre.

Hors ligne

#5 Le 26/03/2017, à 22:49

xubu1957

Re : [Résolu] Ouverture de session impossible

Bonjour,

LienRag a écrit :

Euh oui, Trusty Tahr est une LTS non? Donc pourquoi elle s'arrête avant 2019?


dans : wikipedia.org/wiki/Lubuntu

14.04    Trusty Tahr    17 avril 2014    avril 2017    Version LTS 3 ans


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#6 Le 26/03/2017, à 22:59

LienRag

Re : [Résolu] Ouverture de session impossible

Les LTS ne sont pas de 5 ans normalement?
ça va être un problème ça parce que faire tourner Xenial Xerus sur 1 Go de RAM c'est moyen...

Hors ligne

#7 Le 26/03/2017, à 23:01

tarkan99

Re : [Résolu] Ouverture de session impossible

Tu penseras à mettre le sujet en résolu.

à noter que xubuntu subit le même sort : 3 ans de support pour les LTS.

pour df, il doit y avoir une explication mais je ne la connais pas.

/dev/sda5        ext4       175G     30G  136G  19% /

175 <> 30 + 136 !

Dernière modification par tarkan99 (Le 26/03/2017, à 23:08)


xubuntu 16.04.1 sur HP probook 6560b et sur vieux Core 2 duo
lubuntu 16.04.2 sur Samsung NC10

Hors ligne

#8 Le 26/03/2017, à 23:09

xubu1957

Re : [Résolu] Ouverture de session impossible

Les LTS ne sont pas de 5 ans normalement?

Pour Ubuntu oui, mais les développeurs des variantes ne peuvent pas tout gérer.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#9 Le 26/03/2017, à 23:46

LienRag

Re : [Résolu] Ouverture de session impossible

Donc le noyau va être maintenu sur le PC en question jusqu'en 2019, mais LXDE ne sera plus mis à jour?
C'est un problème sérieux de rester sur Trusty dans ces conditions?

Dernière modification par LienRag (Le 26/03/2017, à 23:46)

Hors ligne

#10 Le 27/03/2017, à 06:38

xubu1957

Re : [Résolu] Ouverture de session impossible

Bonjour,

En principe, on change de version LTS tous les 2 ans.

16.04 puis 18.04


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#11 Le 27/03/2017, à 17:06

LienRag

Re : [Résolu] Ouverture de session impossible

Oui c'est bien ce que je fais d'habitude, mais comme indiqué la machine en question n'a qu'un seul Go de RAM, Xenial demande plus.
Je pourrais certes installer Slitaz mais l'ordinateur est pour mon père et il aurait du mal à gérer une distribution aussi minimaliste...

Hors ligne

#12 Le 27/03/2017, à 17:14

xubu1957

Re : [Résolu] Ouverture de session impossible

Regardes dans : linux_requirements_non-pae , et redemande un avis, je n'utilise que Xubuntu en Linux.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#13 Le 20/04/2017, à 22:47

LienRag

Re : [Résolu] Ouverture de session impossible

xubu1957 a écrit :

Regardes dans : linux_requirements_non-pae , et redemande un avis, je n'utilise que Xubuntu en Linux.

Merci mais ce que je demandais c'est si c'est vraiment un problème de rester sur Lubuntu Trusty Tahr après qu'il ne soit plus maintenu (vu que la couche Ubuntu elle-même est encore maintenue 2 ans)...

Hors ligne

#14 Le 20/04/2017, à 22:53

xubu1957

Re : [Résolu] Ouverture de session impossible

Bonsoir,

Tu n'as plus les mises à jour de sécurité !

Tu as aussi des personnes qui utilisent encore XP.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne

#15 Le 07/05/2017, à 15:23

LienRag

Re : [Résolu] Ouverture de session impossible

xubu1957 a écrit :

Bonsoir,

Tu n'as plus les mises à jour de sécurité !

Tu as aussi des personnes qui utilisent encore XP.

Même pas celles du noyau Ubuntu?
Il y a tant de failles de sécurité dans LXDE lui-même?

Hors ligne

#16 Le 07/05/2017, à 16:02

xubu1957

Re : [Résolu] Ouverture de session impossible

Bonjour,

Je n'ai pas d'information particulière, hormis la Doc lubuntu :

Doc a écrit :

Lubuntu 14.04 est la première version de Lubuntu qui soit une LTS et a donc un support étendu durant 3 ans (se termine en avril 2017 source).

J'applique, avec Xubuntu, la montée des versions LTS , à partir de la mouture corrective, actuellement en 16.04.1.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Aspire 9411ASWI - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

En ligne