Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 17/04/2005, à 14:22

amwus

Open Office 1.1.4

Bonjour !
Voila, après avoir essayé openoffice 2 qui ne m'a pas totalement satisfait (c'est une version beta après tout ^^), je me suis mis en quete de tenter d'installer openOffice 1.1.4 fr sur mon ubuntu warty 4.10. Mais il n'y a pas moyen d'afficher les icones ds le menu de gnome et ben entendu, qd je tente d'ouvrir un fichier doc ou sxw dans nautilus, il ne trouve pas l'application correspondante ! Ma question est donc :
Y a -t- il moyen d'installer openoffice 1.1.4 sur Debian ou Ubuntu ?
N'existe -t- il pas des paquets debian comme pr la 1.1.2 ?

Merci d'avance pour vos réponses ! smile

#2 Le 17/04/2005, à 14:37

lamiricore

Re : Open Office 1.1.4

La 1.1.3 est disponible dans les dépots de hoary (ou breezy)

Pour les icones dans warty tu peux rajouter des applications en faisant un clic driot dans le menu bureautique et ajouter une application (il y a une autre méthode décrite dans le forum si celle-là ne te plait pas)
Mais es-tu sûr de l'avoir correctement installé : dans une console tapes oowriter cela devrait démarrer openoffice

#3 Le 17/04/2005, à 14:43

amwus

Re : Open Office 1.1.4

He bien je l'ai installé avec l'installateur de OpenOffice... Mais en fait quand j'essaie de le configurer pour mon utilisateur, il me dit que c'est fait mais il me fait des erreurs style "MIMIE database no longer supported" ou un truc du genre.... Mais théoriquement, ca devrait fonctionner non ? Je ne comprend pas...

#4 Le 17/04/2005, à 15:26

lamiricore

Re : Open Office 1.1.4

Avais-tu supprimé  la version précédente?

#5 Le 17/04/2005, à 15:32

lamiricore

Re : Open Office 1.1.4

sinon fais un mv .openoffice .openofficebkp
mv .openoffice.(à ce moment tu appuies sur la touche tabulation) .openofficeautrebkp
Recommences la configuration de ton openoffice

N'oublies pas les "."
En cas de soucis tes fichiers de configuration de openoffice sont sauvegardés dans les fichier avec bkp à la fin

#6 Le 18/04/2005, à 20:45

amwus

Re : Open Office 1.1.4

Pr l'instant je reste a la 1.1.2 que j'ai mis en français... Il n'existe pas de dépots pour la 1.1.4 alors ?
Et sinon, j'ai essayé la 2.0 beta sur la warty en utilisant les dépots de Hoary. Mais je ne sais pas si c'est pcq c une version beta, mais je ne parviens aouvrir aucun fichier sans que le programme ne plante ! C le programme ou c moi ? ^^ !

#7 Le 02/06/2005, à 09:52

Vinvin2021

Re : Open Office 1.1.4

Ce post m'a été utile pour installer Openoffice 1.1.4 sur Kaella, peut-être te servira-t-il ?
http://www.coagul.org/article.php3?id_article=228

Hors ligne