Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 12/05/2017, à 23:45

leold

erreur avec le module fastcgi-php dans lighttpd

bonjours
je cherche a installer yana-server sur un raspberry tournant sous mate
sachant que je decouvre les server internet (j'en ai jaimais creer), je suis pas tres afuté la dessus.

j'ai reussi a atteindre la page de lighttpd, donc ma config tourne. par contre des que je met en place fastcgi-php, j'ai une erreur de chargement sur toute les pages qui marchaient avant
voici ma conf

server.modules = (
	"mod_access",
	"mod_alias",
	"mod_compress",
 	"mod_redirect",
#       "mod_rewrite",
)

server.document-root        = "/var/www/"
server.upload-dirs          = ( "/var/cache/lighttpd/uploads" )
server.errorlog             = "/var/log/lighttpd/error.log"
server.pid-file             = "/var/run/lighttpd.pid"
server.username             = "www-data"
server.groupname            = "www-data"
server.port                 = 80


index-file.names            = ( "index.php", "index.html", "index.lighttpd.html" )
url.access-deny             = ( "~", ".inc" )
static-file.exclude-extensions = ( ".php", ".pl", ".fcgi" )

compress.cache-dir          = "/var/cache/lighttpd/compress/"
compress.filetype           = ( "application/javascript", "text/css", "text/html", "text/plain" )

# default listening port for IPv6 falls back to the IPv4 port
## Use ipv6 if available
#include_shell "/usr/share/lighttpd/use-ipv6.pl " + server.port
include_shell "/usr/share/lighttpd/create-mime.assign.pl"
include_shell "/usr/share/lighttpd/include-conf-enabled.pl"

si vous avez des tuyau ou chercher je suis preneur la moindre idee est bonne je me depatouillerais avec car la je nage grave


l’imbécile est pas celui qui ne sait pas mais celui qui refuse d’apprendre

Hors ligne