Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 13/05/2017, à 12:23

doogie1

problème de connexion à NAS sous ubuntu 16.04.2

Bonjour à tous,

je fais appel à la communauté car je suis complètement perdu. Mon but est de connecter un NAS sur mon linux ubuntu et cela ne fonctionne pas...

j'ai bien lu le tuto suivant qui n'a pas fonctionné pour moi : https://doc.ubuntu-fr.org/tutoriel/acce … plications

ensuite je me suis dirigé vers ce tuto qui m'a bien aidé : https://libreaquimperle.blogspot.fr/p/s … ology.html

maintenant je peux voir mon nas dans le lanceur et dans mes dossiers personnels, mais le dossier est inaccessible. apparemment je n'ai pas les droits nécessaires pour utiliser ce dossier. j'ai essayé de modifier les permissions de ce dossier avec un chmod mais rien à faire

de plus à chaque fois que j'édite mon fichier fstab, j'ai des erreurs dans mon terminal :

(gedit:3393): Gtk-WARNING **: Calling Inhibit failed: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files

** (gedit:3393): WARNING **: Set document metadata failed: La définition de l'attribut metadata::gedit-spell-enabled n'est pas prise en charge

** (gedit:3393): WARNING **: Set document metadata failed: La définition de l'attribut metadata::gedit-encoding n'est pas prise en charge

** (gedit:3393): WARNING **: Set document metadata failed: La définition de l'attribut metadata::gedit-spell-enabled n'est pas prise en charge

** (gedit:3393): WARNING **: Set document metadata failed: La définition de l'attribut metadata::gedit-encoding n'est pas prise en charge

peut être que ces warnings créént des dysfonctionnements sur l'installation de mon NAS sur ubuntu

voici ce que je mets dans mon fstab :

#192.168.0.12:/volume2/linux /home/doogie1/reseaux/diskstation nfs #defaults,_netdev,relatime,noauto,noexec,user,rwx,tcp,nolock,intr,timeo=3600,suid 0 0

192.168.0.12:/volume2/linux /home/doogie1/reseaux/diskstation nfs defaults,user,auto,noatime,intr 0 0

en fait les indications après le defaults doivent importantes et je colle ces informations sans les comprendre...je voudrais bien saisir ce que je mets smile

dans le premier tuto, le cifs est utilisé pour se connecter à un NAS. Apparemment il est préférable d'utiliser le NFS. j'ai donc opté pour cette option

j'espère que je suis assez clair dans mes explications

merci d'avance

A bientôt

Hors ligne