Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 15/05/2017, à 19:26

CathPazou

[Résolu] Problème avec unetbootin

Bonjour,

Je tente de créer une iso sur ma clé avec unetbootin, mais j'ai ce message d'erreur alors que ma clé est bien formatée en fat32.

1494869161.png

Dernière modification par CathPazou (Le 15/05/2017, à 21:59)


Laptop : Clevo 970PU 64-bit - LM 18.2 - Cinnamon
Processeur : 4 x Intel - CPU N4200 @ 1.10 GHz Max
Mémoire : 3,7 Gio de mémoire vive

Hors ligne

#2 Le 15/05/2017, à 20:44

pingouinux

Re : [Résolu] Problème avec unetbootin

Bonsoir,
Ta clé USB est-elle branchée ? Ne l'as-tu pas démontée après l'avoir branchée ?

En ligne

#3 Le 15/05/2017, à 21:02

CathPazou

Re : [Résolu] Problème avec unetbootin

Oui, elle est bien branchée et reconnue et pas enlevée.


Laptop : Clevo 970PU 64-bit - LM 18.2 - Cinnamon
Processeur : 4 x Intel - CPU N4200 @ 1.10 GHz Max
Mémoire : 3,7 Gio de mémoire vive

Hors ligne

#4 Le 15/05/2017, à 21:38

Arbiel

Re : [Résolu] Problème avec unetbootin

Bonsoir

Ta clé est branchée, mais elle n'est pas montée. Elle est donc inaccessible. Monte la par une commande telle que

sudo mount /dev/sdb2 /mnt

Elle deviendra ainsi accessible en /mnt et Unetbootin pourra écrire dessus

Arbiel


Arbiel Perlacremaz
Dell Vostro 3550 Ubuntu 14.04 64 bits (je ne suis pas passé à la 16,04 à cause d'un problème majeur avec crypttab, et de sa déconcertante lenteur)
Protonmail, une messagerie sécurisée

Hors ligne

#5 Le 15/05/2017, à 21:49

CathPazou

Re : [Résolu] Problème avec unetbootin

cath@cath:~$ sudo mount /dev/sdb2 /mnt
mount: special device /dev/sdb2 does not exist

Laptop : Clevo 970PU 64-bit - LM 18.2 - Cinnamon
Processeur : 4 x Intel - CPU N4200 @ 1.10 GHz Max
Mémoire : 3,7 Gio de mémoire vive

Hors ligne

#6 Le 15/05/2017, à 21:57

CathPazou

Re : [Résolu] Problème avec unetbootin

Il me fallait faire

sudo mount /dev/sdb1 /mnt

car je n'ai pas de sdb2
Du coup, je ne comprends pas le message sur mon image... un bug ??

Dernière modification par CathPazou (Le 15/05/2017, à 22:36)


Laptop : Clevo 970PU 64-bit - LM 18.2 - Cinnamon
Processeur : 4 x Intel - CPU N4200 @ 1.10 GHz Max
Mémoire : 3,7 Gio de mémoire vive

Hors ligne

#7 Le 15/05/2017, à 22:42

Arbiel

Re : [Résolu] Problème avec unetbootin

Non, je ne pense pas qu'il s'agisse d'une erreur. L'affectation d'un périphérique à un "/dev" dépend d'un certain nombre de paramètres qui peuvent varier d'une exécution à une autre.

J'aurais dû te dire de vérifier avant de passer la commande mount.

En tout état de cause, passe, s'il te plaît, la conversation en "Résolu".

Arbiel


Arbiel Perlacremaz
Dell Vostro 3550 Ubuntu 14.04 64 bits (je ne suis pas passé à la 16,04 à cause d'un problème majeur avec crypttab, et de sa déconcertante lenteur)
Protonmail, une messagerie sécurisée

Hors ligne

#8 Le 15/05/2017, à 23:22

CathPazou

Re : [Résolu] Problème avec unetbootin

Arbiel a écrit :

Non, je ne pense pas qu'il s'agisse d'une erreur. L'affectation d'un périphérique à un "/dev" dépend d'un certain nombre de paramètres qui peuvent varier d'une exécution à une autre.

J'aurais dû te dire de vérifier avant de passer la commande mount.

En tout état de cause, passe, s'il te plaît, la conversation en "Résolu".

Arbiel

Je l'ai fait immédiatement, n'as-tu pas vu ?

Merci pour ton aide ! smile


Laptop : Clevo 970PU 64-bit - LM 18.2 - Cinnamon
Processeur : 4 x Intel - CPU N4200 @ 1.10 GHz Max
Mémoire : 3,7 Gio de mémoire vive

Hors ligne