Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 16/05/2017, à 14:18

Pierro39

Problèmes après installation

Hey!

Je viens vers vous car j'ai des problèmes des distributions Linux sur mon ordinateur. Pour commencer je suis un nouveau dans le monde de Linux.

J'ai débuté par une installation en dual boot de Linux Mint avec Windows 10. L'installation c'est passé sans soucis, mais Linux était extrêmement lent. Le démarrage durait environ 5 minutes, avec une gros freeze de 30 sec après la validation du mot de passe de session. Les application mettaient vraiment du temps à s'ouvrir et les transfert de fichiers plus long que sur Windows.

J'ai donc essayé avec Kubuntu, le démarrage était plus rapide, malgré le freeze de session (un peu moins long). Avec ça j'ai d'autres bug comme les cercle de chargement d'application ou du démarrage de Kubuntu n'est pas fluide mais plutôt saccadé. Le temps de lancement des application n'est pas terrible et j'ai remarqué des pics anormaux du CPU.

Les iso des distributions ont été testées sur un autre ordinateur sans ces problèmes.
Les mises a jours on été faites avec le terminal, et en live usb je n'ai aucun de ces symptômes.

Ma configuration :
Ordinateur portable MEDION Akoya
Intel Core i5-3210M CPU@2.50Ghz
8,0GB RAM
Intel Graphics 4000
Carte grahique Nvidia Geforce GT645M

Des avis sur la question?
Merci!

Hors ligne

#2 Le 16/05/2017, à 14:42

Caribou22

Re : Problèmes après installation

Bonjour et bienvenue ! smile

J'ai débuté comme toi aussi et j'avais les mêmes réflexes de changer de distribution quand ça déconne tongue
Ce n'est pas ce qu'il faut faire.  Généralement quand un système plante alors qu'il ne devrait pas, c'est à cause d'un problème de pilotes. (Graphiques le plus souvent.)

Et c'est ton cas, il te faut un pilote propriétaire nVidia :

Intel Graphics 4000
Carte grahique Nvidia Geforce GT645M

Dans un premier temps, je te sugère de ré-installer la distribution que tu souhaites utiliser (Linux Mint ou Kubuntu) et on t'aidera à installer le bon pilote nVidia pour corriger ça wink

Hors ligne

#3 Le 16/05/2017, à 16:09

Pierro39

Re : Problèmes après installation

Merci bien pour l’accueil !

Mon choix s'est porté sur Kubuntu tongue pour ce qui est du pilote, j'ai déjà sélectionné le pilote nVidia dans le gestionnaire des périphérique si c'est ça dont tu voulais parler.

Hors ligne

#4 Le 16/05/2017, à 16:16

Caribou22

Re : Problèmes après installation

Pierro39 a écrit :

Merci bien pour l’accueil !

Mon choix s'est porté sur Kubuntu tongue pour ce qui est du pilote, j'ai déjà sélectionné le pilote nVidia dans le gestionnaire des périphérique si c'est ça dont tu voulais parler.

Et c'est mieux depuis que tu as installé le pilote ? Pour un portable, tu as la technologie hybride optimus nVidia. Il y aura peut-être d'autres manips si ça n'a rien changé.

Hors ligne

#5 Le 16/05/2017, à 16:49

Pierro39

Re : Problèmes après installation

Rien a changé avec le pilote.

Et oui j'ai la technologie optimus nVidia sur mon portable !

Hors ligne

#6 Le 16/05/2017, à 17:00

Caribou22

Re : Problèmes après installation

Pierro39 a écrit :

Et oui j'ai la technologie optimus nVidia sur mon portable !

Ces technologies hybrides sont une vraie plaie sous Linux. J'en ai fait les frais avec une hybride ATI / Intel.

Mais ça semble mieux pour nVidia. Essaye Bumblebee : https://doc.ubuntu-fr.org/bumblebee

Hors ligne

#7 Le 17/05/2017, à 11:22

Pierro39

Re : Problèmes après installation

Installé avec succès, mais toujours pas de changements..

Hors ligne