Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 17/05/2017, à 20:41

abelthorne

Re : Problème de mises à jour sous Ubuntu 12.04

Donne le retour des commandes suivantes :

uname -a
apt-cache policy libdee-1.0-1 libunity6 wxdfast wxdfast:i386

Tu dis qu'il en reste sept dans les locaux/obsolètes ? J'en vois quatre en-dehors des noyaux dans tes captures ci-dessus. Lesquels il y a ?

Hors ligne

#27 Le 17/05/2017, à 22:28

Mashiro

Re : Problème de mises à jour sous Ubuntu 12.04

Le retour :

ordipass@ORDIPASS:~$ uname -a
Linux ORDIPASS 3.2.0-126-generic #169-Ubuntu SMP Fri Mar 31 14:15:21 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
ordipass@ORDIPASS:~$ apt-cache policy libdee-1.0-1 libunity6 wxdfast wxdfast:i386
libdee-1.0-1:
  Installé : 0.5.22-0ubuntu1
  Candidat : 0.5.22-0ubuntu1
 Table de version :
 *** 0.5.22-0ubuntu1 0
        100 /var/lib/dpkg/status
libunity6:
  Installé : 4.0.6-0ubuntu3
  Candidat : 4.0.6-0ubuntu3
 Table de version :
 *** 4.0.6-0ubuntu3 0
        100 /var/lib/dpkg/status
wxdfast:i386:
  Installé : 0.6.0-1
  Candidat : 0.6.0-1
 Table de version :
 *** 0.6.0-1 0
        100 /var/lib/dpkg/status
wxdfast:i386:
  Installé : 0.6.0-1
  Candidat : 0.6.0-1
 Table de version :
 *** 0.6.0-1 0
        100 /var/lib/dpkg/status

Pour le reste, j'ai encore : 1495052881.png

Hors ligne

#28 Le 17/05/2017, à 22:57

abelthorne

Re : Problème de mises à jour sous Ubuntu 12.04

Ah, il reste trois paquets d'un ancien noyau. C'est bizarre qu'il ne les ait pas supprimés en même temps que les autres. C'est peut-être parce qu'il s'agit de la version précédente (le système garde toujours les deux dernières) mais dans ce cas, c'est curieux qu'elle apparaisse dans les paquets locaux/obsolètes. Ce n'est pas particulièrement gênant, en tout cas. Tu peux les supprimer ou les laisser, au choix. Pour ce qui est des autres, laisse le paquet Epson, c'est vraisemblablement le pilote de ton imprimante qui a été installé manuellement. Pour ceux qui restent, ils ne sont pas du tout présents dans les dépôts. Je pense que tu peux les supprimer mais on va vérifier ça. Lance la commande suivante mais réponds "non" quand il te demande de valider et donne-moi le retour :

sudo apt-get remove --purge libdee-1.0-1 libunity6 wxdfast:i386

D'autre part, tu as plusieurs PPA qui sont désactivés, je ne sais pas si c'est volontaire ? Il s'agit de futurepilot, pmcenery et upubuntu. Après vérification sur Launchpad, ils ne proposent de toute façon rien pour ta version d'Ubuntu, donc tu vas les supprimer :

sudo rm /etc/apt/sources.list.d/futurepilot-ppa-precise.list /etc/apt/sources.list.d/futurepilot-ppa-precise.list.save /etc/apt/sources.list.d/pmcenery-ppa-precise.list /etc/apt/sources.list.d/pmcenery-ppa-precise.list.save /etc/apt/sources.list.d/upubuntu-com-chat-precise.list /etc/apt/sources.list.d/upubuntu-com-chat-precise.list.save

Hors ligne

#29 Le 17/05/2017, à 23:36

Mashiro

Re : Problème de mises à jour sous Ubuntu 12.04

Dans le doute, je vais les laisser alors smile
Pour le retour :

ordipass@ORDIPASS:~$ sudo apt-get remove --purge libdee-1.0-1 libunity6 wxdfast:i386
[sudo] password for ordipass: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  libdee-1.0-1* libunity6* wxdfast:i386*
0 mis à jour, 0 nouvellement installés, 3 à enlever et 0 non mis à jour.
Après cette opération, 3 412 ko d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? n
Annulation.

Et j'ai supprimé les PPA.

Hors ligne

#30 Le 18/05/2017, à 00:16

abelthorne

Re : Problème de mises à jour sous Ubuntu 12.04

C'est ok pour la commande, tu peux la refaire et valider cette fois :

sudo apt-get remove --purge libdee-1.0-1 libunity6 wxdfast:i386

Une fois que c'est fait, un rechargement des sources et des mises à jour éventuelles pour être sûr :

sudo apt-get update && sudo apt-get dist-upgrade

Et une fois que ce sera fait, ton système sera bon. Tu pourras envisager le passage en 14.04 (il est fortement conseillé d'avoir une sauvegarde de tes données importantes avant de lancer la mise à niveau).

Hors ligne

#31 Le 18/05/2017, à 00:25

Mashiro

Re : Problème de mises à jour sous Ubuntu 12.04

Ça m'a mis ça en réponse :

ordipass@ORDIPASS:~$ sudo apt-get remove --purge libdee-1.0-1 libunity6 wxdfast:i386
[sudo] password for ordipass: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  libdee-1.0-1* libunity6* wxdfast:i386*
0 mis à jour, 0 nouvellement installés, 3 à enlever et 0 non mis à jour.
Après cette opération, 3 412 ko d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? O
(Lecture de la base de données... 235798 fichiers et répertoires déjà installés.)
Suppression de libunity6 ...
Purge des fichiers de configuration de libunity6 ...
Suppression de libdee-1.0-1 ...
Purge des fichiers de configuration de libdee-1.0-1 ...
Suppression de wxdfast:i386 ...
dpkg : avertissement : lors de la suppression de wxdfast:i386, le répertoire « /usr/local/share/applications » n'était pas vide, donc il n'a pas été supprimé.
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
Traitement des actions différées (« triggers ») pour « man-db »...

c'est ok ?

Et pour les mises à jour :

ordipass@ORDIPASS:~$ sudo apt-get update && sudo apt-get dist-upgrade
Atteint http://fr.archive.ubuntu.com precise Release.gpg
Atteint http://majordipass.visascol.fr precise Release.gpg
Réception de : 1 http://fr.archive.ubuntu.com precise-updates Release.gpg [198 B]
Réception de : 2 http://extras.ubuntu.com precise Release.gpg [72 B]           
Atteint http://fr.archive.ubuntu.com precise-backports Release.gpg             
Atteint http://archive.canonical.com precise Release.gpg                       
Atteint http://archive.canonical.com precise Release.gpg                       
Réception de : 3 http://security.ubuntu.com precise-security Release.gpg [198 B]
Atteint http://deb.playonlinux.com precise Release.gpg                         
Atteint http://majordipass.visascol.fr precise Release                         
Atteint http://fr.archive.ubuntu.com precise Release                           
Réception de : 4 http://fr.archive.ubuntu.com precise-updates Release [55,4 kB]
Réception de : 5 http://repository.spotify.com stable Release.gpg [819 B]      
Atteint http://extras.ubuntu.com precise Release                               
Atteint http://archive.canonical.com precise Release                           
Atteint http://deb.playonlinux.com precise Release                             
Réception de : 6 http://security.ubuntu.com precise-security Release [55,5 kB] 
Atteint http://archive.canonical.com precise Release                           
Atteint http://repository.spotify.com stable Release                           
Ign http://repository.spotify.com stable Release                               
Atteint http://fr.archive.ubuntu.com precise-backports Release                 
Atteint http://majordipass.visascol.fr precise/main amd64 Packages             
Atteint http://fr.archive.ubuntu.com precise/main amd64 Packages               
Atteint http://fr.archive.ubuntu.com precise/restricted amd64 Packages         
Atteint http://fr.archive.ubuntu.com precise/universe amd64 Packages           
Atteint http://fr.archive.ubuntu.com precise/multiverse amd64 Packages         
Atteint http://fr.archive.ubuntu.com precise/main i386 Packages                
Atteint http://fr.archive.ubuntu.com precise/restricted i386 Packages          
Atteint http://fr.archive.ubuntu.com precise/universe i386 Packages            
Atteint http://fr.archive.ubuntu.com precise/multiverse i386 Packages          
Atteint http://fr.archive.ubuntu.com precise/main TranslationIndex             
Atteint http://archive.canonical.com precise/partner amd64 Packages            
Atteint http://extras.ubuntu.com precise/main amd64 Packages                   
Atteint http://deb.playonlinux.com precise/main amd64 Packages                 
Ign http://repository.spotify.com stable/non-free amd64 Packages/DiffIndex     
Atteint http://fr.archive.ubuntu.com precise/multiverse TranslationIndex       
Atteint http://majordipass.visascol.fr precise/main i386 Packages
Ign http://majordipass.visascol.fr precise/main TranslationIndex
Réception de : 7 http://security.ubuntu.com precise-security/main amd64 Packages [375 kB]
Atteint http://extras.ubuntu.com precise/main i386 Packages                    
Ign http://extras.ubuntu.com precise/main TranslationIndex                     
Atteint http://deb.playonlinux.com precise/main i386 Packages                  
Ign http://deb.playonlinux.com precise/main TranslationIndex                   
Ign http://repository.spotify.com stable/non-free i386 Packages/DiffIndex      
Atteint http://archive.canonical.com precise/partner i386 Packages             
Atteint http://archive.canonical.com precise/partner TranslationIndex          
Atteint http://archive.canonical.com precise/partner Sources                   
Atteint http://archive.canonical.com precise/partner amd64 Packages            
Atteint http://archive.canonical.com precise/partner i386 Packages             
Atteint http://archive.canonical.com precise/partner TranslationIndex          
Ign http://repository.spotify.com stable/non-free TranslationIndex             
Atteint http://fr.archive.ubuntu.com precise/restricted TranslationIndex       
Atteint http://fr.archive.ubuntu.com precise/universe TranslationIndex         
Réception de : 8 http://fr.archive.ubuntu.com precise-updates/main amd64 Packages [741 kB]
Atteint http://archive.canonical.com precise/partner Translation-en            
Atteint http://archive.canonical.com precise/partner Translation-en            
Réception de : 9 http://security.ubuntu.com precise-security/restricted amd64 Packages [10,9 kB]
Réception de : 10 http://security.ubuntu.com precise-security/universe amd64 Packages [145 kB]
Ign http://deb.playonlinux.com precise/main Translation-fr_FR                  
Réception de : 11 http://security.ubuntu.com precise-security/multiverse amd64 Packages [3 367 B]
Réception de : 12 http://security.ubuntu.com precise-security/main i386 Packages [377 kB]
Ign http://deb.playonlinux.com precise/main Translation-fr                     
Ign http://deb.playonlinux.com precise/main Translation-en                     
Atteint http://repository.spotify.com stable/non-free amd64 Packages           
Atteint http://repository.spotify.com stable/non-free i386 Packages            
Réception de : 13 http://fr.archive.ubuntu.com precise-updates/restricted amd64 Packages [15,4 kB]
Réception de : 14 http://fr.archive.ubuntu.com precise-updates/universe amd64 Packages [288 kB]
Ign http://majordipass.visascol.fr precise/main Translation-fr_FR              
Ign http://extras.ubuntu.com precise/main Translation-fr_FR                    
Ign http://majordipass.visascol.fr precise/main Translation-fr                 
Ign http://repository.spotify.com stable/non-free Translation-fr_FR            
Réception de : 15 http://security.ubuntu.com precise-security/restricted i386 Packages [10,8 kB]
Réception de : 16 http://security.ubuntu.com precise-security/universe i386 Packages [154 kB]
Ign http://extras.ubuntu.com precise/main Translation-fr                       
Ign http://majordipass.visascol.fr precise/main Translation-en                 
Ign http://repository.spotify.com stable/non-free Translation-fr               
Ign http://extras.ubuntu.com precise/main Translation-en                       
Réception de : 17 http://fr.archive.ubuntu.com precise-updates/multiverse amd64 Packages [17,1 kB]
Réception de : 18 http://security.ubuntu.com precise-security/multiverse i386 Packages [3 537 B]
Atteint http://security.ubuntu.com precise-security/main TranslationIndex      
Atteint http://security.ubuntu.com precise-security/multiverse TranslationIndex
Ign http://repository.spotify.com stable/non-free Translation-en               
Atteint http://security.ubuntu.com precise-security/restricted TranslationIndex
Atteint http://security.ubuntu.com precise-security/universe TranslationIndex  
Réception de : 19 http://fr.archive.ubuntu.com precise-updates/main i386 Packages [745 kB]
Atteint http://security.ubuntu.com precise-security/main Translation-en        
Atteint http://security.ubuntu.com precise-security/multiverse Translation-en
Atteint http://security.ubuntu.com precise-security/restricted Translation-en  
Atteint http://security.ubuntu.com precise-security/universe Translation-en    
Réception de : 20 http://fr.archive.ubuntu.com precise-updates/restricted i386 Packages [15,3 kB]
Réception de : 21 http://fr.archive.ubuntu.com precise-updates/universe i386 Packages [297 kB]
Réception de : 22 http://fr.archive.ubuntu.com precise-updates/multiverse i386 Packages [17,3 kB]
Atteint http://fr.archive.ubuntu.com precise-updates/main TranslationIndex     
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-updates/universe TranslationIndex 
Atteint http://fr.archive.ubuntu.com precise-backports/main amd64 Packages     
Atteint http://fr.archive.ubuntu.com precise-backports/restricted amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe amd64 Packages 
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse amd64 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main i386 Packages      
Atteint http://fr.archive.ubuntu.com precise-backports/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/universe i386 Packages  
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com precise-backports/main TranslationIndex   
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/restricted TranslationIndex
Atteint http://fr.archive.ubuntu.com precise-backports/universe TranslationIndex
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr_FR            
Atteint http://fr.archive.ubuntu.com precise/main Translation-fr               
Atteint http://fr.archive.ubuntu.com precise/main Translation-en               
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr_FR      
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-fr
Atteint http://fr.archive.ubuntu.com precise/multiverse Translation-en         
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr_FR      
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-fr
Atteint http://fr.archive.ubuntu.com precise/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr_FR        
Atteint http://fr.archive.ubuntu.com precise/universe Translation-fr           
Atteint http://fr.archive.ubuntu.com precise/universe Translation-en           
Atteint http://fr.archive.ubuntu.com precise-updates/main Translation-en       
Atteint http://fr.archive.ubuntu.com precise-updates/multiverse Translation-en 
Atteint http://fr.archive.ubuntu.com precise-updates/restricted Translation-en 
Atteint http://fr.archive.ubuntu.com precise-updates/universe Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/main Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/restricted Translation-en
Atteint http://fr.archive.ubuntu.com precise-backports/universe Translation-en 
3 327 ko réceptionnés en 9s (347 ko/s)                                         
Lecture des listes de paquets... Fait
W: Erreur de GPG : http://repository.spotify.com stable Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 13B00F1FD2C19886
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

Hors ligne

#32 Le 18/05/2017, à 01:40

Mashiro

Re : Problème de mises à jour sous Ubuntu 12.04

Je laisse ça de côté pour le moment. Je ferai la suite dans les prochains jours, avec ton aide si possible.
Je te remercie vraiment, de m'avoir tant aidé !

Hors ligne

#33 Le 18/05/2017, à 07:41

cqfd93

Re : Problème de mises à jour sous Ubuntu 12.04

Bonjour,

Pour cet avertissement :

W: Erreur de GPG : http://repository.spotify.com stable Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 13B00F1FD2C19886

tu peux faire :

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 13B00F1FD2C19886

Hors ligne

#34 Le 18/05/2017, à 08:09

abelthorne

Re : Problème de mises à jour sous Ubuntu 12.04

Oui, c'est tout bon. Il y a juste l'avertissement noté par cqfd93 mais dans le pire des cas, même si tu ne peux pas ajouter la clé, ce n'est pas vraiment problématique.

Pour la suite, tu posteras dans ce sujet quand tu voudras tenter la mise à niveau, je le verrai de toute façon remonter.

Hors ligne

#35 Le 19/05/2017, à 12:33

Mashiro

Re : Problème de mises à jour sous Ubuntu 12.04

Bonjour,

J'ai fait la manip' pour la clé.

Et j'ai une question, m'est-il vraiment possible de passer à une version plus récente ? Sachant que mon ordi est assez vieux.

Hors ligne

#36 Le 19/05/2017, à 12:39

abelthorne

Re : Problème de mises à jour sous Ubuntu 12.04

De toute façon, tu n'as pas vraiment le choix. Après, si l'environnement de bureau est trop lourd pour ton vieux PC, tu peux passer à un autre plus léger tel que XFCE, MATE, voire LXDE. Dans ce cas-là, ce serait préférable de tout réinstaller (Xubuntu, Ubuntu MATE ou Lubuntu, respectivement), même si c'est possible de partir de ton système actuel.

Hors ligne

#37 Le 19/05/2017, à 13:41

Mashiro

Re : Problème de mises à jour sous Ubuntu 12.04

J'ai un Fujitsu LifeBook A512, tu sais s'il peut supporter la version 14.04 ?

Hors ligne

#38 Le 19/05/2017, à 13:56

abelthorne

Re : Problème de mises à jour sous Ubuntu 12.04

S'il tourne avec la 12.04, il n'y a pas vraiment de raison qu'il ne le fasse pas avec la 14.04 ou la 16.04, d'autant qu'Unity n'a pas évolué depuis des années.

Hors ligne

#39 Le 19/05/2017, à 14:02

cqfd93

Re : Problème de mises à jour sous Ubuntu 12.04

Bonjour,

14.04 et surtout 16.04 nécessitent plus de RAM que 12.04. Il faut tester…

Hors ligne

#40 Le 19/05/2017, à 14:07

Mashiro

Re : Problème de mises à jour sous Ubuntu 12.04

Ça marche, bah je suis prêt à y passer !

Je comptais aussi te demander si je pouvais installer Wine (notamment pour jouer à Hearthstone.

Hors ligne

#41 Le 19/05/2017, à 14:08

abelthorne

Re : Problème de mises à jour sous Ubuntu 12.04

cqfd93 a écrit :

14.04 et surtout 16.04 nécessitent plus de RAM que 12.04. Il faut tester…

Mouais. Il y a quand même 4 Go sur le portable en question.

Mashiro a écrit :

Je comptais aussi te demander si je pouvais installer Wine (notamment pour jouer à Hearthstone.

Pour HearthStone, oui : à part problème spécifique, il tourne très bien avec Wine. Néanmoins, Battle.net demande quelques manips au niveau de la configuration de Wine, cf le guide dans ma signature.

Dernière modification par abelthorne (Le 19/05/2017, à 14:10)

Hors ligne

#42 Le 19/05/2017, à 14:36

cqfd93

Re : Problème de mises à jour sous Ubuntu 12.04

abelthorne a écrit :

Mouais. Il y a quand même 4 Go sur le portable en question.

Je n'avais pas vérifié donc oui, 16.04 devrait passer.

Hors ligne

#43 Le 24/05/2017, à 12:30

Mashiro

Re : Problème de mises à jour sous Ubuntu 12.04

Bonjour Abelthorne,

J'ai différents problèmes concernant les vidéos sur mon ordi.
Déjà, si je dispose d'un film en HD, je ne peux pas le lire (mon lecteur recherche des greffons).
Ensuite, sur internet, je ne peux pas lire plusieurs vidéos, notamment sur Rutube, ce qui m'embête fortement...

Hors ligne

#44 Le 24/05/2017, à 12:36

michel_04

Re : Problème de mises à jour sous Ubuntu 12.04

Bonjour,

Mashiro a écrit :

J'ai différents problèmes concernant les vidéos sur mon ordi.

Tu as installé quelle version LTS ?

A+

Hors ligne

#45 Le 24/05/2017, à 12:43

abelthorne

Re : Problème de mises à jour sous Ubuntu 12.04

Quelle version ? 16.04 ou tu es toujours sur ta 12.04 ?

Pour ce qui est des vidéos sur Internet, je ne peux pas vraiment te dire comme ça, ça dépend à quel format elles sont, quel plugin est utilisé, quel navigateur est utilisé...

Pour les vidéos locales, ça fait des années que je n'ai pas utilisé Totem (le lecteur vidéo par défaut), notamment parce qu'il utilise GStreamer qui a besoin d'installer des plugins spécifiques pour lire certains formats. Je préfère utiliser VLC ou mplayer (ou un dérivé comme MPV, je ne sais pas si mplayer2 est toujours développé) qui intègrent tous les codecs nécessaires pour à peu près tous les formats vidéo existants.

Quoi qu'il en soit, si tu ne l'as pas fait, tu devrais commencer par activer le dépôt Partner et installer le paquet ubuntu-restricted-addons, qui ajoute un certain nombre de plugins propriétaires (Flash, plugins GStreamer...) à Ubuntu et qui pourrait potentiellement résoudre tes problèmes. Note : depuis quelques mois, il y a un problème avec un paquet qu'il utilise pour les polices Microsoft. Je te suggère d'installer manuellement le paquet ttf-mscorefonts-installer de chez Debian avant le paquet ubuntu-restricted-addons.

Dernière modification par abelthorne (Le 24/05/2017, à 12:45)

Hors ligne

#46 Le 24/05/2017, à 12:55

Mashiro

Re : Problème de mises à jour sous Ubuntu 12.04

Je suis toujours sur la 12.04...

Ça me fait la même chose avec VLC et tous les autres lecteurs hmm

Comment installer tout cela ? (désolé je suis un noob)

Hors ligne

#47 Le 24/05/2017, à 13:05

abelthorne

Re : Problème de mises à jour sous Ubuntu 12.04

Avec les dépôts 12.04 qui n'existent normalement plus, je ne suis pas sûr que tu puisses installer grand chose, il faudrait vraiment passer à la 16.04...

C'est curieux que tu n'arrives pas à lire tes vidéos avec VLC. Elles utilisent des codecs particulièrement exotiques ? C'est possible que certains codecs maintenant très répandus n'existaient pas encore (ou avec des fonctionnalités plus limitées) en 2012, cela dit.

Hors ligne

#48 Le 25/05/2017, à 11:45

Mashiro

Re : Problème de mises à jour sous Ubuntu 12.04

Je peux lire les vidéos, mais pas celles en HDlight ou en 1080p (ça me fait un écran noir avec juste le son qui fonctionne).

Mais je pense qu'en effet, je dois changer de version rapidement. Comment faire ?

Hors ligne

#49 Le 25/05/2017, à 11:51

Mashiro

Re : Problème de mises à jour sous Ubuntu 12.04

J'ajoute que j'ai un problème de Libavcodec pour lire certaines vidéos en ligne.

Hors ligne

#50 Le 25/05/2017, à 11:55

abelthorne

Re : Problème de mises à jour sous Ubuntu 12.04

Pour la mise à niveau, deux possibilités :
1) Tout réinstaller en 16.04 : ce serait le plus simple et le plus pratique mais évidemment il faut faire un backup de tes données et tout reparamétrer ensuite.
2) Passer par le gestionnaire de mises à jour qui va t'indiquer que la version 14.04 est disponible. Lancer la mise à niveau. Une fois que tu es en 14.04, rebelote : il va t'indiquer que la 16.04 est disponible. Même chose.

Même en passant par la mise à niveau, il est fortement conseillé de faire une sauvegarde de tes données avant.

Hors ligne