Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#26 Le 17/07/2017, à 09:48

Mobidique

Re : [RESOLU] Pas un soft de montage vidéo qui tienne la route (14.04)

Me suis fait une virtualbox avec une 14.04 dedans. L'appimage de kdenlive à la même comportement que dans ma 14.04 (hôte), shotcut ne veut pas marcher. Je me suis fait une stretch toujours en virtual : shotcut marche et kdeimage râle à propos de fuse. Mais cette strectch est incomplète, mal installée, je crois que je n'ai pas activé de mirroir à l'installation. Suite au prochain épisode.

Ca sent un peu "y a pas de soft de montage qui marche en 14.04" ... une LTS maintenue 5 ans.

Dernière modification par Mobidique (Le 25/07/2017, à 07:52)


Xubuntu 14.04 LTS 64bits : sons desktops, wife's laptop (voyager),  job laptop & desktop.
Debian stretch home laptop, x86 sur latitude D420 branché sur l'ampli familial.

Hors ligne

#27 Le 17/07/2017, à 10:01

Coeur Noir

Re : [RESOLU] Pas un soft de montage vidéo qui tienne la route (14.04)

…oui enfin c'est pas comme si aucune autre LTS n'était disponible hein.

Passe à la 16.04 LTS, où tu pourras utiliser des logiciels plus récents.

Ceux de la 14.04 sont plus ou moins « figés » à leur version sortie il y a 3 ans, c'est le principe.

Le Long Term Support ( d'une distribution ) n'a pas grand'chose à voir avec le développement des logiciels ( tiers, qui plus est ) : il s'agit de fournir un ensemble stable et à jour du point de vue de la sécurité. Pas de faire évoluer les logiciels ni d'ajouter des fonctionnalités.

Cela dit même sous 14.04 tu devrais pouvoir tirer quelque chose de Kdenlive ou Shotcut. Pourrait-il y a voir un problème matériel ( carte graphique & pilote, ram ) ?

Hors ligne

#28 Le 17/07/2017, à 10:12

Mobidique

Re : [RESOLU] Pas un soft de montage vidéo qui tienne la route (14.04)

Dans une stretch installée correctement (i.e. avec utilisation de miroir) l'appimage fonctionne. job desktop (cf. ci-dessous). Je fais un essai sur le home laptop ce soir avec une installe correcte de stretch.
Précédemment, j'ai évoqué les raisons de ma réticences à passer à une 16.04, à vrai dire je préférerais encore passer à une stretch.
@+

Dernière modification par Mobidique (Le 25/07/2017, à 07:54)


Xubuntu 14.04 LTS 64bits : sons desktops, wife's laptop (voyager),  job laptop & desktop.
Debian stretch home laptop, x86 sur latitude D420 branché sur l'ampli familial.

Hors ligne

#29 Le 17/07/2017, à 20:59

Coeur Noir

Re : [RESOLU] Pas un soft de montage vidéo qui tienne la route (14.04)

Attention au framework MLT aussi : c'est quasi impossible d'installer / utiliser côte à côte 2 logiciels basés sur lui. Et il me semble que Shotcut et Kdenlive sont tous les 2 basés sur lui ( à vérifier ).

Hors ligne

#30 Le 17/07/2017, à 21:37

Mobidique

Re : [RESOLU] Pas un soft de montage vidéo qui tienne la route (14.04)

je te le confirme, tous les deux sur MELT et c'est dans la doc que ça fout la grouille.
Sinon, à la maison, stretch dans virtualbox, shotcut et appimage kdenlive fonctionnel se lançent, par contre je ne peux pas tester avec mes rushes vu qu'on ne peut pas installer les additions invités avec une stretch, c'est ce que j'ai compris. J'attend la semaine prochaine, j'ai besoin de mon pc dans sa config actuelle, et la semaine prochaine je pense que je passe sur stretch, je dirais ici ce qu'il en est.

Dernière modification par Mobidique (Le 17/07/2017, à 21:37)


Xubuntu 14.04 LTS 64bits : sons desktops, wife's laptop (voyager),  job laptop & desktop.
Debian stretch home laptop, x86 sur latitude D420 branché sur l'ampli familial.

Hors ligne

#31 Le 25/07/2017, à 07:43

Mobidique

Re : [RESOLU] Pas un soft de montage vidéo qui tienne la route (14.04)

Stretch installé, j'ai gardé mon /home, avantages (i.e. tout est là) et inconvénients (e.g. pulseaudio qui ne marche et après enquête c'est le fichier config dans mon .config qui contient des lignes pour l'equalizer de pulseaudio et que je n'ai pas réinstallé) habituels, installation du kde-n-live qui est dans les dépôts (i.e. une 16 kkchose) : impec je peux faire des ralentis et j'ai découvert un effet de correction de fisheye.
J'espère en prendre pour 5 ans, bye bye ubuntu.
@+

Dernière modification par Mobidique (Le 28/08/2017, à 12:19)


Xubuntu 14.04 LTS 64bits : sons desktops, wife's laptop (voyager),  job laptop & desktop.
Debian stretch home laptop, x86 sur latitude D420 branché sur l'ampli familial.

Hors ligne