Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 06/08/2017, à 20:27

Aphax

Erreur de boot Ubuntu 16.04 due à une partition NTFS

Bonjour,

Je possède un système en dual boot windows 10 / Ubuntu 16.04, avec GRUB au démarrage.
Je me suis configuré une partition NTFS pour les documents dans le but de la partager avec les deux OS, j'ai suivi le tutoriel à cette adresse : https://doc.ubuntu-fr.org/mount_fstab et tout s'est globalement bien passé.

Seul problème, il arrive souvent qu'au démarrage, quand je souhaite booter directement sur Ubuntu, celui échoue et me ramène au terminal en me conseillant d'exécuter les commandes type journalctl pour voir ce qu'il se passe, quand je les exécute, le seul message significatif que je vois est le suivant :
"your bios is broken dmar reported at address 0"

Par contre, si je démarre sur Windows, puis que je reboot sur Ubuntu ensuite, je n'ai plus de problème, et le volume est bien monté.

J'ai configuré mon fstab pour que le volume soit monté automatiquement au démarrage (sda2), voici son contenu :

# / was on /dev/sdb5 during installation
UUID=e45130fb-48bb-42c1-a97d-bc6a8df69a1c /               ext4    errors=remount-ro 0       1
# /boot/efi was on /dev/sdb2 during installation
UUID=1016-A510  /boot/efi       vfat    umask=0077      0       1
# swap was on /dev/sdb6 during installation
UUID=8e90ffba-594f-446b-8076-94cae1ec543c none            swap    sw              0       0
# Partitions Windows - NTFS ou FAT32
/dev/sda2	/media/documents	ntfs-3g	rw,user,auto,exec,gid=1000,uid=1000,nls=utf8,umask=002	0	0 

Comment puis-je faire pour que le démarrage direct sur Ubuntu ne plante plus ?

Merci d'avance pour votre aide,

Dernière modification par Aphax (Le 06/08/2017, à 22:58)

Hors ligne

#2 Le 07/08/2017, à 09:02

kholo

Re : Erreur de boot Ubuntu 16.04 due à une partition NTFS

salut,
ne cherche pas plus Windaude est responsable :
si tu es sous doz et que tu "éteins" ; et bien il ne s’éteint pas mais se met en veille / hibernation
et donc bloque les partitions utilisées (celles en NTFS)

donc pour redémarrer Ubuntu après Windows,
il faut redémarrer depuis Windows pour que celui lâche la grappe aux partitions
sinon Ubuntu ne peut rien faire des partitions...
merci MS !!!

Hors ligne

#3 Le 07/08/2017, à 09:44

maxire

Re : Erreur de boot Ubuntu 16.04 due à une partition NTFS

Salut,

Kholo cela n'avance pas a grand chose de raler contre Windows si tu ne proposes pas de solution.
Une solution en https://doc.ubuntu-fr.org/windows#desac … de_windows, il est necessairevde desactiver l'arret de Windows en mode hibernation.

De memoire utiliser la commande powercfg en mode administrateur sous windows, il existe quelques exemples de son utilisation dans ce forum.

Dernière modification par maxire (Le 07/08/2017, à 10:31)


Maxire
Archlinux/Mate + Debian Stretch/Gnome sur portable -- Archlinux/Mate sur poste de travail

Hors ligne

#4 Le 07/08/2017, à 10:38

kholo

Re : Erreur de boot Ubuntu 16.04 due à une partition NTFS

mwè,
c'était mon coup de gueule du matin...
ma solution est de redémarrer Windows pour passer sous Ubuntu !
... et de garder l'hibernation qui permet un redémarrage rapide de Windows (pour ceux qui l'utilisent encore !)

Hors ligne

#5 Le 08/08/2017, à 22:52

Aphax

Re : Erreur de boot Ubuntu 16.04 due à une partition NTFS

Je vois... merci à vous c'était bien ça, désactiver le mode hibernation à bien réglé le problème ! smile

Kholo : oui redémarrer sous Windows à chaque fois est une solution mais c'est justement celle que je tenais à éviter ^^

Pour ceux que ça peut aider, la procédure pour désactiver le mode hibernation :

- Aller dans le panneau de configuration (l'ancien)
- Rechercher le mot "Option"
- Aller dans options d'alimentation
- Cliquer sur le lien du volet gauche : "Modifier le comportement des boutons d'alimentation"
- Cliquer sur le lien "modifier des paramètres actuellement non disponible" (activer le mode administrateur en gros)
- Décocher la case "Activer le démarrage rapide"

Et normalement ça règle le souci !

En espérant que ça aidera d'autres.

Merci pour votre temps kholo et maxire

Hors ligne