Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 09/08/2017, à 15:02

arcadie80

perte de son aprés installation ubuntu 14.04 RESOLU

bonjour
suite à un problème technique de mon bios, je ne pouvais plus accéder à mon système, et pour éviter de perdre l'ensemble de mes fichiers sur DD, j'ai partitionné mon DD et j'ai installé la version 12 d'ubuntu. j'ai pu ainsi accéder à mes fichiers et les mettre à l'abri. j'ai ensuite fait une mise à jour ubuntu 14.04 et tout est rentré dans l'ordre (messagerie - accés internet - imprimante...) juste petit souci, plus de son.

alors : mes enceintes son testées et fonctionnent bien et son branchés prise jack verte. j'ai vérifier si ma carte son était détecté et oui pas de souci. j'ai tenté plein de trucs, dont la mise à jour du grub, l'accés à l'alsamixer et autres actions qui pour l'instant n'ont pas fonctionné.

je cherche toujours mais je vous fais appel au cas où vous pourriez m'aider

Dernière modification par arcadie80 (Le 10/08/2017, à 17:32)

Hors ligne

#2 Le 10/08/2017, à 11:57

vorzinek

Re : perte de son aprés installation ubuntu 14.04 RESOLU

voir les parametres de Pulseaudio, j'ai eut le meme genre de problème


Simple utilisateur confirmé,   débutant sous Linux
Configuration : ubuntu 14.04 LTS 64 bits (windows abandonné depuis novembre 2013)  , Processeur Intel Core i3-2100 @ 3.10Ghz x 4 DD interne 500 Go (system) + 500 Go (données) + DD externe 500Go (backups),  Carte graphique Nvidia (Gallium on NVD9). Connexion Freebox HD. Wifi WPA débit médiocre (down 4mbps up : 0,70 mbps)

Hors ligne

#3 Le 10/08/2017, à 14:05

Harashi

Re : perte de son aprés installation ubuntu 14.04 RESOLU

Est-ce que tu as deux cartes sons ? Si c'est le cas peut-être que la mauvaise est activée (par exemple l'HDMI), ça se voit facilement dans paramètres système -> son. Parfois ça n'apparait pas du tout et il faut aller voir dans pulseaudio (nécéssite peut-être de l'installer, je ne me souviens plus s'il est présent par défaut dans 14.04).


Asus RoG GL552JX-DM322T : Triple amorçage Windows 10 / Ubuntu 16.04 LTS / Archlinux
Dell-Latitude D430 : Double amorçage Windows 7 / Debian 9 (Stretch)

Hors ligne

#4 Le 10/08/2017, à 14:14

arcadie80

Re : perte de son aprés installation ubuntu 14.04 RESOLU

bonjour à tous
merci pour vos réponse
bon finalement affaire réglée je suis passé en 16.04 et impecc

communauté ubuntu on vous aime !!!

comment je fais pour mettre en résolu ?

Hors ligne

#5 Le 10/08/2017, à 14:43

lucmars

Re : perte de son aprés installation ubuntu 14.04 RESOLU

Tu modifies ton premier post et tu changes le titre

Hors ligne