Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 10/08/2017, à 14:24

Papillio-lotus

RÉSOLU Bundler could not find compatible versions for gem "actionpack"

À l'aide du Framework Ruby on Rails , j'apprends à développer une app cool mais je ne suis pas encore experte en la matière et certains problèmes se pose à moi lors de mon Bundle install, voici le message d'erreur ;

                                      Bundler could not find compatible versions for gem "actionpack":
                                             In snapshot (Gemfile.lock):
                                                actionpack (= 5.1.3)

                                             In Gemfile:
                                                 rails (= 5.1.2) was resolved to 5.1.2, which depends on
                                                        actionpack (= 5.1.2)

                                             sass-rails (= 5.0.6) was resolved to 5.0.6, which depends on
                                                 railties (< 6, >= 4.0.0) was resolved to 5.1.3, which depends on
                                                    actionpack (= 5.1.3)

                                               Running `bundle update` will rebuild your snapshot from scratch, using only
                                               the gems in your Gemfile, which may resolve the conflict.

Ma version Rails est 5.1.3

Dernière modification par Papillio-lotus (Le 10/08/2017, à 14:38)

Hors ligne

#2 Le 10/08/2017, à 16:04

HP

Re : RÉSOLU Bundler could not find compatible versions for gem "actionpack"

bundle update

cat /dev/urandom >/dev/null 2>&1 #621141 - github

Hors ligne