Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 11/08/2017, à 21:27

Vico_Bigfoot

Unbound ne se lance pas [RESOLUE]

Bonjour bonsoir tout le monde ^^
Bah tout est dans le titre voici ce que me renvoit le terminal:
victor@victor-N250P:~$ sudo unbound
[sudo] Mot de passe de victor :               
[1502478934] unbound[6893:0] error: can't bind socket: Address already in use for ::1
[1502478934] unbound[6893:0] fatal error: could not open ports

Merci d'avance pour vos réponse car je cherche depuis tout à l'heure je ne trouve personne avec exactement le meme pb sur internet.. Merci dmavoir ben lut xx)

Dernière modification par Vico_Bigfoot (Le 11/08/2017, à 22:38)

Hors ligne

#2 Le 11/08/2017, à 21:54

J5012

Re : Unbound ne se lance pas [RESOLUE]

https://doc.ubuntu-fr.org/unbound
→ unbound s'installe en service ...

Hors ligne

#3 Le 11/08/2017, à 22:44

Vico_Bigfoot

Re : Unbound ne se lance pas [RESOLUE]

Pb résolue et rien a voir J5012 je l'avais mal configurer pour mon util merci quand meme wink
(erreur de manip avec nano)

Dernière modification par Vico_Bigfoot (Le 11/08/2017, à 22:46)

Hors ligne

#4 Le 30/05/2018, à 12:24

kumburumba

Re : Unbound ne se lance pas [RESOLUE]

Vico_Bigfoot a écrit :

Pb résolue et rien a voir J5012 je l'avais mal configurer pour mon util merci quand meme wink
(erreur de manip avec nano)

Bonjour,
il serait sympa d'expliquer le pourquoi et comment de votre solution.
J'ai le même problème et message d'erreur, mais ne sait comment le solutionner.
Pour info je suis sur 18.04 et la configuration réseau est différente de 16.04.
Merci.

Hors ligne