Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 10/08/2017, à 03:09

arthur629

Désactivation du pare feu à chaque redémarrage

Bonjour à tous
Pourquoi le pare feu ce désactive à chaque redémarrage ?
Sur la version 16.04 LTS
En clair le bouclier est grisé

Merci à vous

Hors ligne

#2 Le 10/08/2017, à 06:19

arthur629

Re : Désactivation du pare feu à chaque redémarrage

même probléme
vous avez trouvé?

Hors ligne

#3 Le 10/08/2017, à 09:16

Sub0

Re : Désactivation du pare feu à chaque redémarrage

Nuance : il ne s’active pas à chaque démarrage wink

De quel pare-feu parles-tu ? Je suppose ufw

Est-ce que tu as essayé ? :

Pour voir s’il est activé au démarrage :

 sudo systemctl is-enabled ufw 

et pour l’activer :

 sudo systemctl enable ufw 

Seule alternative au bépo acceptée = stylo/papier.

Hors ligne

#4 Le 10/08/2017, à 16:13

arthur629

Re : Désactivation du pare feu à chaque redémarrage

slt
oui je parle de ufw
j'ai essayé de taper la commande mais quand il me demande le mot de passe je n'arrive pas à écrire

Hors ligne

#5 Le 10/08/2017, à 16:25

nettlebay

Re : Désactivation du pare feu à chaque redémarrage

Hou-là! Je ne sais plus! Ça remonte à plus d'un an... Je pense que j'ai dû résoudre ce problème mais ne ne m'en souviens plus comment.  Depuis, je suis passé à Manjaro Linux. Bon, j'utilise encore UFW mais je n'ai pas de problème. Désolé!


Manjaro XFCE, Ubuntu Mate 16.04, Lubuntu et LinuxLiteOS (XFCE) sur d'autres PCs ou partitions. PC principal: 2 x Gigabyte Brix GB-BXBT-2807, 64 bit, 8 go de RAM, SSD 240 Go (vendu sans OS, ni RAM, ni HD). Eeebox Asus B202. Raspberry PI comme serveur HTTP. Pas de Win chez nous!

Hors ligne

#6 Le 10/08/2017, à 17:25

grandtoubab

Re : Désactivation du pare feu à chaque redémarrage

verifier par

systemctl status ufw

s'il n'est pas enabled

sudo systemctl enable ufw.service

pour le démarrer

sudo systemctl start ufw.service

Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

Hors ligne

#7 Le 10/08/2017, à 17:31

Sub0

Re : Désactivation du pare feu à chaque redémarrage

Il faut taper ton mot de passe utilisateur, le même que celui que tu utilises pour te logger.
Il est normal que rien ne s’affiche quand tu tapes le mot de passe. Il te suffit de taper le bon (à l’aveugle, et de faire <entrer>). Tu auras un message d’erreur si tu fais une erreur de saisie.


Seule alternative au bépo acceptée = stylo/papier.

Hors ligne

#8 Le 10/08/2017, à 21:02

arthur629

Re : Désactivation du pare feu à chaque redémarrage

Merci pour ton aide
Je débute sous Ubuntu et donc Linux
Avec cette commande il sera activé à chaque démarrage ?

Hors ligne

#9 Le 10/08/2017, à 21:26

Sub0

Re : Désactivation du pare feu à chaque redémarrage

Normalement, oui.
Repasse par ici pour le dire si ça a fonctionné ou pas


Seule alternative au bépo acceptée = stylo/papier.

Hors ligne

#10 Le 10/08/2017, à 21:37

arthur629

Re : Désactivation du pare feu à chaque redémarrage

Pour vous il est activé?

mini_904404Capturedu20170810212954.png


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre, TDCT'Pix et hostingpics le permettent).

Prière aussi de ne pas faire de multi-post et de ne pas t'incruster dans les discussions d'autres membres.

Dernière modification par cqfd93 (Le 10/08/2017, à 22:04)

Hors ligne

#11 Le 10/08/2017, à 23:52

willcoyote

Re : Désactivation du pare feu à chaque redémarrage

Tu dois savoir que pour une utilisation normale d'ubuntu, le pare feu ne sert a rien
c'est pour cette raison qu'il n'est pas activé au démarrage


PC tout neuf : carte mère ASUS B150 pro gaming, ram G.Skill ddr4 16Go, processeur intel i7-6700K (4.0 GHz), ventirad Noctua NH-U12P, carte graphique Nvidia 970GTX, SSD Samsung 256Go et kubuntu 16.04

Hors ligne

#12 Le 11/08/2017, à 00:04

arthur629

Re : Désactivation du pare feu à chaque redémarrage

ah d'accord, pour quel raison?
plus de 15 ans sous windows donc je n'est pas l'habitude de sa ^^

Hors ligne

#13 Le 11/08/2017, à 01:33

willcoyote

Re : Désactivation du pare feu à chaque redémarrage

Je suppose que tu es connecté a internet via une box
celle ci a deja un pare feu
La manière selon laquelle fonctionne un routeur ou une *box rend techniquement vos ordinateurs inaccessibles directement depuis Internet.
https://doc.ubuntu-fr.org/pare-feu

De plus, les logiciels que tu installe sont libre, le code source est visible par tous donc un logiciel ne fera pas un truc foireux sans que tu le sache


PC tout neuf : carte mère ASUS B150 pro gaming, ram G.Skill ddr4 16Go, processeur intel i7-6700K (4.0 GHz), ventirad Noctua NH-U12P, carte graphique Nvidia 970GTX, SSD Samsung 256Go et kubuntu 16.04

Hors ligne

#14 Le 11/08/2017, à 02:51

arthur629

Re : Désactivation du pare feu à chaque redémarrage

le truc c'est que je me connecte souvent via mon smartphone en partage de connexion, donc pas de pare feu matériel
voila pourquoi j'aurai aimé que ufw  soit activé à chaque démarrage

Hors ligne

#15 Le 11/08/2017, à 08:51

grandtoubab

Re : Désactivation du pare feu à chaque redémarrage

il y a incoherence entre l'affichage graphique de gufw et le resultat de la commande

y a t il eu demande de mot de passe administrateur dans gufw, l'as tu bien saisi?
voici l'affichage de gufw quand c'est activé
1502434239.png

Dernière modification par grandtoubab (Le 11/08/2017, à 16:41)


Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

Hors ligne

#16 Le 12/08/2017, à 01:09

arthur629

Re : Désactivation du pare feu à chaque redémarrage

oui j'ai tapé le mot de passe
mais il n'est pas activé une fois redémarré

Hors ligne

#17 Le 12/08/2017, à 09:53

Sub0

Re : Désactivation du pare feu à chaque redémarrage

essaie avec

sudo ufw enable

Il doit te retourner :

le pare-feu est actif et lancé au démerrage du système

Reboot pour vérifier. Normalement ça roule


Seule alternative au bépo acceptée = stylo/papier.

Hors ligne

#18 Le 12/08/2017, à 13:56

arthur629

Re : Désactivation du pare feu à chaque redémarrage

Sub0 a écrit :

essaie avec

sudo ufw enable

Il doit te retourner :

le pare-feu est actif et lancé au démerrage du système

Reboot pour vérifier. Normalement ça roule

voila j'ai bien eu ce message, mais une fois redémarré il est inactif

Hors ligne

#19 Le 13/08/2017, à 08:54

arthur629

Re : Désactivation du pare feu à chaque redémarrage

bonjour,
vous ne savez pas comment on peut forcer l'activation du pare feu au démarrage?
j'ai essayer toutes les commandes mais rien à faire

merci beaucoup

Hors ligne

#20 Le 13/08/2017, à 09:07

grandtoubab

Re : Désactivation du pare feu à chaque redémarrage

il faut simplement faire ce qui est indiqué lol  ça marche chez tout le monde sauf chez toi.... tu ne te pose pas de question??  roll Soit les commandes sont mal passées et comme tu ne donnes jamais le retour de tes commandes on peut le penser, soit ces fonctions sont mal installées sur ton ordi.....


Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

Hors ligne

#21 Le 13/08/2017, à 10:12

arthur629

Re : Désactivation du pare feu à chaque redémarrage

j'ai essayé toutes les commandes proposé mais au redémarrage le pare feu est toujours inactif

Hors ligne

#22 Le 13/08/2017, à 14:15

Sub0

Re : Désactivation du pare feu à chaque redémarrage

J’ai fait quelques tests en VM, et en fait ufw.service peut être inactif, ça n’empêchera pas ufw de fonctionner.

Tu veilles à avoir le service systemd actif (en réalité, ce n’est pas nécessaire, mais bon), ufw enabled et gufw en actif.


Seule alternative au bépo acceptée = stylo/papier.

Hors ligne

#23 Le 13/08/2017, à 15:18

arthur629

Re : Désactivation du pare feu à chaque redémarrage

d'accord merci
on peut regarder ou que ufw fonctionne?

Hors ligne

#24 Le 13/08/2017, à 15:34

arthur629

Re : Désactivation du pare feu à chaque redémarrage

moi j'ai toujours sa au démarrage

812500UFW.png

Hors ligne

#25 Le 16/08/2017, à 15:28

LukePerp

Re : Désactivation du pare feu à chaque redémarrage

arthur629 a écrit :

moi j'ai toujours sa au démarrage

Essaye en mode graphique. Installe son interface graphique :

sudo apt-get install gufw

Et à partir du menu démarrer, lance cette application. Tu trouvera également cette appli dans les icônes des paramètres. Puis, une fois lancée, active le pare-feu, attends 10s et redémarre ta machine. Après redémarrage, lance de nouveau cette application à partir du menu démarrer pour voir son statut. Alors verdict ?

Dernière modification par LukePerp (Le 16/08/2017, à 15:31)


Desktop : Ubuntu Mate 14.04 - Intel i5 - 8 Go - Dual boot Windows 7 pour jouer
Laptop ASUS : Ubuntu Mate 16.04 - Intel i3 - 4 Go
Laptop de 1993 : Lubuntu 14.04 - Pentium M - 432 Mo
Regardez ces beaux thèmes pour toutes les variantes de Linux : ici

Hors ligne