Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Appel à contributeurs pour la doc.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 13/08/2017, à 13:37

Yamuu

Problème de lenteur sous Ubuntu 16.04.3 LTS [Résolu]

Bonjours, il s'agit de mon premier post sur forum, je m'excuse donc si je ne le poste pas dans la bonne section.

Ma config (portable) :
MSI GP62 7QF-1664XFR Leopard Pro
- Processeur Intel Core i5-7300HQ (Quad-Core 2.5 GHz / 3.5 GHz Turbo - Cache 6 Mo)
- 8 Go de mémoire vive DDR4 2400 MHz (1x 8 Go - 2 slots avec maximum 32 Go au total)
- Chipset graphique NVIDIA GeForce GTX 960M avec 2 Go de mémoire dédiée GDDR5
- Disque dur de 1 To (5400 RPM) + slot disponible pour un SSD M.2 SATA ou M.2 PCIe (2280)
- SSD Samsung Serie 960 EVO M.2 PCIe NVMe - 250 Go - 3200 Mo/s (lecture) 1500 Mo/s (écriture)
- PC portable sans Windows, avec FreeDOS : installez l'OS de votre choix

Les liens :
- http://www.ldlc.com/fiche/PB00222534.html
- http://www.materiel.net/ssd/samsung-ser … 36303.html

Une fois le SSD monté dans le pc, j'ai booté une clé sous Ubuntu 16.04.3 LTS en mode LEGACY pour pouvoir par la suite faire un dual-boot avec Windows 10 et avant de booter mon pc sur la clé, je dois activer l'option "nomodeset" sinon, ça plante.
Suite à cela j'installe Ubuntu sur mon SSD en le partitionnant de la manière suivante :
- Partion racine en ext4 de 20 Go en logique
- Partion "swap" de 8 Go en logique
- Le reste, je n'y touche pas, ce sera pour windows

Je suis ensuite l'installation où tout marche nicquel. Je reboot le pc sur mon SSD, Ubuntu se lance sans encombre jusqu'à ce que je me connecte et là, le pc fonctionne au ralentit, environ 2-3s de temps de réponse pour absolument chaque actions et je ne vous parle même pas des vidéos, elles sont en mode diapo.

J'ai également vérifié les pilotes graphiques, de base c'est le pilote "libre" qui est sélectionné et si j'active le pilote propriétaire, lors du reboot je suis bloqué sur la page d'identification qui se lance en boucle si je rentre le bon mdp. Par contre lorsque je lance Ubuntu à partir de la clé sur laquelle il est booté, il n'y a aucun temps de latence.

Bref, ça fait 2 jours que je suis bloqué sans trouver de solution et j'en ai marre.
Merci à tout ceux prendrais un peu de leur temps pour aider un débutant perdu. smile

Dernière modification par Yamuu (Le 15/08/2017, à 15:26)

Hors ligne

#2 Le 13/08/2017, à 13:52

GammaDraconis

Re : Problème de lenteur sous Ubuntu 16.04.3 LTS [Résolu]

Quelques remarques :

- Il est étonnant que tu sois obligé d'activer l'option nomodeset, j'ai eu 3 pc portable différent et je n'ai jamais eu besoin d'activer ce mode. Je n'ai jamais utilisé cette option, peut être que c'est lié a ça ?
- ça ne sert à rien de mettre 8 Go de swap, surtout qu'en plus c'est sur un SSD (il est plutot déconseillé de swapper sur les SSD), de plus avec 8 Go de ram le swap est facultatif (je rappelle que le swap c'est un espace utilisé quand ton pc manque de ram) ou éventuellement pour la veille prolongé.
- Tu n'a pas assez d'espace disque pour ton linux (a moins que ton Ubuntu te serve uniquement pour des tests ?) parceque quand j'ai lu que tu avais la partition racine de 20 Go je me suis dit : pourquoi pas si il a créer un home séparé a coté, sauf que ce n'est pas le cas, tu as 20 Go pour tout, tu peux rien faire avec ça ou alors tu as vraiment une utilisation très basique de ton linux (internet/bureautique).
En générale on sépare la racine du /home. Moi j'ai par exemple 25 Go en racine et 160 Go en /home. Je suppose que pour toi, ton Ubuntu est secondaire et non comme OS principale ?

Malgré ses défauts sur ta configuration, ton pc devrai être une fusée sous Linux, il y a donc quelque chose qui ne va pas autre que ce que j'ai cité mais je ne vois pas a premiere vue.

Dernière modification par GammaDraconis (Le 13/08/2017, à 13:54)

Hors ligne

#3 Le 13/08/2017, à 14:41

Yamuu

Re : Problème de lenteur sous Ubuntu 16.04.3 LTS [Résolu]

Merci pour ta réponse, même si ça ne règle pas le problème. Je vient de faire les modifications des partions que tu m'as indiquer avec 70 Go pour la partition home, vu que c'est la première fois que je me lance sur une distribution de linux. Et oui, je pense me servir plus souvent de windows.

Hors ligne

#4 Le 14/08/2017, à 14:58

Yamuu

Re : Problème de lenteur sous Ubuntu 16.04.3 LTS [Résolu]

Après du temps passé sur les forums, j'ai enfin trouvé la solution à mon problème sur la discussion suivante à partir du post 7 :
https://forum.ubuntu-fr.org/viewtopic.php?id=2007568

Sur cette discussion ils parle de la version 17.04 mais la solution donnée marche également pour la version 16.04.3 LTS.

Hors ligne

#5 Le 14/08/2017, à 16:47

Pimprelune

Re : Problème de lenteur sous Ubuntu 16.04.3 LTS [Résolu]

Bonjour le Forum, salut aux Linuxiens !

As-tu finalement résolu ton problème, Yamuu, grâce à malbo et bien d'autres cracks qui ont solutionné (?) la lenteur de leur Ubuntu ?

Si c'est le cas, pense à passer en Résolu en modifiant ton 1er message, ravie pour toi, chapeau le Forum !!!

Dernière modification par Pimprelune (Le 14/08/2017, à 16:48)


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
Ubuntu Gnome 16.04.3 LTS / Linux Mint 17.2
5 clics ici et , pliz :)
Dragon !

Hors ligne