Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 17/08/2017, à 14:03

yoritomo

VirtualBox Hote:xubuntu 16.04 Guest:XP SP3, pas d'accélération 3D

Bonjour à tous

Je suis depuis longtemps un utilisateur de Virtualbox avec différents OS invités, je connais assez bien le fonctionnement, mais cette fois je butte sur un ennui d'accélération 3D sous guest Windows XP SP3 et aussi pour le SP2.

Détail de la configuration:
OS hôte: Xubuntu 16.04
OS invité: Windows XP SP2 et SP3 (même problème)
Vbox: Version 5.0.40_Ubuntu r115130
Guest additions installés.
Extension pack installé.
Carte graphique: Nvidia GT610

J'ai activé l'accélération 3D dans la config de la machine, ensuite j'ai lancé XP en mode sans échec et installé les guestadditions en activant l'accélération 3D, puis après reboot , rien ne change ...
En lançant l'utilitaire DXDIAG.EXE sous XP je vois que les fichiers directx sont présent mais il indique que l'accélération 3D n'est pas installée.
J'essaye de faire fonctionner des jeux sous XP pour la petite, mais j'ai invariablement un message d'erreur disant qu'il n'y a pas d'accélération 3D, puis ça s'arrête là. En essayant manuellement d'installer DirectX8 et 9 ça ne change rien non plus...
Y a t'il un moyen de le faire fonctionner ? Je sais que c'est encore hasardeux l'accélération 3D sous VBox , ça marcherait mieux avec WMWare ou QEmu ?
Je pense utile de préciser que j'ai installé la carte graphique sous Xubuntu avec le pilote propriétaire NVidia et que donc l'accélération fonctionne du moins avec FlightGear.

Merci pour votre aide

Dernière modification par yoritomo (Le 17/08/2017, à 14:06)


- Xubuntu 16.04 Xenial Xerus;
- KXStudio 14.04 (based on Ubuntu);
- Mint Sarah 18.1;
- Mageia 5;

Hors ligne