Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 24/08/2017, à 19:36

karambar

modules externe kio de Dolphin absent

Bonjour,
Je ne suis pas sur que mon soucis soit specifique à kubuntu, mais dans le doute, je poste ici.
Suite (probablement) à une réinstallation compliquée de Samba, j'ai des soucis avec Dolphin et le reseau.
Lorsque je clique sur l'emplacement "reseau" dans Dolphin, j'ai bien les icones qui s'affichent à droite : bluetooth / partage Samba / partage Mtp / reseau mais si je veux acceder a "reseau", par ex, j'ai le message d'erreur suivant : Unable to create io-slave. klauncher said: Impossible de trouver le module externe kf5/kio/network.
J'ai le meme genre de message avec les autres partages reseau (unable .... kf5/kio/smb ou bien .... kf5/kio/mtp )
J'ai bien sur tenter de desinstaller, purger,reinstaller,  Dolphin , kio , enfin tous les paquets qui me semblait utile, mais bernique, nada, rien.
Konqueror est dans le meme état : impossible de trouver le module externe ....
avec un autre user, meme probleme.
par contre, j'ai acces à mon NAS avec fstab et les commandes nfs.
impossible aussi de creer une connexion reseau avec l'assistant, j'ai systematiquement l'erreur "impossible de se connecter au serveur"

J'ai bien sur fouillé le web avec qwant, mais j'ai pas trouvé grand chose.
Je suis assez nouveau sur kubuntu, et je ne suis pas sur de bien regarder où il faut pour réparer ça, si quelqu'un pouvait m'aider ...  smile
Merci

edit : je viens de voir que je ne pouvais plus faire de recherche non plus dans dolphin, le module /kf5/kio/filenamesearch est manquant

Dernière modification par karambar (Le 24/08/2017, à 20:03)

Hors ligne

#2 Le 25/08/2017, à 19:00

karambar

Re : modules externe kio de Dolphin absent

Bonjour,
Je me répond, ne cherchez plus, j'ai craqué et j'ai réinstallé kubuntu  big_smile
C'est un peu radical, mais efficace !
Et j’apprends de mes erreurs, je repart sur une belle config bien propre, et j'éviterais de la salir avec mes gros doigts.
merci et à la prochaine bourde ....

Hors ligne