Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 04/09/2017, à 19:17

vinassous

Navigateurs au fonctionnement erratique malgrés une wifi connecté

bonjour à tous et à toutes,
je sollicite votre aide au sujet d'une connexion wi-fi sous Ubuntu LTS 16.04, sur un PC HP "pavilion g7" via une clef 4g "huawei E5577".

voici le problème: malgré une wi-fi en apparence connectée (d'après network manager ou ce qui y ressemble), les différents navigateurs (firefox ou ubuntu) chargent les pages web si longtemps qu'arrivent les messages "adresse invalide..." ou "délai d'attente dépassé...".
Mais ce problème n'est pas constant: tout peut fonctionner normalement pendant des jours (ou quelques heures). A savoir qu'il n'y a jamais d'interruption de connexion, quand ça marche ça marche...

Pour comparaison j'ai tenté une connexion via le hot-spot et la connexion USB de mon mobile (avec un FAI différent), sans résultats mais produisant les mêmes symptômes.

Après avoir fouillé ce forum, testé pas mal de commandes conseillées (malgré des compétences nulles dans ce domaine), je m'en remet à vos avis experts.
Pour vous aider à m'aider, le wificheck (merci Cracolinux) quant Huawei fonctionne :

>>    cat /etc/lsb-release 

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04.3 LTS"

>>    lsusb 

Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 064e:e263 Suyin Corp. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 002: ID 062a:4101 Creative Labs Wireless Keyboard/Mouse
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 002: ID 0480:a007 Toshiba America Inc External Disk USB 3.0
Bus 008 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 007 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 006 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

>>    lspci -k -nn | grep -A 3 -i net 

02:00.0 Network controller [0280]: Qualcomm Atheros AR9485 Wireless Network Adapter [168c:0032] (rev 01)
	DeviceName: Atheros AR9485 802.11b/g/n WiFi Adapter
	Subsystem: Hewlett-Packard Company AR9485/HB125 802.11bgn 1×1 Wi-Fi Adapter [103c:1838]
	Kernel driver in use: ath9k
--
05:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller [10ec:8136] (rev 05)
	DeviceName: Realtek PCIe FE Family Controller
	Subsystem: Hewlett-Packard Company RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller [103c:184b]
	Kernel driver in use: r8169
	Kernel modules: r8169

>>    sudo lshw -C network 

  *-network
       description: Interface réseau sans fil
       produit: AR9485 Wireless Network Adapter
       fabriquant: Qualcomm Atheros
       identifiant matériel: 0
       information bus: pci@0000:02:00.0
       nom logique: wlo1
       version: 01
       numéro de série: 24:fd:52:58:ee:6a
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list rom ethernet physical wireless
       configuration: broadcast=yes driver=ath9k driverversion=4.4.0-93-generic firmware=N/A ip=192.168.1.100 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
       ressources: irq:16 mémoire:f0200000-f027ffff mémoire:f0280000-f028ffff
  *-network
       description: Ethernet interface
       produit: RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
       fabriquant: Realtek Semiconductor Co., Ltd.
       identifiant matériel: 0
       information bus: pci@0000:05:00.0
       nom logique: eno1
       version: 05
       numéro de série: 74:46:a0:81:03:86
       taille: 10Mbit/s
       capacité: 100Mbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=half firmware=rtl_nic/rtl8105e-1.fw latency=0 link=no multicast=yes port=MII speed=10Mbit/s
       ressources: irq:32 portE/S:2000(taille=256) mémoire:f0004000-f0004fff mémoire:f0000000-f0003fff

>>    lsmod 

Module                  Size  Used by
rndis_host             16384  0
cdc_ether              16384  1 rndis_host
usbnet                 45056  2 rndis_host,cdc_ether
drbg                   28672  1
ansi_cprng             16384  0
ctr                    16384  2
ccm                    20480  2
binfmt_misc            20480  1
hp_wmi                 16384  0
sparse_keymap          16384  1 hp_wmi
kvm                   483328  0
uvcvideo               77824  0
irqbypass              16384  1 kvm
videobuf2_vmalloc      16384  1 uvcvideo
crc32_pclmul           16384  0
videobuf2_memops       16384  1 videobuf2_vmalloc
aesni_intel            20480  4
videobuf2_v4l2         28672  1 uvcvideo
aes_i586               20480  1 aesni_intel
xts                    16384  1 aesni_intel
videobuf2_core         36864  2 uvcvideo,videobuf2_v4l2
lrw                    16384  1 aesni_intel
v4l2_common            16384  1 videobuf2_v4l2
gf128mul               16384  2 lrw,xts
ablk_helper            16384  1 aesni_intel
videodev              155648  4 uvcvideo,v4l2_common,videobuf2_core,videobuf2_v4l2
cryptd                 20480  1 ablk_helper
k10temp                16384  0
snd_hda_codec_idt      53248  1
snd_hda_codec_generic    69632  1 snd_hda_codec_idt
rtsx_pci_ms            20480  0
snd_hda_codec_hdmi     49152  1
serio_raw              16384  0
memstick               16384  1 rtsx_pci_ms
media                  24576  2 uvcvideo,videodev
snd_hda_intel          36864  5
arc4                   16384  2
snd_hda_codec         118784  4 snd_hda_codec_hdmi,snd_hda_codec_idt,snd_hda_codec_generic,snd_hda_intel
ath9k                 135168  0
snd_hda_core           61440  5 snd_hda_codec_hdmi,snd_hda_codec_idt,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel
ath9k_common           36864  1 ath9k
snd_hwdep              16384  1 snd_hda_codec
ath9k_hw              458752  2 ath9k_common,ath9k
joydev                 20480  0
input_leds             16384  0
ath                    24576  3 ath9k_common,ath9k,ath9k_hw
snd_pcm                94208  4 snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel,snd_hda_core
snd_seq_midi           16384  0
mac80211              659456  1 ath9k
snd_seq_midi_event     16384  1 snd_seq_midi
snd_rawmidi            28672  1 snd_seq_midi
snd_seq                57344  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              32768  2 snd_pcm,snd_seq
cfg80211              499712  4 ath,ath9k_common,ath9k,mac80211
snd                    69632  21 snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_hda_codec_idt,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel,snd_seq_device
soundcore              16384  1 snd
i2c_piix4              20480  0
shpchp                 32768  0
hp_wireless            16384  0
hp_accel               28672  0
lis3lv02d              20480  1 hp_accel
mac_hid                16384  0
input_polldev          16384  1 lis3lv02d
parport_pc             32768  0
ppdev                  20480  0
lp                     20480  0
parport                45056  3 lp,ppdev,parport_pc
autofs4                40960  2
hid_generic            16384  0
usbhid                 49152  0
hid                    98304  2 hid_generic,usbhid
uas                    20480  0
usb_storage            57344  2 uas
radeon               1470464  3
rtsx_pci_sdmmc         24576  0
i2c_algo_bit           16384  1 radeon
ttm                    90112  1 radeon
psmouse               118784  0
drm_kms_helper        139264  1 radeon
r8169                  77824  0
mii                    16384  2 r8169,usbnet
rtsx_pci               53248  2 rtsx_pci_ms,rtsx_pci_sdmmc
syscopyarea            16384  1 drm_kms_helper
sysfillrect            16384  1 drm_kms_helper
sysimgblt              16384  1 drm_kms_helper
ahci                   36864  2
fb_sys_fops            16384  1 drm_kms_helper
drm                   311296  6 ttm,drm_kms_helper,radeon
libahci                32768  1 ahci
wmi                    20480  1 hp_wmi
fjes                   28672  0
video                  40960  0
>>    iwconfig 

wlo1      IEEE 802.11bgn  ESSID:"HUAWEI-A703"  
          Mode:Managed  Frequency:2.442 GHz  Access Point: DC:D9:16:D5:A7:03   
          Bit Rate=1 Mb/s   Tx-Power=15 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=51/70  Signal level=-59 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:4  Invalid misc:87   Missed beacon:0


>>    ifconfig -a 

eno1      Link encap:Ethernet  HWaddr 74:46:a0:81:03:86  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:4667 erreurs:0 :0 overruns:0 frame:0
          TX packets:4667 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1 
          Octets reçus:376066 (376.0 KB) Octets transmis:376066 (376.0 KB)

wlo1      Link encap:Ethernet  HWaddr 24:fd:52:58:ee:6a  
          inet adr:192.168.1.100  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::ce43:1773:360c:ecf/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:13314 erreurs:0 :0 overruns:0 frame:0
          TX packets:13190 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:9243249 (9.2 MB) Octets transmis:1749757 (1.7 MB)


>>    sudo iwlist scan 

wlo1      Scan completed :
          Cell 01 - Address: DC:D9:16:D5:A7:03
                    Channel:7
                    Frequency:2.442 GHz (Channel 7)
                    Quality=52/70  Signal level=-58 dBm  
                    Encryption key:on
                    ESSID:"HUAWEI-A703"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                              24 Mb/s; 36 Mb/s; 54 Mb/s
                    Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
                    Mode:Master
                    Extra:tsf=00000000737a8abe
                    Extra: Last beacon: 80ms ago
                    IE: Unknown: 000B4855415745492D41373033
                    IE: Unknown: 010882848B962430486C
                    IE: Unknown: 030107
                    IE: Unknown: 2A0100
                    IE: Unknown: 2F0100
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : CCMP
                        Pairwise Ciphers (1) : CCMP
                        Authentication Suites (1) : PSK
                    IE: Unknown: 32040C121860
                    IE: Unknown: 2D1ABC011BFFFF000000000000000000000000000000000000000000
                    IE: Unknown: 3D1607080400000000000000000000000000000000000000
                    IE: Unknown: DD050050F20500
                    IE: Unknown: DD740050F204104A0001101044000102103B0001031047001022210203040506070809DCD916D5A7031021000842726F6164636F6D10230006536F66744150102400013010420001301054000800060050F20400011011000842726F6164636F6D100800020284103C0001011049000600372A000120
                    IE: Unknown: DD090010180201000C0000
                    IE: Unknown: DD180050F202010187000132000027A4000042435E0062322F00


>>    uname -r -m 

4.4.0-93-generic i686

>>    cat /etc/network/interfaces 

# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

>>    nm-tool 


>>    nmcli dev wifi 

*  SSID         MODE   CHAN  DÉBIT    SIGNAL  BARS  SÉCURITÉ 
*  HUAWEI-A703  Infra  7     54 Mo/s  72      ▂▄▆_  WPA2     

>>    nmcli connection show 

NOM                   UUID                                  TYPE             PÉRIPHÉRIQUE 
HUAWEI-A703 1         73683d49-a46a-4c35-82f0-24319b345aa6  802-11-wireless  wlo1         
CINK KING             29e4095e-221e-4023-8bdf-e6941b92be10  802-11-wireless  --           
Connexion Ethernet 1  ab43bb56-b015-4afc-911c-f77260d4e8d1  802-3-ethernet   --           

>>    sudo rfkill list 

0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no

J'enregistrerais l'équivalent manuel du wificheck quand huawei ne fonctionnera pas et vous le posterais dés que possible si cela vous est nécessaire.

Merci d'avance et bonne bourre.

Hors ligne

#2 Le 04/09/2017, à 19:37

xubu1957

Re : Navigateurs au fonctionnement erratique malgrés une wifi connecté

Bonjour,

wlo1      IEEE 802.11bgn  ESSID:"HUAWEI-A703"  
          Mode:Managed  Frequency:2.442 GHz  Access Point: DC:D9:16:D5:A7:03   
          Bit Rate=1 Mb/s   Tx-Power=15 dBm   

Voir la Doc wifi#connexion_lente

§ 6.5 a écrit :

Si vous voyez Bit Rate=1Mb/s alors tapez  (ton interface = wlo1) :

sudo ifdown wlo1
sudo iwconfigwlo1 rate 54M
sudo ifup wlo1

Enfin, faites "iwconfig" pour vérifier qu'il vous met bien Bit Rate=54Mb/s . Voilà qui devrait aller mieux !

pour que ça reste permanent : Ajoutez dans /etc/rc.local (avant la ligne exit 0)

 ifconfig wlo1 up
 iwconfig wlo1 rate 54M

on redémarre et le tour est joué!

Essayer un canal 6 au lieu du canal 7 > quel-canal-wi-fi-choisir-pour-optimiser-son-debit


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#3 Le 05/09/2017, à 13:41

vinassous

Re : Navigateurs au fonctionnement erratique malgrés une wifi connecté

Bonjour Xubu1957,

concernant la doc wifi#connexion_lente, je m'étais abstenu vu que le bit-rate est instable.
Il peut être de 1 à plus 70mb/s...

iwconfig prit ce midi:

vinassous@vinassous-HP-Pavilion-g7-Notebook-PC:~$ iwconfig
eno1      no wireless extensions.

wlo1      IEEE 802.11bgn  ESSID:"HUAWEI-A703"  
          Mode:Managed  Frequency:2.427 GHz  Access Point: DC:D9:16:D5:A7:03   
          Bit Rate=52 Mb/s   Tx-Power=15 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=70/70  Signal level=-40 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:7  Invalid misc:774   Missed beacon:0

lo        no wireless extensions.

vinassous@vinassous-HP-Pavilion-g7-Notebook-PC:~$ 

Du coup est ce toujours nécessaire de configurer le bit-rate, et si oui à quel taux ?


Au sujet du canal, wifi-radar ne semble capter que le 4 :

vinassous@vinassous-HP-Pavilion-g7-Notebook-PC:~$ sudo iwlist wlo1 scan | grep -E "Quality|Channel"
[sudo] Mot de passe de vinassous : 
                    Channel:4
                    Frequency:2.427 GHz (Channel 4)
                    Quality=70/70  Signal level=-35 dBm  
vinassous@vinassous-HP-Pavilion-g7-Notebook-PC:~$ iwlist wlo1 channel
wlo1      13 channels in total; available frequencies :
          Channel 01 : 2.412 GHz
          Channel 02 : 2.417 GHz
          Channel 03 : 2.422 GHz
          Channel 04 : 2.427 GHz
          Channel 05 : 2.432 GHz
          Channel 06 : 2.437 GHz
          Channel 07 : 2.442 GHz
          Channel 08 : 2.447 GHz
          Channel 09 : 2.452 GHz
          Channel 10 : 2.457 GHz
          Channel 11 : 2.462 GHz
          Channel 12 : 2.467 GHz
          Channel 13 : 2.472 GHz
          Current Frequency=2.427 GHz (Channel 4)

vinassous@vinassous-HP-Pavilion-g7-Notebook-PC:~$ 

ais-je raté une étape ?

Encore merci d'avance.

Hors ligne

#4 Le 05/09/2017, à 14:16

xubu1957

Re : Navigateurs au fonctionnement erratique malgrés une wifi connecté

Vu le pilote de ta carte :

Kernel driver in use: ath9k

Essaie la procédure donnée pour la carte Atheros AR9285 dans la Doc wifi_liste_carte

§ 3.1 Atheros a écrit :

Les cartes WIFI Atheros fonctionnent plus ou moins facilement sous GNU/Linux Ubuntu au gré des versions. Un pilote unique est utilisé pour tous les modèles, le module ath5k ou ath9k. Parfois, ce pilote ne fonctionne que partiellement et des réglages/optimisations sont nécessaires selon les modèles de cartes.

En cas de lenteur, dans l'interface de configuration de votre routeur, vérifiez le canal utilisé : s'il est en mode "automatique", tentez d'attribuer un canal manuel inférieur à 10. ou essayez la commande :

echo "options ath9k nohwcrypt=1" | sudo tee -a /etc/modprobe.d/ath9k.conf

En cas de difficultés persistantes on peut essayer de faire charger le pilote au démarrage avec la commande :

sudo echo ath9k >> /etc/modules

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#5 Le 06/09/2017, à 12:53

vinassous

Re : Navigateurs au fonctionnement erratique malgrés une wifi connecté

1ere commande :

vinassous@vinassous-HP-Pavilion-g7-Notebook-PC:~$ echo "options ath9k nohwcrypt=1" | sudo tee -a /etc/modprobe.d/ath9k.conf
options ath9k nohwcrypt=1
vinassous@vinassous-HP-Pavilion-g7-Notebook-PC:~$

2eme :

vinassous@vinassous-HP-Pavilion-g7-Notebook-PC:~$ sudo echo ath9k >> /etc/modules
bash: /etc/modules: Permission non accordée
vinassous@vinassous-HP-Pavilion-g7-Notebook-PC:~$ 

...je suit un peu bêtement les instructions, et ce qui n'aide pas à ma compréhension c'est que le canal choisi automatiquement change (hier 4, avant hier 7 et aujourd’hui 9...)
merci du temps passé

Hors ligne

#6 Le 06/09/2017, à 13:21

xubu1957

Re : Navigateurs au fonctionnement erratique malgrés une wifi connecté

Tu peux fournir :

iw reg get

?

C'est un modèle de ce type > huawei/e5577/internet-et-connexion/ ?

Dernière modification par xubu1957 (Le 06/09/2017, à 13:34)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#7 Le 06/09/2017, à 15:12

vinassous

Re : Navigateurs au fonctionnement erratique malgrés une wifi connecté

vinassous@vinassous-HP-Pavilion-g7-Notebook-PC:~$ iw reg get
country FR: DFS-ETSI
	(2402 - 2482 @ 40), (N/A, 20), (N/A)
	(5170 - 5250 @ 80), (N/A, 20), (N/A)
	(5250 - 5330 @ 80), (N/A, 20), (0 ms), DFS
	(5490 - 5710 @ 160), (N/A, 27), (0 ms), DFS
	(57000 - 66000 @ 2160), (N/A, 40), (N/A)
vinassous@vinassous-HP-Pavilion-g7-Notebook-PC:~$ 

et oui c'est tout a fait ce type de clef...

Hors ligne

#8 Le 06/09/2017, à 15:14

xubu1957

Re : Navigateurs au fonctionnement erratique malgrés une wifi connecté

Sur une Box on peut fixer un canal.

Sur un adaptateur wifi, je ne sais pas si c'est possible.

et pour le message d'erreur :

bash: /etc/modules: Permission non accordée

Je ne sais pas. sad


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#9 Le 06/09/2017, à 16:24

ylag

Re : Navigateurs au fonctionnement erratique malgrés une wifi connecté

Salut,

sudo echo ne fonctionne pas. Il faut soit passer le terminal en mode administrateur ou faire une commande du genre de :

echo "ath9k" | sudo tee -a /etc/modules

...pour ajouter le module ath9k à la fin du fichier /etc/modules.

A+

Hors ligne

#10 Le 06/09/2017, à 16:30

xubu1957

Re : Navigateurs au fonctionnement erratique malgrés une wifi connecté

@ ylag

Merci pour cette deuxième intervention aujoud'hui. big_smile

La commande est pourtant donnée en l'état, dans la Doc wifi_liste_carte#atheros.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#11 Le 06/09/2017, à 17:25

vinassous

Re : Navigateurs au fonctionnement erratique malgrés une wifi connecté

Salut Ylag, ta commande semble fonctionner, "ath9k" est maintenant écrit au bas du fichier:
/etc/modules-load.d/modules.conf

Le bit-rate est toujours aussi changeant et quand je suit les commande du Doc#connexion lente, j'obtient:

vinassous@vinassous-HP-Pavilion-g7-Notebook-PC:~$ sudo ifdown wlo1
[sudo] Mot de passe de vinassous : 
Unknown interface wlo1
vinassous@vinassous-HP-Pavilion-g7-Notebook-PC:~$

mais pour le reste, difficile à dire vu que pour l'instant tout fonctionne, jusqu'à preuve du contraire... -_-

Merci pour votre aide smile
En attendant une interruption prochaine pour affiner les recherches.
à suivre...

Hors ligne

#12 Le 06/09/2017, à 20:55

xubu1957

Re : Navigateurs au fonctionnement erratique malgrés une wifi connecté

Dans mes recherches, dans cette discussion : Le wifi se coupe tout seul,  la solution a été de remplacer Network-Manager par wicd.


Rajout :

Dans ce tutoriel  > huawei-e5377-le-test-complet-du-routeur-

Dans l'onglet Configuration - Paramètres Avancés , il parait possible de changer les canaux Wifi.

Dernière modification par xubu1957 (Le 07/09/2017, à 11:47)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#13 Le 07/09/2017, à 19:04

vinassous

Re : Navigateurs au fonctionnement erratique malgrés une wifi connecté

Bonsoir,

à propos des canaux

xubu1957 a écrit :

Dans ce tutoriel  > huawei-e5377-le-test-complet-du-routeur-

Dans l'onglet Configuration - Paramètres Avancés , il parait possible de changer les canaux Wifi.

ça fonctionne bien mais passé au canal 6 (au lieu du 9 puis du 8 et du 7 attribués automatiquement dans l’après-midi), la connexion c'est clairement dégradée (bite-rate toujours bon, mais chargement des pages web nul)... j'ai remis en auto du coup neutral

A sujet du problème d'Anagaxone, sa connexion se coupe mais pas la mienne, quand ça marche ça marche...et elle est sur Debian, alors qu'elle venait d'Ubuntu16.04 qui fonctionnait bien ( si j'ai bien lu).
Du coup changer networkmanager que je commence à comprendre pour wicd...chuis pas sûr...
mais je garde l'idée dans un coin si ça s’avère nécessaire smile

Jusqu'ici tout va bien...

Hors ligne

#14 Le 07/09/2017, à 19:10

xubu1957

Re : Navigateurs au fonctionnement erratique malgrés une wifi connecté

Bonsoir,

Il faudrait avoir l'avis d'un spécialiste en réseau.

Tu es tributaire des autres utilisateurs environnants.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne

#15 Le 07/09/2017, à 19:21

vinassous

Re : Navigateurs au fonctionnement erratique malgrés une wifi connecté

Qu'est ce que tu entends par : "Tu es tributaire des autres utilisateurs environnants." ??

Hors ligne

#16 Le 07/09/2017, à 19:27

xubu1957

Re : Navigateurs au fonctionnement erratique malgrés une wifi connecté

Au message #3 a écrit :

Bonjour,

Le nombre d'utilisateurs potentiels simultanés d'un sous-réseau IP, que le réseau local soit en ethernet ou en Wifi, ne dépend que du masque de sous-réseau utilisé.

Par exemple, 256 pour le masque 255.255.255.000. Comme il faut prévoir une adresse pour la diffusion il n'en reste que 255, et comme dans les utilisateurs il faut inclure une éventuelle passerelle on arrive à 254 stations. Voir les articles de la toile consacrés au masque de sous-réseau.

D'autres limites peuvent être imposées par le matériel utilisé notamment au niveau de ses performances (rapidité du processeur, capacité de la mémoire disponible pour accueillir les files d'attente, etc.).

Dans le cas d'un réseau Wifi le medium (le canal radio) est partag
é. La technique utilisée pour l'évitement des collisions peut conduire a des délais importants pour l'acheminement des trames, se traduisant pas un débit effectif médiocre, quand le nombre d'utilisateurs simultané augmente. L'encombrement du canal peut aller jusqu'à la congestion du réseau. Le phénomène n'est pas linéaire.

dans combien_utilisateurs_simultanes_mon_reseau_wifi_peut_il_gerer


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de : Linux-Azur

Hors ligne