Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 08/09/2017, à 09:23

noje

Nvidia Carte Flashé MacPro 3.1 et GRUB EFI = Écran noir [Terminé]

Bonjour,

Sur le point de jeter l'éponge et je ne sais vraiment plus quoi faire pour faire fonctionner ma carte graphique avec le pilote propriétaire.
Donc si un Guru de Ubuntu ou de ubuntu sous Apple est capable de m'aiguiller ou m'aider pour que mon écran trouve à nouveau sa lumière.
 
Config Matos :

Carte : GTX 680 EVGA 2Go (flashé pour mac, annoncé comme fonctionnant sous linux).
Version d'ubuntu : 16.04
Grub : grub-efi x64
Mac : Mac Pro Early 2008 3,1

Problématique après avoir installé le pilote propriétaire de plusieurs manières.
Juste après le splash screen en lieu et place de lightdm, un très bel écran noir sans aucun passage possible en mode console virtuelle TTY.
De plus l'écran perd complètement le signal avec un message d'affichage signalant la perte du HDMI.

Après :
Avoir regardé sur de nombreux forums et sites internet, et aussi avoir essayé de booter en nomodeset, ou après avoir blacklisté nouveau.
Avoir essayé plusieurs versions du driver, avoir fait de même avec les installations des PPA.
Avoir installé le pilote directement downloader du site Nvidia (.run).
Avoir trituré et fait des fichiers de config old school dans le /etc/X11 "xorg.conf".
Avoir mis en place un adressage sur les PCI (bridge et carte) avec un fichier de config pour grub. (askubuntu).

Et bien rien nada toujours pareil en face d'un écran noir avec ma distro quand le pilote propriétaire est installé.
Condamné  donc au pilote nouveau sur ma distro vous l'avez compris.


Donc help help help, si quelqu'un a soit la solution qui va bien.
Ou s'il se sent capable de pouvoir m'aider et m'apporter une solution.

Merci pour votre réponse.

PS : je mets tous les fichiers logs que vous souhaitez.

Dernière modification par noje (Le 10/09/2017, à 13:41)


Sous Ubuntu depuis 2005.
Passionné de système Unix.

Hors ligne

#2 Le 09/09/2017, à 00:46

Vobul

Re : Nvidia Carte Flashé MacPro 3.1 et GRUB EFI = Écran noir [Terminé]

T'as essayé d'autres distros ? Essaye avec Fedora par exemple.


Vobul

Hors ligne

#3 Le 09/09/2017, à 08:18

noje

Re : Nvidia Carte Flashé MacPro 3.1 et GRUB EFI = Écran noir [Terminé]

Merci pour la réponse Vobul, héalas et même si c'est une piste je compte garder Ubuntu.
Vais essayer de voir pour faire tourner Ubuntu en bootant mais pas en EFI.

L'objectif et de faire tourner la carte pas de changer de distro.


Sous Ubuntu depuis 2005.
Passionné de système Unix.

Hors ligne

#4 Le 10/09/2017, à 13:38

noje

Re : Nvidia Carte Flashé MacPro 3.1 et GRUB EFI = Écran noir [Terminé]

Le sujet est clos, et il peut en être pareil pour le forum.
Regarde d'autres pistes à mon niveau, et je vais me contenter de Nouveau.


Sous Ubuntu depuis 2005.
Passionné de système Unix.

Hors ligne